Jump to content
The simFlight Network Forums

WASM module not installing


kingm56
 Share

Recommended Posts

Afternoon, John

 

I just installed the latest FSUIPC7; however, even though I have selected WASM module for installation, it does not install.  It appears FSUIPC cannot find the community folder; however, it's in its default location.  Here's the  applicable exert from the log:

Installing FSUIPC7 WASM module in .
Create folder: \fsuipc-lvar-module
Output folder: \fsuipc-lvar-module
Skipped: layout.json
Skipped: manifest.json
Skipped: FSUIPC_WASM.ini
Create folder: \fsuipc-lvar-module\modules
Output folder: \fsuipc-lvar-module\modules
Skipped: FSUIPC7_WASM.wasm
Skipped: A320.hvar
Skipped: TBM.hvar
Skipped: DA40-NG.hvar
FSUIPC7 WASM module installation completed.

 

Link to comment
Share on other sites

Please try running the installer again (do not manually uninstall first - let the installer do that). Hopefully it should work the second time. If not, you can download and install manually.

For details on this issue, please see: 

 

Also, please check for similar posts before creating a new topic in future.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.