Jump to content
The simFlight Network Forums

Fsuipc not correctly registered?


Recommended Posts

Hello,  Today I got a new problem.  My networked cockpit (project magenta) do not communicate with p3dv5.2 sim. New win 10 updates was installed and newest p3d version.

When I tested my project magenta with its own pmfilechecker it says that

 

pmFileCheck Build  93
Opening Connections

Windows 10 Home
Windows Indexing Service is OFF (good)
User Account Control is ON

Local Path: C:\Project Magenta

Checking Computer and User Name
Local Computer Name: DESKTOP-93JD6US
Local User Name: mjmak

FSUIPC/WideFS found!
FSUIPC Check  0
FSUIPC Check 0x0
FSUIPC No Version number Reported! Please Check FSUIPC Installation

Lat/Lon Undefined
No data from Flight Simulator, FS doesn't appear to be running!

 

I asked project magenta about this and they said : propably not correctly registered widefs or fsuipc.  Well installation went ok and fsuipc looks normal in p3dv5.2

Any idea?  Never had this kind of problem.

 

Markus

Link to comment
Share on other sites

42 minutes ago, A320mjm said:

I asked project magenta about this and they said : propably not correctly registered widefs or fsuipc.

No. If WideFs is enabled in FSUIPC (check that) the if WideClient isn't receiving the version number for FSUIPc then it is more likely to be a problem of communication between the PCs -- probably a firewall issue.

You need to show the WideClient.log from the TC PC and the WideServer.Log from the P3D Pc.

Pete

 

Link to comment
Share on other sites

3 hours ago, A320mjm said:

Here are the logs

The WideClient log shows a connection, but the Server log doesn't.  Thee reason is that you supplied a Server log timed at 17:52 whilst the Client log is at 11:48. It's no use providing logs which refer to totally different sessions.

Furthermore, after 15 seconds of waiting for the Server to be ready, the Client log shows a good connection with the exchange of lots of data:

   901609 ****** End of session performance summary ******
   901609 Total time connected = 805 seconds
   901609 Reception maximum:  32 frames/sec, 1486 bytes/sec
   901609 Reception average whilst connected:  24 frames/sec, 982 bytes/sec
   901609 Transmission maximum:  9 frames/sec, 373 bytes/sec
   901609 Transmission average whilst connected:  0 frames/sec, 24 bytes/sec
   901609 Max receive buffer = 876, Max send depth = 2, Send frames lost = 0

   901609 **************** Individual client application activity ****************
   901609 Client 2808 requests: 385 (Ave 0/sec), Data: 398218 bytes (494/sec), Average 1034 bytes/Process


and that last entry refers to

    33391 New Client Application: "pmfilecheck" (Id=2808)

and shows it read a lot of data. So if it doesn't like what it is reading you need to refer to PM support. Maybe it is not compatible with your current FS version.

Pete

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.