Jump to content
The simFlight Network Forums

Ejet sp3 airac update and manuels


smokeywood
 Share

Recommended Posts

Greetings,

I have installed the latest version (sp3) of the E175/195 and E170/190 jets.

I have two problems.

One I am not able to update the airac cycle no matter what I try. I have used the Navigraph FMS Manager

and have also tried to download and install manually and have no results. I am using P3D v4.5 and installed

the planes in the P3D add on folder.

 

The second problem I can not find any manuals that would have the performance charts to get the

take off and landing V-speeds

 

I would appreciate any help you can provide.

 

Gene

Link to comment
Share on other sites

6 hours ago, smokeywood said:

not able to update the airac cycle no matter what I try

Try running the Navigraph installer utility as administrator.

6 hours ago, smokeywood said:

I can not find any manuals

On the product pages -

https://feelthere.com/shop/airplanes/embraer-e-jets-e170-and-e190-v3/

https://feelthere.com/shop/airplanes/embraer-e-jets-e175-and-e195-v3/

Link to comment
Share on other sites

Greetings,

Thank you for the links to the manuals I just missed that on the product page.

As to running the installer I do run it as admin as I do with all my exe files.

The problem is that when I check the Nd folder I have the cycle info text file as

well as cycle.json and nd.db3 files but when I load the plane it says the active

airac is 1 June-30 June 19

 

Thanks again

Gene

 

Link to comment
Share on other sites

19 hours ago, smokeywood said:

Greetings,

Thank you for the links to the manuals I just missed that on the product page.

As to running the installer I do run it as admin as I do with all my exe files.

The problem is that when I check the Nd folder I have the cycle info text file as

well as cycle.json and nd.db3 files but when I load the plane it says the active

airac is 1 June-30 June 19

 

Thanks again

Gene

 

I had the same problem and reported to navigraph, they told me to use their FMC manager for update, that works for me... but can't believe they didn't fix it on manualy install side for about a year...

Link to comment
Share on other sites

On 7/1/2021 at 7:30 PM, smokeywood said:

Greetings,

I have installed the latest version (sp3) of the E175/195 and E170/190 jets.

I have two problems.

One I am not able to update the airac cycle no matter what I try. I have used the Navigraph FMS Manager

and have also tried to download and install manually and have no results. I am using P3D v4.5 and installed

the planes in the P3D add on folder.

 

The second problem I can not find any manuals that would have the performance charts to get the

take off and landing V-speeds

 

I would appreciate any help you can provide.

 

Gene

I believe Navigraph have 2 different installers for Feelthere (for previous generation aircraft) just make sure you are using the correct installer. I have 2013 but it works fine for me

Link to comment
Share on other sites

Greetings,

I have checked and verified that I am downloading the correct version for feelthere sp3

I was told by navigraph that my path was wrong so I have changed it but so far the results are

the same. I am still communicating with navigraph

Link to comment
Share on other sites

  • 1 month later...

This is weird. I am having a similar problem. I have 1-ejets-p3dv4-170-190_new_users_sp3 installed. One in P3Dv4 and one in P3Dv5.  Both are in the add-on folder. I use Navigraph Data Manager to install NavData.

I install new data to "G:\Documents\Prepar3D v5 Add-ons\FeelThere EJets\FeelThere\Nd" for v5 and it works fine when running v5.

 When I install in "G:\Documents\Prepar3D v4 Add-ons\FeelThere EJets\FeelThere\Nd" in v4 the current time and UTC stays at "30MAY17  UTC 1901z" yet I am showing that the data is current. (12 AUG 08 SEP/21)

Any ideas? It's working fine like said in P3Dv5 but it's just one of those things that bothers me in v4. 

Thanks

Brooks Ingersoll

 

Link to comment
Share on other sites

Yes I am running Navigraph as Administrator scoobflight. I am really wondering in P3Dv4 E170/190 and E135/145 the aircraft is not the issue. The active nav data is picked up but the current time and date remains the same. I don't know where the find the code to compare. 

Link to comment
Share on other sites

1 hour ago, phatcat213 said:

... the current time and date remains the same

I'm assuming that the AIRAC updates were working before with expected behaviors.  As this latest updates is causing problems there is something in NaviGraph's files that is causing the problem.  Have you communicated with NaviGraph that here update is causing issues?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.