Jump to content
The simFlight Network Forums

FSUIPC 6 Run Command issue


Recommended Posts

I had some free time and whatever you did fixed it.  I gave it this line in the Programs section.

RUN2=READY,CLOSE,"C:\Users\NAME\AppData\Local\FS-Keypad\FS-Keypad.exe" "C:\Users\NAME\AppData\Local\FS-Keypad\Keypads\303df744-c367-4681-a409-4ac2f187b39e.json"

Out of curiousity what did you fix?

 

Link to comment
Share on other sites

1 minute ago, DakotaPilot said:

Out of curiousity what did you fix?

There was an issue processing the command when enclosed in quotes which resulted in the parameters not being passed. I'm surprised this issue hasn;t been picked-up before - it must have been there for years!

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.