Jump to content
The simFlight Network Forums

Rudder assignments


imperial321
 Share

Recommended Posts

Hi Guys,

 

I am having great difficulty (impossible) in assigning my brake axis on my Virtual Fly Ruddo pedals.

 

I can assign the rudder but when I rescan and push the brake pedal, it recognises it so I assign, let's say Left Brake but when I push the Right brake pedal it recognises it as left brake, if I reassign to right I get the same if pressing the left brake (says it's Right brake.

Link to comment
Share on other sites

1 hour ago, imperial321 said:

I can assign the rudder but when I rescan and push the brake pedal, it recognises it so I assign, let's say Left Brake but when I push the Right brake pedal it recognises it as left brake, if I reassign to right I get the same if pressing the left brake (says it's Right brake.

What does the Joy number and Axis letter show in the assignments window for each of the three axes (rudder, left brake, right brake).

It sounds like you are inadvertently moving the rudder axis at the same time as the brake axes, making FSUIPC think you are reassigning. If this is the case, just press "ignore" for the wrong axis and press again. The "ignore" option only operates for the duration of that setting attempt -- it cancels when you exit from the options.

If you still have problems, please show us your FSUIPC7.LOG and .INI files.

Pete

 

Link to comment
Share on other sites

Hi Pete,

 

Still having issues...

 

In FSUIPC 7 on my Virtual Fly Ruddo pedals every movement is showing up as joystick G Axis X, whether left brake, right brake or rudder.

 

In MSFS sensitivity settings itself, moving the left or right brake also moves the rudder..

 

In calibration they all perform as expected..

 

Log and .ini files attached..

 

 

Dave

FSUIPC7.ini FSUIPC7.log

Link to comment
Share on other sites

1 hour ago, imperial321 said:

In FSUIPC 7 on my Virtual Fly Ruddo pedals every movement is showing up as joystick G Axis X, whether left brake, right brake or rudder

The X axis is evidently very sensitive and you are unable to press a toe brake without that rudder axis being seen first. This is exactly why that ignore button is provided. Press that THEN operate a toe brake.

When you calibrate the rudder axis be sure to set enough dead zone to avoid the rudder moving when you press a toe brake -- i.e. set the "centre" with the rudder pressed a bit each way, to create a dead zone.

1 hour ago, imperial321 said:

In MSFS sensitivity settings itself, moving the left or right brake also moves the rudder..

Yes, same thing as above.

Pete

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.