Jump to content
The simFlight Network Forums

Feelthere Embraer v3_Weird Clicking Noise Each Few Seconds


Christoph112233
 Share

Recommended Posts

 

Hello Guys! 

I experience a weird clicking noise each few seconds. It's not loud, but pretty annoying. You can also hear it in this YouTube Video between 03:00 and 05:00, each 13 seconds, starting at time 03:13 for example.

Maybe anyone is familiar with that problem and knows how to solve it?

 

 

Link to comment
Share on other sites

  • Christoph112233 changed the title to Feelthere Embraer v3_Weird Clicking Noise Each Few Seconds

I admit it's not loud, thats true. But it's still there. Time it:  Each 13 seconds. Tick. Tick. Tick. Between 03:00 minutes and 05:00 minutes. First time you can here it at 03:13.

In this video here, between 09:00 and 10:00, you can also hear it with a shortened period of about 4 seconds (turn up the speakers please, in case you dont hear it). What could cause it? I experience the same thing...

 

Link to comment
Share on other sites

@Christoph112233 Just in case you think you're going mad...I can hear the faint clicks on the videos too!

I wonder whether this is a sound driver issue. I've heard of people having similar issues in the past with looping sounds, where the click occurs when the loop restarts.

I wonder if there are any looping sounds in flight with a 13 second length @FeelThere Ariel @scoobflight?

Might be worth updating sound drivers also if not already done.

Hope this helps 

Phil

Link to comment
Share on other sites

 

Hey Phil!

Thank you so much! Finally hearing the same thing as I do! As I said: I admit it's not obvious - It's surely not loud. When it's about a question like this we also have to consider that everyone got different auditory sensitivtiy depending on the frequency spectrum of the sound itself. And yes, I agree with you Phil, Im pretty sure it's one of the looping sounds.

I tried to update my sound drivers already, but in the Windows Device Manager each item says "best drivers are installed already". Do you have any other idea on how to update? I also used different headphones and also used speakers, but it's everywhere the same. So Im sure it's no Hardware Issue.

Thanks a lot for your help, much appreciated! 

 

 
Link to comment
Share on other sites

If the wav file being played can be identified somehow then it could be examined to see if there are any anomilies in it that might cause the click. Not sure the best way to find the file though, that's probably one for Feelthere to look at...

Phil

Link to comment
Share on other sites

Hey Phil!

I updated all audio drivers manually using the latest provided by the software by the support. I updated Windows to the latest version. I installed the latest NVidia Driver, cause it also updates NVidia Audio. 
--> All the same, nothing changed. 

I somehow believe I dont have a driver issue, cause that would affect all sounds I guess? 

I also tried to remove all loop sounds of the Feelthere Embraer with a length of 12, 13 or 14 seconds: This just changes the frequency of the ticking or produces other sound issues cause these files are missing then of course.

I also added Exclusions to the Defender, cause I thought that could be the reason, but it's not.

Somehow I cant figure out how to get rid of that extremely annoying sound. "We only hear and see what we know", was once a quote by a famous philosopher. And yep, he was right. I know its there, so Im gonna recognize 😕

 

Link to comment
Share on other sites

I did a very brief flight earlier and could also hear the click whilst in the cruise, albeit at a really low volume which is why I've not noticed it before. Interestingly though, my clicks occured every 11 seconds, rather than every 13 as in the video.

Not sure if this helps or hinders trying to find the issue...

Phil

Link to comment
Share on other sites

 

Good morning Phil!

Thank you for your research! 🙂 I suspect that some audio files are not perfectly cut, not at 0 dB - And therefore the tick occurs when the file is playing in the loop. But as a man of science Im not a pro in that regards, so we'll see if I'm right or not. 🧐 I'll keep working on it of course and let you know if I can make a step forward to the solution of this issue.

Any suggestions or ideas by Feelthere so far? Maybe you can also give other hints in case Im wrong, would be appreciated!

Have a great day!

Yours,
Christoph

Link to comment
Share on other sites

Folks, 

 

If it happens at various frequency (I mean in every 4, 11 or 13 times) it's not the wav file we supply. It could be pretty much anything, from CPU, memory, anything that prevents playing the software to play the loops on time. My other hobby is music and I've heard this in various DAWs too; if you run low on memory or your CPU load is high this can happen. Please try to close all other applications and remove any other 3rd party and see if that helps.

 

Thank you

 

Vic

Link to comment
Share on other sites

 

Hello Vic! 

Thank you for the info!

I run an RTX3080, 32 GB RAM @ 3600 MHz and an AMD Ryzen 7 5800 X. When i view my performance profile none of these components ever reaches 40 % or above at the settings that I use - I prefer insanely high fps instead of outstanding graphics! 😉 So I guess high CPU loads or running out of memory isn't really a factor - As I said: Thats what I guess, I'm not a pro on that matter, but I really can not imagine it's a factor to my system.

Have a great day & also a nice upcoming weekend! 🙂

Link to comment
Share on other sites

Hello Vic!

The PC I use for flight simming is for flight simming only. No other software is running on it, except sim software like Active Sky, VPilot, GSX, etc. For work and other stuff I use a laptop.


I use Avast Free Antivirus as antivirus software on my flight simming PC. In addition I set exclusions for all Simming-Folders or Simming-Relevant programs in the Antivirus Setup.

Thank you for your help, best regards!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.