Jump to content
The simFlight Network Forums

Not Connected / Failed to Connect


JPL19
 Share

Recommended Posts

When in sim if I open FSUIPC (set to run with sim) it says at very top FSUIPC7: Simulator is available: Not connected.  I have tried auto connect and manual connect.  When I try MSFS from menu bar (auto-connect off) I get an error box saying Connection Failed with option to retry, which fails . .. 

I have searched the manual and forum and did not find anything.

Any help appreciated.

Joe

Screenshot 2021-09-11 112939.jpg

FSUIPC7.log

Link to comment
Share on other sites

It seems I had a very old SimConnect.cfg file sitting in my documents folder of my primary FS system.  I created it for my client computer where a copy properly exists.  Moved that out and it seems fine now.  It was also impacting using StreamDeck but only in MSFS.  It never seemed to impact two different versions of P3D...

Joe

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.