Jump to content
The simFlight Network Forums

Can't install update V3.6


ColR1948
 Share

Recommended Posts

Hi Simon, I have been using STB V3.2 for a long while without issue, but just lately it has stopped following the AI full journey, it boots me back after a short while, tried other aircraft/airfields etc same thing.
I tried to install the update V3.6 but it is asking for Visual C++Redistributable, it won't connect to download it so I got it from MS and installed it, but still the update is asking for this file.

I get this error when trying to install. (attached)

 

Col.

error code 404.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.