Jump to content
The simFlight Network Forums

WASM Menu Grayed Out


Recommended Posts

Hi John,

I've recently installed a registered version of FSUIPC7 running 7.2.13 at the moment.  I'm trying to work with HVARs but noticed the only item in the WASM menu that is enabled is "Enable/Disable".  I went back to previous posts and tried loading the aircraft up all the way to "Ready To Fly", and tried placing files into the community folder manually etc., still it didn't make any difference.

What am I missing?  Thanks



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.