Jump to content
The simFlight Network Forums

Mouse Freezing Up

Recommended Posts

I just installed fsuipc 6 into Prepar3dv5 and when I go to the Add On menu and select Fsuipc, it opens up but my mouse freezes for about 10 seconds then moves in jerky motions. After moving it I have to wait up to 10 or so seconds to make it move again. If I close Fsuipc window out, my mouse returns to it's normal self. Any ideas. I've read and read and tried all kinds of fixes. I feel maybe I'm overlooking something. Been a user of Fsuipc for years and never had any problems with it.

Link to comment
Share on other sites

I just came onto the forum to report this exact problem..


Mouse pointer moves freely to allow FSUIPC to be opened from the drop down menu in Prepar3d v5.3 HF1 and then freezes for about 10 seconds and then pops up somewhere else, pressing a mouse button gets you a windows ding but nothing else.

At present the FSUIPC interface is unusable. pressing the escape key taking me out of FSUIPC returns everything to normal and the mouse moves freely again.





Link to comment
Share on other sites

Could you both let me know:
   - what aircraft you have loaded
   - what other add-ons you are using
   - what windows version you are running
   - what video driver you are using

This is to try and determine what is common between your systems that may be the culprit.

Could you also try setting the following ini parameter in the [General] section of your FSUIPC6.ini file to see if this makes a difference:
If you already have that set, try removing it.



Link to comment
Share on other sites

30 minutes ago, imperial321 said:

I cannot find the ini. file...


I have looked in C:\Users\mypc\Documents\Prepar3D v5 Add-ons\FSUIPC6 but not there...should it be anywhere else?

It will be in the FSUIPC6 installation folder, where you selected to install FSUIPC6. The Documents\Prepar3D v5 Add-ons\FSUIPC6 folder is where the add-on.xml file resides.

If you do not know where you installed FSUIPC6, use the Open Folder button in the FSUIPC6 Logging tab.


Link to comment
Share on other sites

Seems to have been cured...


I usually start Prepar3d with Simstarter and have had the mouse problem for a few days.


Your suggestions got me thinking so I started Prepar3d via the in sim app and on loading FSUIPC dropped down from the menu and the mouse did not freeze.


I then restarted Prepar3d via Simstarter and again no mouse freeze and I have tried several times via the drop down menu with no freezing so fingers crossed it is cured.


Thank you



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.