Jump to content
The simFlight Network Forums

FSX Aircraft folder is empty in MyTraffic professional 6.0a with vPILOT


Recommended Posts

Hello all,

I have posted in another thread regarding this issue.. I have traffic at all the airports, so it is GREEN.

In the documentation, solution P2, it tells me to point to runonce.bat. However, that file does NOT exist. The aircraft folder in FSX\aircraft is totally empty. 

I'm also using vPILOT to connect to VATSIM, but it does NOT model match ANY of the installed aircraft in MyTraffic Professional 6.0a.

Please let me know what file/files you need me to post.

Thank you for your time.

Dennis

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.