Jump to content
The simFlight Network Forums

Weird Mouse when using FSUIPC 6


Recommended Posts

I've just re-installed everything on my PC, so a nice new fresh install of windows, P3D v5.3 and latest fsuipc 6.1.9 64bit

Everything works but a weird issue with my left mouse button. If I run P3D, minimize my screen to go back to my desktop, anything I click on is instantly delete with a single left click.

If I exit P3D, things go back to normal

So, I ran P3D again, disabled FSUIPC Addon, restarted P3D, loaded a flight, minimized, my screen, click on a Icon on my desktop, and no issues.

I restarted my PC, ran P3D again, enabled FSUIPC Closed P3D, Restarted PC, Restart P3D, Check that FSUIPC was still enabled, loaded a flight, minimized to desktop again, and clicked an Icon..... DELETED

Never have I seen this issue before...

I installed all my other addons, and no issues. I only get the delete issue when FSUIPC is added on.. Any help please?

Link to comment
Share on other sites

This does sound very strange...and I can't see how FSUIPC can have anything to do with this as it does not delete anything and does nothing with mouse clicks, unless recoding a mouse macro.
I will test this later, but could you show me your FSUIPC6.ini file as well as an FSUIPC6.log file generated when you experience this strange issue...

John

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.