Jump to content
The simFlight Network Forums

Save to MP4 Error


Recommended Posts

Hello - My recording and playback is fine however when I try to output to MP4 I get an error.  I made a folder on my desktop for my files I can save and load and playback flight files but can’t save MP4 files to the folder. When I save a MP4 file it puts a MP4 file in the folder but has no information and 0 bytes.


Please advise what my problem is -  Here’s the error I receive when I try to output to mp4. I checked the permissions on the folder and they allow full access.
Thanks Mike

 

FRR ERROR.jpg

Link to comment
Share on other sites

Fabio,

Thanks for the reply -  I installed the xfw264 codex as suggested. it now outputs a very short MP4 file less than 1 mg

But Now I get a x264vfw Log Error saying

Few frames probable would be lost. Ways to fix:

Use Virtual Dub on its fork , , , , ,

You can enable Fille output mode

You can enable Zero Latency option

I'm a 30 year Mac user so I have no idea what this means or how to remedy it - please help I have a great Video project to complete and I want to use your software.

Thanks Mike

 

PS please increase your image file size 20 kb is too small to read - Thanks

Link to comment
Share on other sites

Hello - I wanted to showcase your replay software on an important project  however I'm running out of time.

Regretfully if I cannot get any help on the vendors technical forum I have no other alternative then to ask for a refund.

Mike

Link to comment
Share on other sites

  • 2 weeks later...
  • 9 months later...

Hi Fabio!

Could you kindly, please help. I'm using FlightControl Replay v5.0.2304.1 with MSFS SU13 1.32.7.0 on WIN10 Pro, and it works great!
But when I try to save as a .mp4 video file I receive the following error:    (please note x264vfw is installed)

x264vfw [warning]: Few frames probably would be lost. Ways to fix this:
x264vfw [warning]:  - if you use VirtualDub or its fork than you can enable 'VirtualDub Hack' option
x264vfw [warning]:  - you can enable 'File' output mode
x264vfw [warning]:  - you can enable 'Zero Latency' option
 

Many thanks for your help!
Best,
~sqk

 

 

 

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.