Jump to content
The simFlight Network Forums

A310 ADF gauge


Recommended Posts

4 hours ago, dodougla said:

Whenever I run FSUIPC7 (7.3.15) the A310's ADF needles start flipping back and forth from no signal to the tuned station.  If I exit FSUIPC, it stops, and starts gain if I relaunch.  Anything I should be checking?

Please activate logging for Events, load the A310 and reproduce your issue, then exit FSUIPC7 and show me/attach your FSUIPC7.log and FSUIPC7.ini files and I will take a look.

I will also check this here....


Link to comment
Share on other sites

Hi John, attached here.  I did notice this:  If I start FSUIPC before I run the sim, I didn't get the issue.  Only when I started FSUIPC after I'm loaded into the sim did I get it, which matches my initial experience.  I've yet to determine if it matters if I start FSUIPC before or after I load into the actual flight/situation.

The .zip has the most recent log where the issue occured as well as the .ini,

The prev.log was the prior load(no issue)  where I started FSUIPC prior to starting.

I'll be on the road for work for a few days, so responses may be delayed.  Thank you for looking into this.



FSUIPC7_prev.log FSUIPC7 files.zip

Link to comment
Share on other sites

This issue is very puzzling - FSUIPC behaves the same no matter when it i started. I have also taken a look at the 310 and cannot duplicate this behavior. The log  file you attached shows that nothing was seen or sent by FSUIPC during the session, which only lasted just over a minute and a half.

I see you are using an ipcReady.lua - what does this contain? Maybe you could show me that. That will be the only thing that is ran, but this also should run when FUIPC is already running when you load an aircraft, or if you start FSUIPC7 with an aircraft already loaded and ready-to-fly.

Maybe you could take a short video showing this issue, and how it starts/stops when FSUIPC is ran/exited.



Later: are you using the Airbus A310-300 Enhanced add-on?


Edited by John Dowson
Later added
Link to comment
Share on other sites

Yes, I do run the A310 Enhanced add-on. 

I did not have this behavior on my laptop when I loaded it up in the same scenario.  I will have to retest on my desktop but it will be another week or so due to more travel.  In any case, this now points to it squarely being something on my desktop PC.   I may just try a clean FSUIPC reinstall, I have been wanting to do a cleanup of my various assignments anyway.

The ipcReady file was related to LINDA, I believe, but it is renamed to .OFF in the actual directory (and has been for a good while).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.