Jump to content
The simFlight Network Forums

0-Zone Rudder pedal


Alti

Recommended Posts

Hello,
MSFS, using CHPRODUCTS Pedals;
My pedals are calibrated correct via windows10 and works with all programs.

But in MSFS i have this troubles:
The 0-zone seems not correct.
i have calibrated my pedals via FSUPIC for the sim. but when Rudder is centered, then the plane taxi always to the left side.
How can i set FSUPC so that my plane taxi straigt forward, not left?
i always (all panes in MSFS) must give a little right pedal to hold straight on taxi line.

rudder.fsuipc.jpg.e4ab7b7c59ce944d03568cf3367103a7.jpg

i have tryed also to give right pedal input  and set this to center, but did not work. all planes ges to the left, when pedals are centered.

thanks for tips.

thomas

 

Link to comment
Share on other sites

4 hours ago, Alti said:

i always (all panes in MSFS) must give a little right pedal to hold straight on taxi line.

When you say "all planes", do you mean aircraft with a propeller? This is standard behavior (for prop planes) - see, for example, here:
    https://www.boldmethod.com/learn-to-fly/aerodynamics/why-you-need-right-rudder-on-takeoff-to-stay-on-centerline-during-takeoff/

So basically that is how prop. planes behave - you should not have this issue with Jets. If you do not like this realism, you would need to set auto-rudder in the MSFS assistance options.

John

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.