Jump to content
The simFlight Network Forums

netshadoe

Members
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About netshadoe

  • Rank
    Newbie
  • Birthday 01/01/1970

Contact Methods

  • Website URL
    http://
  1. MAP! and FSX Steam

    Hi, I was just wondering if this project has been abandoned for Steam? Steam has been around six months I havent seen anything for this update. It's the last one out of all the addons I have. It would be too bad since I liked having it running on my remote laptop. Thanks for looking.
  2. MAP! and FSX Steam

    Sweet! Hopefully it works out. Thanks!!
  3. MAP! and FSX Steam

    Hi, Are there any plans on updating MAP! to work with FSX-SE? At the moment, it crashes FSX-SE. Thanks! Devin
  4. AI Traffic help

    You are the man Pete! Thanks much for all your help and contributions!! Devin
  5. AI Traffic help

    It's a weird story on how I found out. I was sitting at KBFI getting ready for a flight when out of the blue, WHAM!, I'm taken out by an AI Aircraft falling out of the sky. Looking over to my FSCommander screen, I saw the cloud at KSEA. I had AISeparation and AISmooth working together, so I suspected them at first since they control traffic. They were not releasing the AI Aircraft to land because of the cloud and eventually the AI started dropping from the sky...interesting thing to watch!! :) So closing both AI control programs, I still got the cloud, but the AI traffic stopped dropping from the sky. So I deduced that FSUIPC was not releasing the landing aircraft causing the traffic separation programs from releasing holding AI. It was a purely accidental discovery!! :) That's great Pete! At least I know I'm not nuts!! (Or maybe I am!! :) ) Thanks for all your help and patience! Devin
  6. AI Traffic help

    Hi Pete, Did that, and I can confirm that the aircraft do land and taxi-in to the stands according to Traffic Explorer. Though the traffic is still not being updated in FSUIPC according to TrafficLook. (By the way, I've run TrafficLook on my FSX PC to confirm that it isn't a WideFS or networking problem). Do you mean when my "cloud" is formed? Other than that frozen "cloud" of landing AC at the approach end of the runway, all other aircraft update fine during the refresh. The lat/long values and altitudes of the aircraft on takeoff and en route continue to update normally. Only the ones transitioning from approach to landing are "frozen" in FSUIPC. It happens when the aircraft flares to land. You should be able to get them anyway...just click "slow download" on the right side and then "Download Now!" that comes up on the next page...you shouldn't have to pay a dime... :) It seems it happens when they are flaring to land....same place for every aircraft. I can reproduce it at any airport. The traffic continues on it merry way to the gates according to Traffic Explorer. No, they are not in the ground table. They remain frozen in the Airborne table. Nothing that I know of, uless there is some hidden setting. I was only running FSX and TrafficLook on the FSX machine for my tests with the same results. Here is my FSUIPC log: ********* FSUIPC4, Version 4.651 by Pete Dowson ********* Reading options from "D:\FSX\Modules\FSUIPC4.ini" Trying to connect to SimConnect Acc/SP2 Oct07 ... User Name="Devin Pollock" User Addr="netshadoe@xplornet.com" FSUIPC4 Key is provided WideFS7 Key is provided Running inside FSX on Windows Vista (using SimConnect Acc/SP2 Oct07) Module base=61000000 Wind smoothing fix is fully installed DebugStatus=255 686 System time = 17/01/2011 16:57:37 733 FLT UNC path = "\\HOST\C ON GAMING\Users\Devin Pollock\Documents\Flight Simulator X Files\" 733 FS UNC path = "\\HOST\D ON GAMING\FSX\" 1404 LogOptions=00000000 00000001 1404 SimConnect_Open succeeded: waiting to check version okay 15023 Running in "Microsoft Flight Simulator X", Version: 10.0.61637.0 (SimConnect: 10.0.61259.0) 15023 Initialising SimConnect data requests now 15023 FSUIPC Menu entry added 16146 \\HOST\C ON GAMING\users\devin pollock\documents\flight simulator x files\A2A.FLT 16146 C:\Users\Devin Pollock\Documents\Flight Simulator X Files\KBFI-CYOW.PLN 16146 \\HOST\D ON GAMING\FSX\SimObjects\Airplanes\WoS_B377\b377.AIR 16146 C:\Users\Devin Pollock\Documents\Flight Simulator X Files\KBFI-CYOW.PLN 85364 System time = 17/01/2011 16:59:02, Simulator time = 05:37:28 (13:37Z) 85395 Aircraft="Boeing Stratocruiser, CP Air" 86440 Advanced Weather Interface Enabled 100917 Ready Flags: Ready-To-Fly=Y, In Menu=Y, In Dlg=Y [Log closed by user request, and continued in new file] 108280 System time = 17/01/2011 16:59:24, Simulator time = 05:37:31 (13:37Z) 108280 *** FSUIPC log file being closed Average frame rate for running time of 4 secs = 13.4 fps Memory managed: 41 Allocs, 7 Freed ********* FSUIPC Log file closed *********** You are one patient man Pete, and a programming Guru!! :) Devin
  7. AI Traffic help

    Hi Pete, As far as I can tell, the aircraft are not gone from FSX....they have landed and are taxiing on the airport. But I can't tell for sure because if I get closer than 3nm the tables update...or if I gain altitude in slew, again the tables update. It only happens when I'm on the ground over 3nm away. It doesn't happen if I'm at the airport where the aircraft is landing...everything updates fine when I'm in the 3nm radius. They seem to be in FSX taxiing on the airport. I'm thinking that FSUIPC isn't receiving the updates from SimConnect. FSX seems to be working like it should. I'm a FSX/SimConnect virgin, as I have finally taken the plunge to move over from FS9!! :grin::) So bear with me!! :wink: Alright, I didn't know FSUIPC4 worked with SimConnect. Now I know! I get about 12-15FPS in Seattle, I get about 30+FPS in normal flight. I run a core2 Duo 3MHz with 8Gigs of RAM and a high end video card on Vista64. My SimConnect and FSUIPC logs are here: http://rapidshare.com/files/443141008/SimConnect.log http://rapidshare.com/files/443140369/FSUIPC4.log http://rapidshare.com/files/443147312/FSUIPC4-small.log Just for your info: Alaska 114 (Ref#1758 in TrafficLook) froze at about 500 seconds. Horizon 381 (Ref#1787) froze around the 610 second mark. Horizon 289 (Ref#1786) froze around 640 seconds in. Around the 662 second mark, I went into slew and increased my altitude and made the table update. I only have a problem when the aircraft goes from LANDING to GROUND. They work fine from GROUND to TAKEOFF to ENROUTE to LANDING phases. Let me know if there is anything you'd like me to try or log. Thanks much Pete!! :) Devin
  8. Hello, This will be hard to explain, but I am having a problem with my AI Traffic in FSX not being released from the traffic tables when landed. I noticed this when I was sitting at KBFI and noticed that landing aircraft at KSEA shown on FS Commander did not disappear from the display after the aircraft had landed resulting in a cloud of AI Traffic at the arrival end of the runway until some timeout removed them one by one. I've included screen shots of such aircraft in this post. In the first one, this first culprit is Alaska 702, frozen at the threshold and still in the traffic table. In the second shot, Horizon Air 612, 539, and 452 joined in the cloud and are still in the traffic table. I did some testing and have found the following: 1. It seems to happen only when I am on the ground over 3nm away. If I slew some altitude, the table updates. If I move toward KSEA on the ground, the table updates when I get around 3nm away. When I look toward KSEA when I slew up, I can see the aircraft have landed. So what I can figure is that the AI Aircraft function properly in FSX, but the traffic tables are not being updated when aircraft land while I am on the ground over 3nm away. 2. I've tried limiting TCAS ranges from 10nm, 20nm, 40nm, and unlimited ("0"). This seem to have no effect. 3. I've tried it without FS Commander running. No change. 4. I've tried different aircraft with no results 5. I tried AISmooth and AISeparation. The fact that these traffic "ghosts" exist prevents AISeparation from running properly in the approach phase as it tries to separate an approaching aircraft from the "ghost". I have not noticed any AISmooth effects. Here is what I am using. -FSX Acceleration -FSUIPC 4.651 (also happening in 4.60a) -WideFS 6.839 -FS Commander 8.6 over WideFS Also, I have not encountered this on my FS9 install with same settings and AI Traffic. Also, I sent my .cfg file in a txt. Thanks in advance! Devin FSUIPC4cfg.txt
×