Jump to content
The simFlight Network Forums

darenf

Members
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About darenf

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  • Location
    Wombourne
  1. Stalls when autosaving

    Thanks Pete Appreciate the quick response. Have PMDG fixed ti their end do you know? T Daz
  2. HI I get a very short stall - spinning pointer each and every 120 seconds. I have auto save set 120 seconds. I am assuming that this is the issue have have read about it before. is there a way to resolve without turning off autosave. It was present on a 13.5hr flight yesterday from EGLL - WSSS but in the PMDG B77w. I didnt have a signal crash so the system appears stable otherwise. Specs below Specs | Intel I7 67000k | 16GB DDR3 | Asus Z170 Pro | Nvidia Geoforce GTX970 4095MB | 240gb OCZ SSD | 1TB Seagate SDHD |1TB WD HDD Windows 10 64bit | P3D V4.0 l AS p3dv4 | Ultimate Traffic Live | PMDG various | Any helps would be appreciated Daz
  3. MyTraffic 5.4c Ntdll.dll crash

    thank you i will see how i get on
  4. MyTraffic 5.4c Ntdll.dll crash

    where do i get the patch that people are referring too? i know about the roll back to 2012
  5. Slow FSX Loading

    I have an SSD and it is still taking a long time to load
  6. Not connecting

    HI Pete The widefs is just habit i suppose. I used to run programs on a networked laptop so i am used to see the additional writing on the top of the window. I now run everything on the same client but i have noticed when the widefs text is missing then the programs like fscommander fail to connect as described. i have fired up FSX this morning and everything has connected fine with the widefs text showing at the top of the screen so something is going on. i have all my applications running in administrator mode. just doubled checked that just in case i missed one. thanks Daz
  7. Not connecting

    HI Pete sorry for the delay replying. I have been away from home this week but am now back. Let me know what i need to do please? Thanks for coming back to me Daz
  8. Not connecting

    HI thanks for your quick reply I am running Win 7 Pro. Log below ********* FSUIPC4, Version 4.929 by Pete Dowson ********* Reading options from "C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\Modules\FSUIPC4.ini" Running inside FSX on Windows 7 Module base=5B630000 User Name=Deleted User Addr=Deleted FSUIPC4 Key is provided WideFS7 Key is provided 421 System time = 01/03/2014 18:24:36 437 FLT UNC path = "\\DAZ-PC\Users\daz\Documents\Flight Simulator X Files\" 484 Trying to connect to SimConnect Acc/SP2 Oct07 ... 484 FS UNC path = "\\DAZ-PC\Microsoft Flight Simulator X\" 702 LogOptions=00000000 00000001 702 SIM1 Frictions access gained 702 Wind smoothing may be by ASN, not FSUIPC, if it is running 702 Will switch smoothing action when ASN starts/stops 702 G3D.DLL fix attempt installed ok 702 SimConnect_Open succeeded: waiting to check version okay 702 Trying to use SimConnect Acc/SP2 Oct07 718 Running in "Microsoft Flight Simulator X", Version: 10.0.61637.0 (SimConnect: 10.0.61259.0) 718 Initialising SimConnect data requests now 718 FSUIPC Menu entry added 718 \\DAZ-PC\Users\daz\Documents\Flight Simulator X Files\C172 @ Halfpenny Green.FLT 718 \\DAZ-PC\Microsoft Flight Simulator X\SimObjects\Airplanes\C172\Cessna172SP.AIR 40295 \\DAZ-PC\Microsoft Flight Simulator X\SimObjects\Airplanes\PMDG 777-200LR\B777-200LR.AIR 108967 ASN Running? Smoothing is by ASN 113257 Weather Mode now = Theme 371048 Sim stopped: average frame rate for last 257 secs = 20.5 fps 380814 \\DAZ-PC\Microsoft Flight Simulator X\SimObjects\Airplanes\b747_400\Boeing747-400.AIR 900797 Sim stopped: average frame rate for last 519 secs = 22.1 fps 932558 Sim stopped: average frame rate for last 25 secs = 29.5 fps 938564 System time = 01/03/2014 18:40:14 938564 *** FSUIPC log file being closed Average frame rate for running time of 801 secs = 21.8 fps G3D fix: Passes 30202, Null pointers 0, Bad pointers 0, Separate instances 0 Memory managed: 4 Allocs, 4 Freed ********* FSUIPC Log file closed *********** thanks again Daz
  9. HI I have version 4.929 installed and appear to be having a few problems When i start FSX i can see FSUIPC in the addons menu but i cannot workout if anything is working. For example i have a registered copy with Wide FS enabled. Whilst i don't use anything across my network i no longer see the script on the top of the fsx say "waiting for connections" or similar. When i boot up FS Commander it cannot find FSX and likewise a program i used as part of my flight logging for BA Virtual is connecting either. can you help please? I wasn't sure what information to post so i have started with the basics regards Daren
×