Jump to content
The simFlight Network Forums

Lionel Rockamn

new Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lionel Rockamn

  • Rank
    Newbie
  1. Using FSUIPC with P3D v2.2 in SLI

    Duh, on my part. I will proceed to download version 4.934! Sorry to have bothered you on that! Yours truly & sincerely, Lionel Rockman.
  2. Using FSUIPC with P3D v2.2 in SLI

    Thanks for enlightening me Peter. I only use one video card! Now that I have you , could you tell me if you will be making an updated version of FSUIPC4.934 so that it is compatible with P3D 2:3:11345 This later version P3D has compatibility issues with FSUIPC4.934. Yours truly & sincerely, Lionel Rockman.
  3. When will a FSUIPC4 come out for P3D 2:3:11345?
  4. Using FSUIPC with P3D v2.2 in SLI

    Excuse my ignorance but what is SLI mode?
×