Jump to content
The simFlight Network Forums

imhotep747

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About imhotep747

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  • Location
    Belgium
  1. Thank you Pete You're right I didn't think about the delay response.
  2. Hi everyone, I've just connect a yoke through my Client PC and when I open FSUIPC in the server PC, on the "Buttons + Switches" I can see it recognized the action when I click ie, Elev Trim Up. I would like to know if it suppose to works as well for the Aileron or Elevator Axis Assignment because nothing happened when I move any axe. FSUIPC ver3.999z9b on FS9 Thanks
  3. Hello folks Some of you might smile, and you must. When you stuck on a problem sometimes you missed the simple solution. I set up two PC: PC1 AMD Q10 Quad Core 3.4Ghz RAM 8Go (no graphic card) -----------FS9 for Instruments and gauges------- 3 monitors PC2 AMD Q10 Quad Core 3.8Ghz RAM 8Go Nvidia GTX780 3Go TripleHead2go (2x) ------------ 6 monitors The question is why is that some airport are not well aligned? Even after reinstallation. Thank you for your help
  4. Hello, I don't know if this post is close and if Les Parson solve his problem. I use two Matrox TripleHead2go with Nvidia GTX780 3Go it give you no less than 6 screens each monitor is a 22" Lenovo. It suppose to run smoodly since FS9 is an old software but I have some issues. On the second hand, Wideview works find with no problem at all. All the best
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.