Jump to content
The simFlight Network Forums

djomaster@djomaster.fr

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About djomaster@djomaster.fr

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Guadeloupe
  1. Thank youuuuuuuuuuuu Pete, You are the best !!!! ๐Ÿ˜ƒ I tried everything ( delete Prepar3D.cfg, Dll.xml, Exe.xml, reinstall everything ๐Ÿ˜ฅ, delete all *.wx files, ... ) but never thnik to delete wxstationlist.bin. It's my fault, I start by the wrong way not giving you the information correctly. Thank you again for your patience and your availabilty. P.S: I never blamed you about FSUIPC, but as you are the developper and the issue happened only when FSUIPC was enabled, I was waiting on you for a big light and you did it ๐Ÿ™‚ Djo wxstationlist.bin
  2. Ok pete, Everything is listed in add-ons menu. When I'm saying it's not working: - gsx: when I call the menu, nothing happens. - sode: when I call the menu or test the connection. Nothing happens. - activesky: when I call the menu, nothing happens. - all planes: no parking brake, and some functions and buttons don't work. - Chase plane: nothing works - Add-ons manager: not open at all - utlive: planes are showing but no command in add-ons menu works. If I disable FSUIPC, everything works perfectly I should make a video to show you Djo
  3. Hi Pete, I know, but I put GSX as subject because initially I noticed this issue for GSX, but after I noticed it happens with all addons. like I told you, if I disable FSUIPC, all addons works properly. If FSUIPC is enabled, none works. addons installed: - FlyTampa ST. Maarten - UtLive ( only addon works even FSUIPC enabled) - ActiveSky - QW 787 - GSX with SODE - Addons Manager - FSFX 787 immersion - Chase Plane Only UtLive works when FSUIPC is enabled. Djo simconnect0.rar
  4. Hi Thomas, I don't have this line in my FSUIPC5.ini. I will try with this line inserted. djo
  5. lol I know Pete, Maybe an update of Windows FSUIPC5.log: ********* FSUIPC5, Version 5.131a (19th May 2018) by Pete Dowson ********* Running inside Prepar3D v4 Module base=7FFCD6320000 Windows 10 Pro 64 Bit reported as Build 17134, Release ID: 1803 (OS 10.0) Prepar3D.exe version = 4.2.21.24048 Reading options from "D:\P3Dv4\Modules\FSUIPC5.ini" Checking the Registrations now ... User Name="Johann CHARLERY" User Addr="djomaster@djomaster.fr" FSUIPC5 Key is provided WIDEFS7 not user registered, or expired 0 System time = 13/06/2018 22:02:26 0 FLT path = "C:\Users\djomaster\Documents\Prepar3D v4 Files\" 16 Using PDK events 16 Using DialogMode 47 FS path = "D:\P3Dv4\" 172 ---------------------- Joystick Device Scan ----------------------- 172 Product= Saitek Pro Flight Yoke 172 Manufacturer= Saitek 172 Vendor=06A3, Product=0BAC (Version 3.4) 188 GUIDs returned for product: VID_06A3&PID_0BAC: 188 GUID= {8D4E6820-F220-11E6-8006-444553540000} 188 Details: Btns=23, POVs=(0, 0, 0, 0), Cal=x00000000, Max=R0,U255,V255,X1023,Y1023,Z255 188 Product= Saitek Pro Flight Rudder Pedals 188 Manufacturer= Saitek 188 Vendor=06A3, Product=0763 (Version 1.1) 188 GUIDs returned for product: VID_06A3&PID_0763: 188 GUID= {8D4D0890-F220-11E6-8002-444553540000} 188 Details: Btns=0, POVs=(0, 0, 0, 0), Cal=x00000000, Max=R511,U0,V0,X127,Y127,Z0 188 ------------------------------------------------------------------- 203 Device acquired for use: 203 Joystick ID = 0 (Registry okay) 203 0=Saitek Pro Flight Yoke 203 0.GUID={8D4E6820-F220-11E6-8006-444553540000} 203 Device acquired for use: 203 Joystick ID = 1 (Registry okay) 203 1=Saitek Pro Flight Rudder Pedals 203 1.GUID={8D4D0890-F220-11E6-8002-444553540000} 203 ------------------------------------------------------------------- 219 LogOptions=00000000 00000001 234 ------------------------------------------------------------------- 234 SimConnect_Open succeeded: waiting to check version okay 234 Opened separate AI Traffic client okay 8500 Running in "Lockheed Martinยฎ Prepar3Dยฎ v4", Version: 4.2.21.24048 (SimConnect: 4.2.0.0) 8500 Initialising SimConnect data requests now 8500 FSUIPC Menu entry added 8500 ... Using Prepar3D with Professional Plus License 8547 C:\Users\djomaster\AppData\Local\Lockheed Martin\Prepar3D v4\Prepar3D_Default.fxml 8547 D:\P3Dv4\SimObjects\Airplanes\IRIS Raptor Driver\Raptor.air 40109 D:\P3Dv4\SimObjects\Airplanes\QualityWings 787-9\Boeing 787-9 GE.air 68172 Loading Complete ... 69047 User Aircraft ID 4 supplied, now being used 69047 Aircraft loaded: running normally now ... 69141 System time = 13/06/2018 22:03:35, Simulator time = 17:02:35 (21:02Z) 69156 Aircraft="QualityWings 787-9 Air France SATCOM" 70141 -------------------- Starting everything now ---------------------- 70172 ASN active function link set 70172 Ready for ActiveSky WX radar with additional data 746156 ### MENU: Error: failed to receive DLGMODE notification! Going ahead anyway ... 1225641 Sim stopped: average frame rate for last 1156 secs = 29.9 fps 1225641 Max AI traffic was 1 aircraft (Deleted 0) 1227016 === Closing session: waiting for DLLStop to be called ... 1244313 === DLLStop called ... 1244313 === Closing external processes we started ... 1245313 === About to kill any Lua plug-ins still running ... 1245469 === Closing global Lua thread 1246484 === About to kill my timers ... 1246672 === Restoring window procs ... 1246672 === Unloading libraries ... 1246672 === stopping other threads ... 1246672 === ... Button scanning ... 1246781 === ... Axis scanning ... 1246875 === Releasing joystick devices ... 1246875 === Freeing macro memory 1246875 === Removing any offset overrides 1246875 === Clearing any displays left 1246875 === NOTE: not calling SimConnect_Close ... 1246875 === AI slots deleted! 1246875 === Freeing button memory ... 1246875 === Closing my Windows ... 1246875 === Freeing FS libraries ... 1247875 === Closing devices ... 1247875 === Closing the Log ... Bye Bye! ... 1247875 System time = 13/06/2018 22:23:14, Simulator time = 17:14:49 (21:14Z) 1247875 *** FSUIPC log file being closed Minimum frame rate was 22.3 fps, Maximum was 44.9 fps Average frame rate for running time of 1156 secs = 29.9 fps Maximum AI traffic for session was 1 aircraft Memory managed: 4 Allocs, 3 Freed ********* FSUIPC Log file closed *********** Djo
  6. Hello Pete, I though to ask them, but it's not only GSX not works. This issue applied to all addon-ons listed in the Add-ons menu. (AS, Addon Manager, SODE, UT, Chase Plane) and the QW 787 doesn't load correctly (some buttons non functional, no parking brake, ....). Only FSUIPC could open. But if FSUIPC disabled, all addons in the menu works and the QW 787 fully functional Djo
  7. Hello Pete, I took long to preceed. I reinstall completely my windows then P3D, QW 787, GSX, 787 immersion, FlyTampa St. Maarten, AS P3Dv4, Rex Sky Force 3D, chase plane. everything works fine. then I installed FSUIPC 5.131a and ..... the issue came back ๐Ÿ˜ž ๐Ÿ˜ž ๐Ÿ˜ž I don't know what to do. If I disable FSUIPC from dll.xml, all works fine Regards, Djo
  8. Maybe you're right, but I don't understand why if I disable FSUIPC, everything works fine. last week everything worked well. I went to Boston 5 days then suddently I got this issue Saddly I think I have to install from scratch ๐Ÿ˜๐Ÿ™ too many addons to reinstall. thanks for you support
  9. Hello Pete, I have almost the same issue: I'm using FSUIPC5.131a P3Dv4.2 when I load an addon scenery, no addons inside the add-ons menu works (GSX, Addon Manager, SODE, ChasePlane, ActiveSky, Ultimate Traffic, ....). If I load the default scenery of P3D, everything works fine. But if I change the location, the issue comes back. How did I know this is from FSUIPC ? I remove the entry from dll.xml then everything works fine with default scenery and addon s sceneries. I tried to uninstall FSUIPC and reinstall. nothning changed FSUIPC5.log: ********* FSUIPC5, Version 5.131 (17th May 2018) by Pete Dowson ********* Running inside Prepar3D v4 Module base=7FFBF7D80000 Windows 10 Pro 64 Bit reported as Build 17134, Release ID: 1803 (OS 10.0) Prepar3D.exe version = 4.2.21.24048 Reading options from "D:\P3Dv4\Modules\FSUIPC5.ini" Checking the Registrations now ... User Name="Johann CHARLERY" User Addr=" @djomaster.fr" FSUIPC5 Key is provided WIDEFS7 not user registered, or expired 0 System time = 28/05/2018 18:57:02 0 FLT path = "C:\Users\djomaster\Documents\Prepar3D v4 Files\" 0 Using PDK events 0 Using DialogMode 15 FS path = "D:\P3Dv4\" 203 ---------------------- Joystick Device Scan ----------------------- 203 Product= Saitek Pro Flight Yoke 203 Manufacturer= Saitek 203 Vendor=06A3, Product=0BAC (Version 3.4) 218 GUIDs returned for product: VID_06A3&PID_0BAC: 218 GUID= {8D4E6820-F220-11E6-8006-444553540000} 218 Details: Btns=23, POVs=(0, 0, 0, 0), Cal=x00000000, Max=R0,U255,V255,X1023,Y1023,Z255 218 Product= Saitek Pro Flight Rudder Pedals 218 Manufacturer= Saitek 218 Vendor=06A3, Product=0763 (Version 1.1) 218 GUIDs returned for product: VID_06A3&PID_0763: 218 GUID= {8D4D0890-F220-11E6-8002-444553540000} 218 Details: Btns=0, POVs=(0, 0, 0, 0), Cal=x00000000, Max=R511,U0,V0,X127,Y127,Z0 218 ------------------------------------------------------------------- 234 Device acquired for use: 234 Joystick ID = 0 (Registry okay) 234 0=Saitek Pro Flight Yoke 234 0.GUID={8D4E6820-F220-11E6-8006-444553540000} 234 Device acquired for use: 234 Joystick ID = 1 (Registry okay) 234 1=Saitek Pro Flight Rudder Pedals 234 1.GUID={8D4D0890-F220-11E6-8002-444553540000} 234 ------------------------------------------------------------------- 265 LogOptions=00000000 00000001 281 ------------------------------------------------------------------- 281 SimConnect_Open succeeded: waiting to check version okay 281 Opened separate AI Traffic client okay 18672 Running in "Lockheed Martinยฎ Prepar3Dยฎ v4", Version: 4.2.21.24048 (SimConnect: 4.2.0.0) 18672 Initialising SimConnect data requests now 18672 FSUIPC Menu entry added 18672 ... Using Prepar3D with Professional Plus License 18859 C:\Users\djomaster\AppData\Local\Lockheed Martin\Prepar3D v4\Prepar3D_Default.fxml 18859 D:\P3Dv4\SimObjects\Airplanes\IRIS Raptor Driver\Raptor.air I tried a lot of other operations but same result (delete dll.xlm, prepar3d.cfg, uninstall Addons scenery and aircrafts, reinstall P3Dv4.2 client, uninstall GSX, uninstall & reinstall simconnect and as_connect, ....) I don't know if it started with an W10 update if you could help me and figure out this issue please. regards,
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.