Jump to content
The simFlight Network Forums

Kafar

new Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kafar

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Poland
  1. Hi I installed Mytraffic 6a for my p3d v3.4 and I can't see the AI traffic at all. I installed it and configure according to the instruction and also followed the checklist from this forum. I noticed that after moving a folder with B738MX to the P3d's simobject/airplanes I could not find them in the choice menu. Besides that in Mytraffic communicator when I open "Manage Prepar3d V2/V3" I can see only first two items black, the rest is greyed out. Here is my Folders.txt because from some reason I could not upload it C:\MyTraffic Professional\MyTraffic D:\
  2. Hi. I installed MyTraffic 6a according to the steps given in instruction, then rechecked it with those tutorial on forum here but I cannot see the AI traffic in P3D. I was not able to attach scenery.cfg so I do copy/paste below "Scenery.cfg [Area.120] Title=MyTraffic Local=C:\MyTraffic Professional\MyTraffic Active=TRUE Required=FALSE Layer=120" According to what I see all is fine and should work. I went down with your checklist I see that the problem starts at "it does not find the airplanes". I moved the folder of B738MX to P3D simobjects/airpla
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.