Jump to content
The simFlight Network Forums

AirSimTech

Members
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by AirSimTech

  1. There was nothing in the Windows Event Viewer which seems to be in any way related to P3D to FSUIPC. Finally I found the solution, or better I found the problem. I increased the ship-traffic in P3D some time ago... So, without a real hope that this would solve the problem, I decreased the ship traffic back to 0% (where it was before the change). And voila, everything works fine. Just in case somebody could explain to me how those things are "connected" together, I would be very grateful because I'd like to understand what is or was going on here. Results are all absolutely reproduceable. So thank you Thomas and John for your replies. I am happy that it is working again... and who needs ships 🙂 Daniel
  2. Hi Thomas, Will do that tomorrow. That is just what I said. I didn't update anything. Neither FSUIPC nor FSFlightControl. It worked perfectly for a long time already. It started from one day to another without changing anything. I know that software doesn't change itself. That makes it even more curious. I will reply back tomorrow with the results. Thanks for your assistance. Daniel
  3. And FSFlightControl says to me that the problem must be related to FSUIPC if disabling that solves the problem. Because of FSUIPC is disabled then the simconnect call doesn't make a problem.
  4. Hi John, I will check that tomorrow when I am again in the simulator. Thanks Daniel
  5. Hi Thomas, Yes, it works via P3D Menu. Daniel
  6. I also deleted the [LuaFiles] Section to see if the Lua Scripts are causing the problem. But result is still the same... Another interesting finding is that if I change the time and date for example via FSRealTime (which is using FSUIPC) then everything works fine. I can also change it via the P3D Menu. Also no problem. The problem only occurs when I do that via FSFlightControl. Anyway I got the confirmation from the developer of FSFlightControl that he doesn't use FSUIPC at all. He is sending all the commands via SimConnect. I also re-checked that disabling the FSUIPC5.dll in DLL.XML solves the problem. As soon as this is disabled the problem is gone. I know this sounds weird, but (because it sounds weird) I checked that now several times and the results are absolutely reproduceable here. Help is highly appreciated. Thanks Daniel
  7. Hi Thomas, thank you for your reply. I tried the NoWeatherAtAll option, but that didn't do the trick. Here is the Log: ********* FSUIPC5, Version 5.152 (24th July 2019) by Pete Dowson ********* Running inside Prepar3D v4 Module base=7FF889A80000 Windows 10 Pro 64 Bit reported as Build 16299, Release ID: 1709 (OS 10.0) Prepar3D.exe version = 4.5.12.30293 Reading options from "C:\P3Dv4\Modules\FSUIPC5.ini" Checking the Registrations now ... User Name="xxxx" User Addr=xxxx User WideFS Name=xxxx FSUIPC5 Key is provided WideFS7 Key is provided 16 System time = 06/09/2019 11:49:45 31 FLT UNC path = "\\SERVER\P3Dv4OwnData\" 31 NOTE: configuring for no weather reads or writes! 31 Using DialogMode 78 FS UNC path = "\\SERVER\P3Dv4\" 156 ---------------------- Joystick Device Scan ----------------------- 156 Product= BU0836A Interface 156 Manufacturer= Leo Bodnar 156 Serial Number= B55078 156 Vendor=16C0, Product=05BA (Version 1.34) 297 GUIDs returned for product: VID_16C0&PID_05BA: 297 GUID= {D01F48E0-2DF8-11E7-8003-444553540000} 297 Details: Btns=32, POVs=(0, 0, 0, 0), Cal=x00000000, Max=R0,U0,V3799,X3909,Y0,Z2151 297 GUID= {D01F6FF0-2DF8-11E7-8004-444553540000} 297 Details: Btns=32, POVs=(0, 0, 0, 0), Cal=x00000000, Max=R0,U0,V0,X3622,Y3766,Z3813 297 GUID= {D01F6FF0-2DF8-11E7-8005-444553540000} 297 Details: Btns=32, POVs=(0, 0, 0, 0), Cal=x00000000, Max=R0,U0,V0,X3610,Y3973,Z3802 297 GUID= {6FFFFF90-8B76-11E8-8001-444553540000} 297 Details: Btns=32, POVs=(0, 0, 0, 0), Cal=x00000000, Max=R4095,U4095,V4095,X4095,Y4095,Z4095 297 Product= BU0836A Interface 297 Manufacturer= Leo Bodnar 297 Serial Number= B34787 297 Vendor=16C0, Product=05BA (Version 1.34) 297 Product= BU0836A Interface 297 Manufacturer= Leo Bodnar 297 Serial Number= B34808 297 Vendor=16C0, Product=05BA (Version 1.34) 297 Product= BU0836A Interface 297 Manufacturer= Leo Bodnar 297 Serial Number= B76041 297 Vendor=16C0, Product=05BA (Version 1.37) 297 ------------------------------------------------------------------- 313 Device acquired for use: 313 Joystick ID = 0 (Registry okay) 313 0=BU0836A Interface 313 0.GUID={D01F48E0-2DF8-11E7-8003-444553540000} 313 Device acquired for use: 313 Joystick ID = 1 (Registry okay) 313 1=BU0836A Interface 313 1.GUID={D01F6FF0-2DF8-11E7-8004-444553540000} 313 Device acquired for use: 313 Joystick ID = 2 (Registry okay) 313 2=BU0836A Interface 313 2.GUID={D01F6FF0-2DF8-11E7-8005-444553540000} 313 Device acquired for use: 313 Joystick ID = 3 (Registry okay) 313 3=BU0836A Interface 313 3.GUID={6FFFFF90-8B76-11E8-8001-444553540000} 313 ------------------------------------------------------------------- 344 LogOptions=00000000 00000001 344 ------------------------------------------------------------------- 344 SimConnect_Open succeeded: waiting to check version okay 344 Opened separate AI Traffic client okay 14391 Running in "Lockheed Martin® Prepar3D® v4", Version: 4.5.12.30293 (SimConnect: 4.5.0.0) 14391 Initialising SimConnect data requests now 14391 FSUIPC Menu entry added 14391 ... Using Prepar3D with Professional License 14406 \\SERVER\P3Dv4OwnData\EDDS25.fxml 14406 \\SERVER\P3Dv4\SimObjects\Airplanes\AST A319 IAE\ASTA319-131.air 14422 ### The user object is 'AST Flightmodel A319-131' 14422 ### Mode is NORMAL 14625 Weather Mode now = Theme 14625 Weather Mode now = Global 21328 ### Mode: PAUSE on 81125 Weather Mode now = Theme 81125 Weather Mode now = Global 81172 Weather Mode now = Custom 82359 Loading Complete ... 82375 ### Mode is NORMAL 84625 User Aircraft ID 2 supplied, now being used 84625 Aircraft loaded: running normally now ... 85203 System time = 06/09/2019 11:51:11, Simulator time = 14:32:14 (12:32Z) 85203 Aircraft="AST Flightmodel A319-131" 91188 -------------------- Starting everything now ---------------------- 91188 Starting WideServer now ... 91250 ASN active function link set 91250 Ready for ActiveSky WX radar with additional data 91297 LUA.0: beginning "C:\P3Dv4\Modules\ipcReady.lua" 91688 Run: "\\astnas\ast\Server\ASTSRV.exe" 149250 Sim stopped: average frame rate for last 65 secs = 32.2 fps 149250 Max AI traffic was 22 aircraft (Deleted 0) 149250 ------------------------------------------------------------------- 149250 ### Mode: PAUSE on And here is the content of FSUIPC5.INI: [General] NoWeatherAtAll=Yes UpdatedByVersion=5152 History=CHZNXF9VCH8JWS38PVO9N InitDelayDevicesToo=No Annotate=Yes UseSystemTime=No UseMidMouseBtn=Yes MouseWheelMove=No MouseWheelTrim=No MouseWheelTrimSpeed=1 JoystickTimeout=20 FixMachSpeedBug=No AutoScanDevices=Yes DisconnTrimForAP=No ZeroElevForAPAlt=No ThrottleSyncAll=No WhiteMessages=No ShowPMcontrols=No SpoilerIncrement=512 MagicBattery=No RudderSpikeRemoval=No ElevatorSpikeRemoval=No AileronSpikeRemoval=No ReversedElevatorTrim=No ClockSync=No ClockSyncMins=5 ClearWeatherDynamics=No TimeForSelect=4 LoadFlightMenu=No LoadPlanMenu=No PauseAfterCrash=No BrakeReleaseThreshold=75 SaveDataWithFlights=No ZapSound=firework ShortAircraftNameOk=Substring UseProfiles=Yes EnableMouseLook=No DelayedMouseLookZoom=No WideLuaGlobals=Yes AxesWrongRange=No TCASid=Flight TCASrange=40,3 AxisCalibration=No DirectAxesToCalibs=No ShowMultilineWindow=Yes SuppressSingleline=No SuppressMultilineFS=No AxisIntercepts=No DontResetAxes=No ThreadAffinityMask=x0 LuaAffinityMask=x0 InitDelay=0 GetNearestAirports=Yes LogOptionProtect=Yes TimeForLuaClosing=2 WeatherReadFactor=2 WeatherRewriteSeconds=1 InitialStallTime=10 NormalStallTime=1 LuaRerunDelay=66 Console=No PMDG737offsets=Auto PMDG747offsets=Auto PMDG777offsets=Auto RestoreSimcWindows=No TrafficStallTime=1 ComReadLoopTime=20 ControlsListBuild=30293 FSVersionUsed="Lockheed Martin® Prepar3D® v4",4.5.12.30293 SimConnectUsed=4.5.0.0 [Traffic Limiter] AirportPreference=50 PlannedAirportsPreference=50 GroundPreference=50 NearerPreference=50 TargetFrameRate=0 TrafficLimit=0 [JoyNames] AutoAssignLetters=No 0=BU0836A Interface 0.GUID={D01F48E0-2DF8-11E7-8003-444553540000} 2=BU0836A Interface 2.GUID={D01F6FF0-2DF8-11E7-8005-444553540000} 3=BU0836A Interface 3.GUID={6FFFFF90-8B76-11E8-8001-444553540000} 1=BU0836A Interface 1.GUID={D01F6FF0-2DF8-11E7-8004-444553540000} [Axes] PollInterval=10 RangeRepeatRate=10 [Buttons] PollInterval=25 ButtonRepeat=20,10 1=P64,0,K49,8 -{Key press: 1}- 2=P64,1,K50,8 -{Key press: 2}- 3=P64,2,K51,8 -{Key press: 3}- 4=P64,3,K52,8 -{Key press: 4}- 5=P64,4,K53,8 -{Key press: 5}- 6=P64,5,K54,8 -{Key press: 6}- 7=P64,6,K55,8 -{Key press: 7}- 8=P64,7,K56,8 -{Key press: 8}- 9=P64,8,K57,8 -{Key press: 9}- 10=P64,9,K48,8 -{Key press: 0}- 11=P64,10,K121,11 -{Key press: ctl+shft+F10}- [AutoSave] Next=1 Interval=60 Files=10 SaveOnGround=No AutoSaveEnabled=No [GPSout] GPSoutEnabled=No [GPSout2] GPSoutEnabled=No [WideServer] WideFSenabled=Yes AdvertiseService=1 Port=8002 Port2=9002 [Sounds] Path=C:\P3Dv4\Sound\ Device1=Primärer Soundtreiber Device2=Lautsprecher (Realtek High Definition Audio) Device3=Z650-4 (2- NVIDIA High Definition Audio) Device4=Realtek Digital Output (Realtek High Definition Audio) Device5=Z650-8 (2- NVIDIA High Definition Audio) Device6=Z650-C (2- NVIDIA High Definition Audio) Device7=Z650 (NVIDIA High Definition Audio) [Programs] RunIf1=READY,\\astnas\ast\Server\ASTSRV.exe RunIf2=READY,C:\Program Files (x86)\Navigraph\Simlink\NavigraphSimlink.exe [Window.Message Window] NewDocked=15, 35, 1890, 17 [ClientNames] 1=A320TABLET 2=BRIEFING 3=OFFICE 4=ASTNOTEBOOK [Window.SimConnectWindow] NewDocked=608, 364, 703, 352 [JoystickCalibration] RudderBlendLowest=1 [LuaFiles] 2=ipcReady 1=ASTGSX [Keys] 1=121,8,L1:R,0 -{F10: Press=Lua ASTGSX }- [Window.SimConnect Message Window] NewDocked=117, 70, 1686, 50 ---------------------------------------------------------------------------------------------------------------- Thank you for your help Daniel
  8. Good evening Pete, since a few days I have a stange issue in our simulator. I am using P3D Version 4.5 (latest version) together with the latest version of FSUIPC and FSFlightControl. Everything was running since months absoutely stable. Out of the blue I have a strange issue: When I try to modify time and/or date via FSFlightControl P3D is crashing with the windows error message "Prepar3d.exe is not responding anymore"... I know that FSFlightControl doesn't use FSUIPC at all. So my next steps in testing have been disabling all entries in "EXE.xml" and "DLL.xml". Everything worked fine again. So I put in module after module and it was FSUIPC5.dll which is causing the problem. I am really a little bit lost here... I didn't update anything.... neither P3D, FSUIPC nor FSFlightControl. And from one day to another this problem showed up. I had a look already in the FSUIPC.log but I can't see anything special there. Do you have any hints for me what I can try to nail down the problem? I reinstalled the Prepar3D Client already and I reinstalled FSUIPC. Both without success. Thank you for your help Pete. Any help is really appreciated. Daniel
  9. Great. Thanks for the Explanation. Have a nice vacation. Daniel
  10. Good afternoon Pete, my problem which I'd like to explain below is absolutely not FSUIPC related but anyway I'd like to post it here... maybe I can use FSUIPC in combination with WideFS to avoid it. I'd like to use GSX. However I don't want to have the GSX menues in the sim view as I am using a full homecockpit with a 240 degrees visual. Is there any possiblity for FSUIPC / WideFS to "grab" the simconnect menu and display it on a networked computer so that I can get rid of the menu in the outside view? Also the keypresses have to be forwarded then by WideFS to P3D but as far as I know that is no problem. Thanks for any reply! Daniel
  11. Hi Pete, this time it works. Here is the log: ********* FSUIPC5, Version 5.101d (7th June 2017) by Pete Dowson ********* Running inside Prepar3D v4 Module base=7FFF76BC0000 Windows 10 Home 64 Bit reported as Build 15063, Release ID: 1703 (OS 10.0) Prepar3D.exe version = 4.0.23.21468 Checking the Registrations now ... User Name=xxx User Addr=xxx FSUIPC5 Key is provided WIDEFS7 not user registered, or expired 0 System time = 07/06/2017 11:09:56 0 FLT path = "C:\Users\danie\Documents\Prepar3D v4 Files\" 0 ------ Module Version Check ------ 0 acontain.dll: 4.0.23.21468 0 api.dll: 4.0.23.21468 0 controls.dll: 4.0.23.21468 0 fs-traffic.dll: 4.0.23.21468 0 G3D.dll: 4.0.23.21468 16 language.dll: 4.0.23.21468 16 sim1.dll: 4.0.23.21468 16 visualfx.dll: 4.0.23.21468 16 weather.dll: 4.0.23.21468 16 window.dll: 4.0.23.21468 16 ---------------------------------- 32 FS path = "E:\P3Dv4\" 110 #### Initialising Dlrectinput Axis Scanning ... 110 (Entry from GetRegisteredOptions) 110 ---------------------- Joystick Device Scan ----------------------- 110 Checking: \\?\hid#lenovovhid#1&632d18&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030} 110 Usage=12, UsagePage=1, =Flight Mode Switch 110 ------------------------------------------------------------------- 110 ------------------------------------------------------------------- 110 ---------- Making INI JoyNames Section ---------- 110 wJoyIDsUsed=0000 110 ------------------------------------------------- 110 Checking and assigning Joy Letters as needed 110 #### Completed Dlrectinput Axis Scanning 125 LogOptions=00000000 02000011 125 SimConnect_Open succeeded: waiting to check version okay 125 Opened separate AI Traffic client okay 10188 Running in "Lockheed Martin® Prepar3D® v4", Version: 4.0.23.21468 (SimConnect: 4.0.0.0) 10188 Initialising SimConnect data requests now 10188 FSUIPC Menu entry added 10188 ... Using Prepar3D with Professional License 10204 Ready Flags: Ready-To-Fly=N, In Menu=Y, In Dlg=Y 10204 C:\Users\danie\AppData\Local\Lockheed Martin\Prepar3D v4\Prepar3D_Default.fxml 10204 E:\P3Dv4\SimObjects\Airplanes\IRIS Raptor Driver\Raptor.air 59750 Ready Flags: Ready-To-Fly=N, In Menu=N, In Dlg=N 59766 Aircraft loaded: running normally now ... 59782 User Aircraft ID 2 supplied, now being used 59907 System time = 07/06/2017 11:10:56, Simulator time = 14:00:02 (19:00Z) 59922 Aircraft="F-22 Raptor - 525th Fighter Squadron" 65938 Starting everything now ... 65938 Note: "E:\P3Dv4\Modules\PFCcom64.DLL", Error 126 (Das angegebene Modul wurde nicht gefunden. ) 65985 Ready Flags: Ready-To-Fly=Y, In Menu=N, In Dlg=N 66375 Ready Flags: Ready-To-Fly=Y, In Menu=Y, In Dlg=Y 67688 === Closing session: waiting for DLLStop to be called ... 75813 === DLLStop called ... 75813 === Closing external processes we started ...
  12. Good morning Pete, you are right. It's win 10. Really bad if developers have to do work-arounds due to bugs not related to their software. I thought Win10 is the OS to go... even better than Win 7. Daniel
  13. There is no extra hardware connected or built in the notebook. It is just a Lenovo ideapad as it is out of the box. No external keyboard, no external mouse, no joystick. Let me know what I can do to assist. Daniel
  14. Hi Pete, no, absolutely no joystick devices at all New log is here ********* FSUIPC5, Version 5.10 (1st June 2017) by Pete Dowson ********* Windows 10 Home 64 Bit reported as Build 15063, Release ID: 1703 (OS 10.0) FSUIPC5.dll version = 5.1.0.0 Reading options from "E:\P3Dv4\Modules\FSUIPC5.ini" Running inside Prepar3D v4 on Windows 10 Module base=7FFF7B0F0000 User Name=xxx User Addr=xxx FSUIPC5 Key is provided WIDEFS7 not user registered, or expired 0 System time = 06/06/2017 12:47:41 0 FLT path = "C:\Users\danie\Documents\Prepar3D v4 Files\" 0 ------ Module Version Check ------ 0 acontain.dll: 4.0.23.21468 0 api.dll: 4.0.23.21468 0 controls.dll: 4.0.23.21468 0 fs-traffic.dll: 4.0.23.21468 0 G3D.dll: 4.0.23.21468 0 language.dll: 4.0.23.21468 0 sim1.dll: 4.0.23.21468 0 visualfx.dll: 4.0.23.21468 0 weather.dll: 4.0.23.21468 0 window.dll: 4.0.23.21468 0 ---------------------------------- 0 FS path = "E:\P3Dv4\" 188 #### Initialising Dlrectinput Axis Scanning ... 188 (Entry from GetRegisteredOptions) 188 ---------------------- Joystick Device Scan ----------------------- 188 Checking: \\?\hid#lenovovhid#1&632d18&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030} 188 Usage=12, UsagePage=1, =Flight Mode Switch 188 Product= UMDF Virtual hidmini device Product string 188 Manufacturer= UMDF Virtual hidmini device Manufacturer string 188 Serial Number= UMDF Virtual hidmini device Serial Number string 188 Vendor=BEEF, Product=FEED (Version 1.1) 188 ------------------------------------------------------------------- 204 ****** Registry scanning: VID=BEEF, PID=FEED ****** 204 Trying: "HKCU\SYSTEM\CurrentControlSet\Control\MediaProperties\PrivateProperties\DirectInput\VID_BEEF&PID_FEED\Calibration\0" 204 ... and a "GUID" value 204 GUID= {01918630-49FC-11E7-8002-444553540000} 204 NB: not valid for this device according to GetConfig!
  15. Followed by this 11 seconds later in the event viewer - System - Provider [ Name] Windows Error Reporting - EventID 1001 [ Qualifiers] 0 Level 4 Task 0 Keywords 0x80000000000000 - TimeCreated [ SystemTime] 2017-06-06T08:40:48.378161500Z EventRecordID 2795 Channel Application Computer ASTNOTEBOOK Security - EventData 116388793891 5 BEX64 Nicht verfĂĽgbar 0 Prepar3D.exe 4.0.23.21468 59279be2 ucrtbase.dll 10.0.15063.0 af2e320b 0000000000072208 c0000409 0000000000000005 \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER1831.tmp.mdmp \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER18FD.tmp.WERInternalMetadata.xml \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER191B.tmp.csv \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER193C.tmp.txt C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_Prepar3D.exe_c17212b249c99ab78b258b4e1fe69bd12b9bd8_900409ed_0f284377 0 42d6d87a-cf89-4d91-a99f-da50e59550e0 268435456 9db7d9b12f954aa326f9c688212bdb90
  16. Here is the HIDScanner result (I also monitor the other thread about this issue and thought it would be useful) ********* HidScanner, Version 2.00 by Pete Dowson ********* Device at "\\?\hid#lenovovhid#1&632d18&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}" Vendor=BEEF, Product=FEED (Version 1.1) Manufacturer= UMDF Virtual hidmini device Manufacturer string Product= UMDF Virtual hidmini device Product string Serial Number= UMDF Virtual hidmini device Serial Number string Usage Page: 1 Input Report Byte Length: 2 Output Report Byte Length: 0 Feature Report Byte Length: 0 Number of Link Collection Nodes: 1 Number of Input Button Caps: 1 Number of InputValue Caps: 0 Number of InputData Indices: 1 Number of Output Button Caps: 0 Number of Output Value Caps: 0 Number of Output Data Indices: 0 Number of Feature Button Caps: 0 Number of Feature Value Caps: 0 Number of Feature Data Indices: 0 ************************************************************************** I am running P3Dv4 on my developer notebook without any external devices connected at that time. Event logger shows this: - System - Provider [ Name] Application Error - EventID 1000 [ Qualifiers] 0 Level 2 Task 100 Keywords 0x80000000000000 - TimeCreated [ SystemTime] 2017-06-06T08:40:37.228919400Z EventRecordID 2794 Channel Application Computer ASTNOTEBOOK Security - EventData Prepar3D.exe 4.0.23.21468 59279be2 ucrtbase.dll 10.0.15063.0 af2e320b c0000409 0000000000072208 668 01d2dea08ef95874 E:\P3Dv4\Prepar3D.exe C:\WINDOWS\System32\ucrtbase.dll 42d6d87a-cf89-4d91-a99f-da50e59550e0
  17. Hi Pete, here the FSUIPC log (I just put "xxx" to the user name and user addr. Both have been provided by the log) ********* FSUIPC5, Version 5.10 (1st June 2017) by Pete Dowson ********* Windows 10 Home 64 Bit reported as Build 15063, Release ID: 1703 (OS 10.0) FSUIPC5.dll version = 5.1.0.0 Reading options from "E:\P3Dv4\Modules\FSUIPC5.ini" Running inside Prepar3D v4 on Windows 10 Module base=7FFF7CE10000 User Name=xxx User Addr=xxx FSUIPC5 Key is provided WIDEFS7 not user registered, or expired 32 System time = 06/06/2017 10:22:58 32 FLT path = "C:\Users\danie\Documents\Prepar3D v4 Files\" 32 ------ Module Version Check ------ 32 acontain.dll: 4.0.23.21468 32 api.dll: 4.0.23.21468 32 controls.dll: 4.0.23.21468 32 fs-traffic.dll: 4.0.23.21468 32 G3D.dll: 4.0.23.21468 47 language.dll: 4.0.23.21468 47 sim1.dll: 4.0.23.21468 47 visualfx.dll: 4.0.23.21468 47 weather.dll: 4.0.23.21468 47 window.dll: 4.0.23.21468 47 ---------------------------------- 47 FS path = "E:\P3Dv4\" 188 ---------------------- Joystick Device Scan ----------------------- 188 Product= UMDF Virtual hidmini device Product string 188 Manufacturer= UMDF Virtual hidmini device Manufacturer string 188 Serial Number= UMDF Virtual hidmini device Serial Number string 188 Vendor=BEEF, Product=FEED (Version 1.1) 188 ------------------------------------------------------------------- Now the FSUIPC5.ini [General] UpdatedByVersion=5100 History=E2QERSPI3X6VX1BGX3WHO InitDelayDevicesToo=No AxesWrongRange=No TCASid=Flight TCASrange=40,3 AxisCalibration=No DirectAxesToCalibs=No ShowMultilineWindow=Yes SuppressSingleline=No SuppressMultilineFS=No AxisIntercepts=No DontResetAxes=No ThreadAffinityMask=x0 LuaAffinityMask=x0 InitDelay=0 GetNearestAirports=No LogOptionProtect=Yes TimeForLuaClosing=2 WeatherReadFactor=2 WeatherRewriteSeconds=1 CustomWeatherModify=No SimConnectStallTime=1 InitialStallTime=10 NormalStallTime=1 LuaRerunDelay=66 ProvideAIdata=Yes ProvideAIairports=Yes Console=No [Traffic Limiter] AirportPreference=50 PlannedAirportsPreference=50 GroundPreference=50 NearerPreference=50 TargetFrameRate=0 [WideServer] WideFSenabled=Yes Windows crash log to follow in a minute
  18. Hi Pete, I just have read the thread "FSUIPC reg problem". I can also confirm that FSUIPC works fine as long as I dont register my version. Are you still in need of logs regarding that or are the logs from the other users already sufficient? If you need any logs, please tell me... otherwise we can delete this thread and I continue reading the other one regarding this problem. Thanks Daniel
  19. Dear Pete, first of all I would like to thank you very much for having done the development of a 64-bit FSUIPC. This is appreciated so much. I have just installed FSUIPC5 and registered it into a clean installation of P3Dv4 (no addons at all) As soon as I start P3D, I see the startup screen showing the P3D logo. Then windows comes up with "Prepar3d stopped working". At the moment it looks to me like it is directly related to FSUIPC5. It worked before the installation. After I got the error I disabled FSUIPC5.dll in the DLL.XML and Prepar3D is starting up again. As soon as I set the disabled flag in dll.xml to false again, P3D crashes on startup. Do you have any advice for me what I can do? Or anything I can do in order to help to locate the problem? Many thanks Daniel
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.