Jump to content
The simFlight Network Forums

Maddin91

new Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Maddin91

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Germany

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Okay... I don’t unterstand it though. We‘ve basically the same configuration. My friend only has a slightly different MoBo and a newer generation CPU. Please fix this, it really disturbs the fun.
  2. Hey there, I encounter some strange performance issues, especially on KJFK and KATL after some time of playing. At first, everything runs perfectly smooth without any problems - after some time though, the framerate drops significantly (I don't have an indication, but it feels like below 10 fps). I did a multiplayer session with a friend today, we have almost the same hardware configuration and he had no problems. After playing he had 1:28h while I only had 1:24 which shows that my session had run a lot slower than his. Then at some point the framerate gets up again (although there's pretty intense traffic) and after a couple of minutes it breaks down again... No background tasks or anything that could slow down the computer. It's a fresh windows with only 2-3 games installed, nothing else. My config: Intel i7 2700K Quad Core @3,6GHz 16GB DDR3 RAM Nvidia GTX970 Tower!3D PRO (non-steam). I hope someone can help. Best regards. Martin
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.