Jump to content
The simFlight Network Forums

olifly06

new Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About olifly06

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    France
  1. Hello Simon, You are right, I have a quite complex set up with a complete A320 FMGS Jeehell base home cockpit with several clients/servers PCs. The client PC where I run STB is also used to run client for Active Sky, Global Traffic, FMGS server and few others that explain simconnect configuration. Anyway, you are right, even if I get error popups in STB setup wizard, in fine STB runs well and very happy with it. Thank you very much for your help, Olivier
  2. Hello Simon, thanks for your quick reply. Yes I did have a pre-existing simcnnect.cfg (on client PC under document folder) before STD, have attached the file. Have as well simconnnect.xml (on P3D server IP 192.165.0.31 under C:\Users\user\AppData\Roaming\Lockheed Martin\Prepar3D v4\SimConnect.xml login as user). Regarding black stb window I mean no flights displayed but if I select the airport I get correct display and is working OK So my question is why I get error message when I start STB. Regards, Olivier SimConnect.cfg SimConnect.xml
  3. Hello, I have just installed STB latest version and I have an issue to configure STB client on remote computer at step 4 of the wizard. The Error message is: The simconnect port must be a value in the range 1-65000. when I close the popup I get another message : Then STB client window is displayed empty. If I click on 'Connect' button, STB connects to P3D and get the following status messge: Connecting to Prepar3D V4, please wait. Simulator connection successful. Connecting to Remote STB Data Server (STB-DS). STB-DS connection successul, using server version 4.2.2018.13500 Simulator reports identity as Lockheed Martin® Prepar3D® v4 4.3.29.25520 09:19 Simulator Traffic Volumes now Airline:100%, GA:0%. 09:19 The Super Traffic Board Simulator Plug-in 4.0.171.61 is online. 09:19 STB Simulator Plug-in Delete AI is now online. 09:19 Time Zone changed from GMT+0 to GMT+1 09:19 ORBIT 679 (G-GEJL) now on stand at London Heathrow, due to approach separation conflict. STDDS is running OK on P3D PC, connected to P3D. I have configured simconnect.xml on P3D server: <SimConnect.Comm> <Disabled>False</Disabled> <Protocol>IPv4</Protocol> <Scope>global</Scope> <Address>192.168.0.31</Address> <MaxClients>64</MaxClients> <Port>2024</Port> </SimConnect.Comm> as well as simconnect.cfg on client PC: [SimConnect.3] Protocol=Ipv4 Address=192.168.0.31 Port=2024 MaxReceiveSize=4096 DisableNagle=0 Both PCs are on Win10 connected over private network. 192.168.0.31 is the IP adress of my P3D server. Can you please help me to fix this issue ? Thanks Olivier
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.