Jump to content
The simFlight Network Forums

CHIP

new Members
  • Content Count

    1
  • Joined

  • Last visited

Everything posted by CHIP

  1. Hello, Since I installed the new version of PREPAR3D V4.5 my FLIGHTSIM COMMENDER 9.7.1, does not work anymore. I did not have problems with version V4.4 For information: the programs FSCP3DCFG_4.exe and FSCP3DV34.exe are located in your \ lockeed Martin \ PREPAR3D V4 directory and the file scenery.cfg and copy and rename scenery.cfg.fsc_V4 in the directory, (d 🙂 ProgramData \ Lockeed Martin \ PREPAR3D V4. When I run my FSC9 Database Manager, the button is clickable but zero download is done! and when I open FLIGHTSIM COMMENDER the message is: "The program does not have enough privileges to complete the installation!" *************** End of installation log **************** Thank you in advance for your answer ....! Chip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.