Jump to content
The simFlight Network Forums

malarmao

Members
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by malarmao

  1. Oh thanks! I was really upset with the issue and didn't realize that an axis was duplicated in the P3D device controls... BR
  2. Hi everybody, It seems my joystick, quadrant and pedals deconfigurated with no reason, I reconfigurated them again but the problem is that ailerons are activated by the joystick and the throttle 1 axis, I can't give power because that level (throtle one) is also activanting the ailerons... Don't know what to do... Any help? Joystick and throttle quadrant are TCA Airbus Thrustmaster
  3. Problem solved! aparently... And the P3DWX fully operative. Thanks guys for your help.
  4. Hi again, I delted the file but it happens again. Here is my log file... ********* FSUIPC6, Version 6.0.11 (26th November 2020) by Pete & John Dowson ********* Prepar3D.exe version = 4.5.11.29713 Running inside Prepar3D v4 Module base=7FFA5B120000 Windows 10 Home 64 Bit reported as Build 19041, Release ID: 2004 (OS 10.0) Reading options from "C:\Users\Usuario\Documents\Prepar3D v4 Add-ons\FSUIPC6\FSUIPC6.ini" Checking the Registrations now ... User Name="personal details hidden" User Addr="personal details hidden" FSUIPC6 Key is provi
  5. Hi John, Thank you very much for your quick reply. I will try to explain it properly: Right after installing and registering I started Prepar3d v4 and seemed to work normally, It loaded the Startup and I select my default flight (running Aerosoft a320 at LFPO Justsim), the aircraft and the scenery loaded totally and suddenly, the frame counter stops and Prepar3d shut down. I am not an expert in software but my default flight is loaded without any weather info (clear skies), I use P3DWX freeware that I start before preparing the aircraft, I mean that prepar3d is shutting dow
  6. That's the thing, I purchased the FSUIPC6 product a few minutes ago (installed and registered as specified the readme file) but it shuts down my prepar3d inmediately, I can't even operate de menu... Please help me.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.