Jump to content
The simFlight Network Forums

David Flynn

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About David Flynn

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Ireland
  1. Hi John, I would be happy to but my PC is having some major issues at the moment so I need to sort those issues out, once I can actually get the PC on and working I’ll send those files to you ASAP. Please bare with me on this Thanks a million David
  2. Hi John I really apologise about that. Something came up and I had to focus on that and leave this alone for a while. I can tell you that I tried using FSUIPC6 with TTS = 0 and 4 and neither way worked (same results occured as per usual) Apologies again for disappearing, hope we can resolve this David
  3. Hello Pete, So I have tried doing Shift E 2 and Shift E 3 on the default a321 which apparently should allow me to open the other doors I will leave below what the log file says, but everytime i try this only door 1L actually opens when i try opening the other doors, very similarly to the QW 787 Shift E 2 534344 *** EVENT: Cntrl= 66389 (0x00010355), Param= 0 (0x00000000) TOGGLE_AIRCRAFT_EXIT 534344 *** EVENT: Cntrl= 66514 (0x000103d2), Param= 0 (0x00000000) ATC_MENU_CLOSE 534344 *** EVENT: Cntrl= 66514 (0x000103d2), Param= 0 (0x00000000) ATC_MENU_CLOSE
  4. Hello Pete, I will give that a try, I have never really used default aircraft before so i figure you want me to just use shift e to try opening the door for the test. I can give that a try now to see whats going on there. I have spoken to friends who have the QW787 and they all said they have never had this problem (just my luck haha) I have contacted QW about it before I came here and they suggested an external addon interfering, perhaps FSUIPC, which is when i disabled it realising that the door does indeed open when i disable it, bringing me here. Edit: Log for opening
  5. I just had a look and i can actually run some tests on the default Airbus 321 if it helps
  6. Hi John, You suggest I just try reinstalling the client only ? I will give that a try
  7. Hi Pete, Excuse me for that, neither of the three times worked David
  8. Hello Pete, This link should direct you to everything you have asked for https://drive.google.com/drive/folders/15ILem4mbUTZNc9DgX_PmXvvDET2xRoAx?usp=sharing
  9. Hello Pete, Please find below a link which shall direct you to the log file and ini file in question. In this scenario i literally loaded up the qualitywings 787, clicked on the click spot in the flight deck to open up the control panel, and then i opened the door, I didnt even change the view https://drive.google.com/file/d/1W3TAtkiwzWqI3RkqIg67Duxt4aUu6S2J/view?usp=sharing I really hope this helps All the best David
  10. Hello again John, So in this scenario, I have loaded up the QW787. I have A and S asigned to ChasePlane camera views but I would be very surprised if i pressed each of those keys that many times. The 2 is what I use to get the QW control panel. You have to press Shift+2 to open the control panel and then you click on the doors you want to open. I don't have any key assignments set to Toggle Aircraft Exit but having read some posts about this on the forums I did try to assign it yesterday at one point but it didnt work, and I had it assigned to ctrl+shift+e, I got rid of it after trying it
  11. Hello John, Attached with this reply is my FSUIPC5.ini and the log file. This value stays at 0 because I changed it in the ini file with P3D shut down, so therefore it didnt revert back to 4. Thanks for taking time to look into this for me David FSUIPC5.log FSUIPC5.ini
  12. Hello, I recently installed the QW787 and I have been unable to control the doors properly with FSUIPC installed. When I disable FSUIPC, this issue does not occur. On attempt to open either Door 2L, 1R or Fwd Cargo, the door 1L (main exit opening) (shift+E command) opens and the other doors fail to open. I will link a video below where you can see this for yourself. I have seen posts on this issue before on these forums but I have gone through them and I have found that they don't necessarily make a resolution for this problem too clear. What I have tried doing is changing the TimeTo
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.