Jump to content
The simFlight Network Forums

timbar

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About timbar

  • Rank
    Member
  • Birthday 01/01/1970

Contact Methods

  • Website URL
    http://
  1. I have the boxed 5.1a I dont have the "extras" menu in the FSX menu?? I have strange inconsistencies with traffic- At London City with 100% traffic I get about 5 GA aircraft!! despite the fact that they are not permitted to land there!!! Is there a way of updating the boxed version so that it actually works?
  2. Hi, I am sat at Brize Norton AF base with 100% traffic. Parked up is a grand total of one Cessna! any ideas on this? Elswhere eg Heathrow, Gatwick I get normal traffic. MyTrafficX 5.1a boxed. Vista 64.
  3. Strange that there is no traffic parked at London City with both a/l and g/a set on 75% :?:
  4. just installed mytraffic and... Noting in the tool bar! Can request a straightfoward explanation on how to put it right please :?
  5. here are the logs. The network is working fine (Wireless) I have recently put FSX onto a new build with Vista 64 (server) and Vista 32 on client. Have allowed fsx through firewall. ********* FSUIPC4, Version 4.152 by Pete Dowson ********* User Name="tim lewis" User Addr="tlewis20@tiscali.co.uk" FSUIPC4 Key is provided WideFS7 Key is provided [Continuation log requested by user] Running inside FSX on Windows Vista (SimConnect SP1 May07) Module base=61000000 160089 System time = 15:52:03, FSX time = 15:50:10 (15:50Z) [Log closed by user request, and continued in new file] 99733
  6. Attmpting to set up a mapped drive to run fscommander with widefs. Its a new build PC running Vista 64. I have mapped the root of each drive on each machine and can open the drives from the other machine but widefs does not connect. :?:
  7. I have just downloaded the trial version of VoxATC and now FSUIPC has disappeared from the add-on menu in fsx :? actually so has fsdiscover but fsearth has remained.
  8. Just entered reg details for fsuipc as well and all is well. the only thing I can think is that it was caused by setting the wide client to run as xp but on vista machine. Hope this can be of assistance to to others. :oops: :lol: Sooo much better than trying to run fsc on maxivista! Cheers Tim
  9. I was just trying to understand why it had taken me so long! I have registered fsuicp but did not put my reg details in this time - I did not purchase fsuicp at the same time as wide - is it possible that only entering reg for wide this time has removed a problem of conectivity?
  10. Ok, this is what I have done today: Whilst looking for the version n0 of wide I found that it was set to run in compatability mode for xp (I've got it on a Vista client) Then went back to the server to check the registration settings and found that they had somehow been knocked off and were showing as unregistered. So I re-entered reg for widefs (only) this time and it all worked! Fsc connects perfectly. this is of course very nice but things that work without knowing why are almost as bad as things that dont work at all so I would very much appreciate any reasons that you can see for this in
  11. I have fscommander 8 loaded on vista on a network client and xp on the server. Fsc seems to work ok - I can save a flight plan and send it across to fsx. and fsc has completed the D/B manager. However connection of the GPS gives "unable to connect to Fsx msg#10" The fsx window says connected and the window on the client also says connected. I have a registered version of fsiupc. I have read about a missing .dll file as being a possible cause. Does this have to present in fsc? One thing I notice is that I am unable to open the client from the server (from the workgroup) it comes up with a pa
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.