Jump to content
The simFlight Network Forums

skyhawk8

Members
  • Posts

    273
  • Joined

  • Last visited

About skyhawk8

  • Birthday 01/01/1970

Profile Information

  • Location
    Fox Lake, IL.

skyhawk8's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Ok I used the config tool and now it works. I don't really understand though. I know my way around Windows fairly well. Anyway it works now and I even more happy with FSC than I was before. Great product! Thanks, Steve
  2. Here are the items you requested. fsc91 kord.zip
  3. Recently started using the FSDream Team scenery for KORD. After install ran FSX and then closed. Ran the FSCDB manager to update the scenery. Don't see the new updates for O'hare. Tried to rename the scenerycfg.fsc and copied the newer scenery.cfg file as scenerycfg.fsc and ran the DSCDB manager again. Still can't see the reconfigured rwy's. Steve
  4. I've tried the current Airac and the previous. (1003 and 1002) I plan a flight from KDFW to anywhere and after entering the fp I'll use the SID/STAR menu option and select SID. I get an error: (Run-time Error '9' Subscript out of range.) I can enter the waypoints but that doesn't work well when I'm flying online and have to take what they give me. No other airport to date has caused this. I have the current release of FSC and have had current airac's for a long time. Steve
  5. I did that a little while ago and it also has fixed it. Thanks, Steve
  6. I updated to 8.6 from 8.5 and ran the DB manager and found just tonight that there are some airports that are missing after the update. The first two airports I tried to make plans for aren't there. KMKE and KPDX Both were there before the update and now there not. The TCA/Class C airspace boundries are there just not the airports. How can I get all the airports back into the database so I can fly to them? FSX FSUIPC v.4.520 FSC 8.6 DBManager 8.6 FSC download from site WXP Thanks, Steve
  7. Pete, I looked at what you said and went back and realized that I was working way to close to the problem. In trying to get it to work I was just throwing ideas at the problem. That's not usually the way I do things. That was out of frustration. I had FUSIPC with WideFS running through the default port that is set and also set Active Sky X to run through the same port. I feel that's what was causing the problem. I changed the Active Sky X connection back to the recommended port and wouldn't you know it everything worked. I also had some other issues from having FSX installed for over 2 years and shared my computer with the wife. Not blaming anything on her but sometimes things are installed that conflict with what I have set up. Now she has her own machine. In the end I ended by doing a complete uninstall and cleared all directories and registry entries to ensure a good clean install of the FS. Tested along the way and have not installed any 3rd party app's except yours and the SDK until all was good. Thanks for the input and steering me in the right direction. Steve
  8. Hello Pete, I hope this has not been addressed already and I missed it. It took a the better part of a week to properly config the Simconnect function. It all now works fine with all programs that need it. Afterwords I noticed that the WideFS no does not function correctly. The indication I get is on the client machine and it only shows for a brief moment that there is a connection then goes away. This happens all the time. The windows firewalls have been disabled on both the server and client machines and the linksys router have the ports open for the 8002 9002. FSX, SP1 then SP2 installed SDK SP1a XPPro SP2 .net framework 3.5 Below are copies of all the files that you might need. If I missed any please let me know. Thanks, Steve FSUIPC ------------ ********* FSUIPC4, Version 4.30 by Pete Dowson ********* Reading options from "G:\FSX\Modules\FSUIPC4.ini" User Name="Steve Reinard" User Addr="skyhawk8@comcast.net" FSUIPC4 Key is provided WideFS7 Key is provided Running inside FSX (SimConnect Acc/SP2 Oct07) Module base=61000000 Wind smoothing fix is fully installed DebugStatus=255 62 System time = 14:26:56 62 FLT UNC path = "\\HOMESERVE\Steve\My Documents\Flight Simulator X Files\" 62 FS UNC path = "G:\FSX\" 1594 LogOptions=00000001 1594 SimConnect_Open succeeded: waiting to check version okay 3656 Running in "Microsoft Flight Simulator X", Version: 10.0.61472.0 (SimConnect: 10.0.61259.0) 3656 Initialising SimConnect data requests now 3656 FSUIPC Menu entry added 3719 C:\Documents and Settings\Steve\My Documents\Flight Simulator X Files\default.FLT 3719 G:\FSX\SimObjects\Airplanes\C172\Cessna172SP.AIR 43156 System time = 14:27:39, FSX time = 14:27:01 (19:27Z) 43547 Aircraft="Cessna Skyhawk 172SP Paint1" 44750 Advanced Weather Interface Enabled 89500 Sim stopped: average frame rate for last 47 secs = 23.1 fps 96359 System time = 14:28:33, FSX time = 14:27:46 (19:27Z) 96359 *** FSUIPC log file being closed Average frame rate for running time of 47 secs = 23.1 fps Memory managed: 24 Allocs, 24 Freed ********* FSUIPC Log file closed *********** WideServer (this is the log that goes with the wideclient log below for the same session) --------------------------------------------------------------------------------------- ********* WideServer.DLL Log [version 7.30] ********* Blocksize guide = 4096 (double allowed) Date (dmy): 23/07/08, Time 14:27:39.468: Server name is HOMESERVE 15141 Initialising TCP/IP server 15156 Initialising IPX/SPX server 15156 IPX/SPX socket() failed [Error=10047] Address family not supported by protocol family 15156 Failed to start IPX/SPX Server 15156 Initialising UDP/IP server 16031 Broadcasting service every 1000 mSecs 53344 Closing down now ... Memory managed: Offset records: 24 alloc, 23 free Read buffer usage: 0 alloc, 0 free, max in session: 0 Write buffer usage: 0 alloc, 0 free, max in session: 0 Throughput maximum achieved: 0 frames/sec, 0 bytes/sec Throughput average achieved for complete session: 0 frames/sec, 0 bytes/sec ********* Log file closed ********* WdieClient --------------- ********* WideClient Log [version 6.75] Class=FS98MAIN ********* Date (dmy): 23/07/08, Time 14:28:20.578: Client name is HOMESUPPORT 610 Attempting to connect now 797 Server = HOMESERVE 797 Trying TCP/IP host "HOMESERVE" port 8002 ... 797Okay, IP Address = 192.168.1.100 813 Connection made okay! 1125 Connection closed by server! 1125 Attempting to connect now 1125 Trying to locate server: Need details from Server Broadcast 5797 Server = HOMESERVE 5797 Trying TCP/IP host "HOMESERVE" port 8002 ... 5797Okay, IP Address = 192.168.1.100 5797 Connection made okay! 6125 Connection closed by server! 6125 Attempting to connect now 8797 Server = HOMESERVE 8797 Trying TCP/IP host "HOMESERVE" port 8002 ... 8797Okay, IP Address = 192.168.1.100 8797 Connection made okay! 8938 Connection closed by server! 8938 Attempting to connect now 13797 Server = HOMESERVE 13797 Trying TCP/IP host "HOMESERVE" port 8002 ... 13797Okay, IP Address = 192.168.1.100 13797 Connection made okay! 13938 Connection closed by server! 13938 Attempting to connect now 15781 ****** End of session performance summary ****** 15781 Total time connected = 2 seconds 15781 Reception maximum: 0 frames/sec, 0 bytes/sec 15781 Reception average whilst connected: 0 frames/sec, 0 bytes/sec 15781 Transmission maximum: 0 frames/sec, 0 bytes/sec 15781 Transmission average whilst connected: 1 frames/sec, 338 bytes/sec 15781 Max receive buffer = 0, Max send depth = 1, Send frames lost = 0 15781 ********* Log file closed (Buffers: MaxUsed 1, Alloc 4 Freed 4 Refused 0) *********
  9. I saw FS9 in the store the other day for 20.00 US. New in the box.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.