Jump to content
The simFlight Network Forums

walouigi

Members
  • Content Count

    48
  • Joined

  • Last visited

Community Reputation

0 Neutral

About walouigi

  • Rank
    Advanced Member

Profile Information

  • Gender
    Not Telling
  • Location
    Canada
  1. Hi Pete, I figured out my problem, it was my USB connections that was sending wrong info to the sim, I have changed my USB connections and now I see all back to normal. Little thing that no one think about lol Thanks again for your help Regards
  2. Hi Pete, I used Saitek only to to see if my CH had a problem, and I assigned it within the first page of the axis assignment then in the calibration in Page 1 . So I start to assigned 1 axis to throttle in page 1 and calibrate on the calibration page 1, then do the same for axis 2 and 3 for reverser and spoilers and also calibrate them in page 6 and 7. This is for the CH without using saitek, and that did not work. So I tried to use the saitek as my throttle instead, and did only assign 1 axis to the throttle, just in case, and I see the problem still persist, were when I cut the throttle, the engines never go back to 0%, it goes between 1% and -0.3%. and I think this is the issue. I did not install the saitek software knowing that I will use FSUIPC to calibrate
  3. Hi Thomas and Pete, Yes I disabled controller in P3D V4.5 Pete I use P3D V4.5 FSUIPC version is 5.154. I tried with many different planes payware and freeware. like Project airbus, and AES A330. I assigned the joystick axis first to be calibrated within FSUIPC, and then I calibrated within. For the throttle, I don't have a null zone I tried to use my CH product yoke with 3 axis 1 for throttle, one for reverser and one for the spoiler. I even added a Saitek X52 to be used as a throttle alone and the CH only for reverser and that still cause conflict. I have attached for you both my cfg and INI for your reeferneces Thanks again for any help Regards Hani FSUIPC5.ini FSUIPC5.log
  4. Hi Pete, I am trying to set my FSUIPC for my throttle and my Reverser, and regardless of what I do the Throttle never come to idle 0% even after calibrating my CH Yoke lever. all the time as soon as I cut off the throttle I see my engine reverser on, thus my reverser lever never work. If I disable my FSUIPC both lever and just use my keeboard the F1 for idle and F2 for reverser, all work fine. I don't know what am I doing wrong. any help would be much appreciated. Regards Hani
  5. Hi pete, Well, probably as you said, I have a corrupted weather file somewhere, but I cannot pinpoint it. No there is not anything else that I can think of to make the failure, it is these 2 files plus my old INI that was causing the crash, as fas as I know. Anyway I have backed up these 2 original files, and I am using them, and so far so good. So Thanks for the update, and at least we know it is my setup, that is causing that crash. Pete thanks again for all your help and support. Regards Hani
  6. Hi Pete Here you go I have attched them for you. Let me know your findings, I will look at your reply from time to time and see if you have found anything. Thanks again Hani wxmapping.zip thermaldescriptions.zip
  7. Hi Pete, You can get the 2 files from the site here http://www.plane-pics.de/fsxwx/instructions.htm They are the wxmapping.bin, and ThermalDescriptions.xml a bit lower on the page. Hope it will help you. Just a note with the older version of FSUIPC, those files were working no issue, it started with the newest version. At least for me. Thanks again for your help Hani
  8. Pete, I did copy the rest of the INI to the new one, and all is fine, working at 100%. I have found the problem roots, it was the program FSXWX, where the author requested to replace the "ThermalDescriptions.xml" in the main FSX folder and the" wxmapping.bin" in the weather folder. When I had replace them, it was causing FSUIPC not to loaod in the addons menu, when I left the original all is fime and the FSUIPC and FSXWX work perfectly. So I am a happy camper :) Thank you so much for your help, much appreciated. Have a great one
  9. Hi Pete, Yes I did deleted all the weather files as requested, and that did not solve it. Only with a new INI, that I see no crash. I will try to copy the rest of my old INI except general and see if it work. Here is my original INI copy. [General] UpdatedByVersion=4939j History=5JCA8JNRZVQ4DFNF6HAV1 InitDelayDevicesToo=No UseMidMouseBtn=Yes MouseWheelMove=Yes MouseWheelTrim=No MouseWheelTrimSpeed=1 JoystickTimeout=20 PollGFTQ6=Yes BlankDisplays=No FixControlAccel=Yes FixMachSpeedBug=Yes DeleteVehiclesForAES=Yes AutoScanDevices=Yes VisibilityOptions=No OneCloudLayer=No CloudTurbulence=No CloudIcing=No GenerateCirrus=No SuppressCloudTurbulence=No MaxIce=-4 MinIce=-4 UpperWindGusts=No SuppressWindTurbulence=Yes SuppressWindVariance=Yes WindTurbulence=No TurbulenceRate=1.0,5.0 TurbulenceDivisor=20,20,40,40 SuppressAllGusts=Yes MaxSurfaceWind=0 WindLimitLevel=200 WindDiscardLevel=400 WindAjustAltitude=No WindAjustAltitudeBy=2000 SmoothBySimTime=No WindSmoothing=Yes WindSmoothness=2 WindSmoothAirborneOnly=No PressureSmoothness=20 TemperatureSmoothness=100 DisconnTrimForAP=No ZeroElevForAPAlt=Yes ThrottleSyncAll=Yes WhiteMessages=No ShowPMcontrols=No SpoilerIncrement=512 MagicBattery=Yes RudderSpikeRemoval=Yes ElevatorSpikeRemoval=Yes AileronSpikeRemoval=Yes ReversedElevatorTrim=No ClockSync=No ClockSyncMins=5 ClearWeatherDynamics=No OwnWeatherChanges=No TimeForSelect=4 LoadFlightMenu=No LoadPlanMenu=No PauseAfterCrash=No BrakeReleaseThreshold=75 SaveDataWithFlights=No ZapSound=firework ShortAircraftNameOk=Substring UseProfiles=Yes EnableMouseLook=Yes AxesWrongRange=No TCASid=Flight TCASrange=40 AxisCalibration=No DirectAxesToCalibs=No ShowMultilineWindow=Yes SuppressSingleline=No SuppressMultilineFS=No AxisIntercepts=No DontResetAxes=No InitDelay=0 GetNearestAirports=Yes OOMcheck=Yes WeatherReadFactor=2 WeatherRewriteSeconds=1 CustomWeatherModify=No SimConnectStallTime=1 LuaRerunDelay=66 Console=No SetStdBaroKey=66,8 SetSimSpeedX1=123,8 ThrottleSyncToggle=84,8 NewInterceptTextMenu=No UseSystemTime=No DelayedMouseLookZoom=No Debug=Please LogExtras=x8000 FSVersionUsed="Microsoft Flight Simulator X",10.0.61637.0 SimConnectUsed=10.0.61259.0 [JoyNames] AutoAssignLetters=No 1=CH FLIGHT SIM YOKE USB 1.GUID={C0C3E2F0-F411-11E1-8006-444553540000} 0=CH PRO PEDALS USB 0.GUID={C0C171F0-F411-11E1-8005-444553540000} [buttons] ButtonRepeat=20,10 2=P1,1,C65853,0 3=P1,8,K83,9 4=P1,9,K83,8 5=P1,10,C65607,0 6=P1,11,C65615,0 7=P1,2,C66276,0 8=P1,3,C66277,0 9=P1,5,C66080,0 10=P1,4,C66079,0 11=P1,6,C65759,0 12=P1,7,C65758,0 13=R1,32,C65734,0 14=R1,36,C65735,0 15=R1,34,C65672,0 16=R1,38,C65671,0 17=P1,0,C65752,0 PollInterval=25 [AutoSave] Next=1 Interval=60 Files=10 SaveOnGround=Yes AutoSaveEnabled=Yes 1=Mon 091621 2=Mon 091720 3=Mon 091820 4=Mon 091919 5=Mon 092538 6=Mon 091123 7=Mon 091223 8=Mon 091322 9=Mon 091422 10=Mon 091521 [GPSout] GPSoutEnabled=No Port=COM1 Speed=4800 Interval=2000 PosTo6Decimal=No SimModeIndicator=No Sentences= [GPSout2] GPSoutEnabled=No Port=<none set> Speed=4800 Interval=2000 PosTo6Decimal=No SimModeIndicator=No Sentences= [WideServer] WideFSenabled=Yes AdvertiseService=1 Port=8002 Port2=9002 [sounds] Path=C:\FSX\Sound\ Device1=Primary Sound Driver Device2=Speakers (Realtek High Definition Audio) Device3=Realtek Digital Output(Optical) (Realtek High Definition Audio) Device4=Realtek Digital Output (Realtek High Definition Audio) [Axes] PollInterval=10 RangeRepeatRate=10 0=0X,256,D,7,0,0,0 1=0Y,256,D,8,0,0,0 2=0Z,256,D,3,0,0,0 3=1X,256,D,1,0,0,0 4=1Y,256,D,2,0,0,0 5=1Z,256,D,4,0,0,0 6=1R,1,D,25,0,0,0 7=1U,256,D,22,0,0,0 8=1V,256,D,25,0,0,0 9=2X,256,D,7,0,0,0 10=2Y,256,D,8,0,0,0 11=2Z,256,D,3,0,0,0 [JoystickCalibration] AllowSuppressForPFCquad=Yes ExcludeThrottleSet=Yes ExcludeMixtureSet=Yes ExcludePropPitchSet=Yes SepRevsJetsOnly=No ApplyHeloTrim=No FlapsSetControl=0 FlapDetents=No ReverserControl=66292 Reverser1Control=66422 Reverser2Control=66425 Reverser3Control=66428 Reverser4Control=66431 MaxThrottleForReverser=256 AileronTrimControl=0 RudderTrimControl=0 CowlFlaps1Control=0 CowlFlaps2Control=0 CowlFlaps3Control=0 CowlFlaps4Control=0 MaxSteerSpeed=60 Aileron=-15863,0,512,16383 Elevator=-10922,-512,512,8960 Rudder=-16123,384,512,16256 Throttle=-10272,16256 LeftBrake=-16128,16384/16 RightBrake=-15616,16384/16 Reverser=-16253,16128 Reverser1=-16380,16380 Spoilers=-16253,16383 UseAxisControlsForNRZ=No SlopeElevator=3 SteeringTillerControl=0 [ClientNames] 1=HANI7-PC 2=WALOUIGI-F611DC [Keys] 1=82,8,65562,0 2=79,8,1079,0 3=75,8,1085,0 [MacroFiles] 1=vasfmc [LuaFiles] 1=AirbusX_Thr1 2=AirbusX_Thr2 3=Wiper_L+R_fast 4=Wiper_L+R_slow 5=Wiper_L+R_stop 6=Wiper_L_fast 7=Wiper_L_slow 8=Wiper_L_stop 9=Wiper_R_fast 10=Wiper_R_slow 11=Wiper_R_stop [Profile.AirbusX] 1=Airbus A320 Air Canada Jetz [Axes.AirbusX] 0=0X,256,D,7,0,0,0 1=0Y,256,D,8,0,0,0 2=0Z,256,D,3,0,0,0 3=1X,256,D,1,0,0,0 4=1Y,256,D,2,0,0,0 5=1Z,256,D,4,0,0,0 6=1R,1,D,25,0,0,0 7=1U,256,D,22,0,0,0 8=1V,256,D,25,0,0,0 9=2X,256,D,7,0,0,0 10=2Y,256,D,8,0,0,0 11=2Z,256,D,3,0,0,0 [buttons.AirbusX] 0=P1,0,K190,9 1=P1,1,K191,8 [Window.Radar Contact] Docked=294, 2851, 3532, 2439 Undocked=588, 34, 291, 181 [Profile.PMDG B737] 1=Boeing 737-8H6 NGX Malaysia Airlines 2010 Weathered [buttons.PMDG B737] 0=P1,0,K190,9 1=P1,1,K191,8 2=P1,9,K83,8 [Axes.PMDG B737] 0=0X,256,D,7,0,0,0 1=0Y,256,D,8,0,0,0 2=0Z,256,D,3,0,0,0 3=1X,256,D,1,0,0,0 4=1Y,256,D,2,0,0,0 5=1Z,256,D,4,0,0,0 6=1R,1,D,25,0,0,0 7=1U,256,D,22,0,0,0 8=1V,256,D,25,0,0,0 9=2X,256,D,7,0,0,0 10=2Y,256,D,8,0,0,0 11=2Z,256,D,3,0,0,0 Let me know Thanks
  10. Hi Pete, Ok , after many testing, and crashs, I think I have found the problem, I have deleted all FSUIPC files and started all over, only FSUIPC in the DLL. OK no crash. Then removed The DLL, and reactivate old DLL, with no FSUIPC, all OK. Then reinstalled FSUIPC to add it to the DLL with all other addons ok no crash. So the problem was the FSUIPC.INI from the previous version, as FSUIPC do not overide it. So I guess I am ok for now, and just need to reporgram all my keys. So far so good Thanks
  11. Hi Pete, I did what you have asked rename both files, and now FSX crash with weather.dll error. I don't know why. I have removed the fsuipc section from the DLL, and started FSX , I managed to run no crash, and noticed that FSX close properly without crash. So I have reinstalled FSUIPC again using the latest version, and now I see the FSUIPC in the addons but cannot select it to have the setting. On the add-ons there is Ifly, PMDG and Vistamare., and all work no issues. So It is FSUIPC, that have the problem with me, and also FSX do not close properly and have to close it with the task manager, otherwise it keeps hanging "Not responding" I have also tried just to load a new DLL, with FSUIPC only, by renaiming the original one, and reinstall FSUIPC, so only FSUIPC is in the DLL, I get FSX to crash again with weather.dll error Thanks
  12. Hi Pete, I have added the line as requested, and I tried to access FSUIPC from the menu, the first time it worked, then I closed the setting, and tried again, and no luck, back to square one. Here is the log: ********* FSUIPC4, Version 4.939j by Pete Dowson ********* Reading options from "G:\FSX\Modules\FSUIPC4.ini" Running inside FSX on Windows 7 Module base=61150000 User Name="xxxxxxxxxx" User Addr="xxxxxxxxxxxxxxxxx" FSUIPC4 Key is provided WideFS7 Key is provided 156 System time = 06/04/2015 09:22:32 172 FLT UNC path = "\\xxxxxxxxx\Flight Simulator X Files\" 203 Trying to connect to SimConnect Acc/SP2 Oct07 ... 203 FS UNC path = "\\xxxxxx\FSX3\" 328 LogOptions=00000000 00080011 328 --- CONTROLS timer memory location obtained ok 328 --- SIM1 Frictions access gained 328 --- FS Controls Table located ok 328 --- Installed Mouse Macro hooks ok. 328 --- Wind smoothing fix is fully installed 328 --- G3D.DLL fix attempt installed ok 328 SimConnect_Open succeeded: waiting to check version okay 328 Trying to use SimConnect Acc/SP2 Oct07 7223 Running in "Microsoft Flight Simulator X", Version: 10.0.61637.0 (SimConnect: 10.0.61259.0) 7223 Initialising SimConnect data requests now 7223 FSUIPC Menu entry added 7286 Ready Flags: Ready-To-Fly=N, In Menu=Y, In Dlg=Y 7286 \\xxxxx\Flight Simulator X Files\YUL Start-UP.FLT 7286 \\xxxxxx\FSX3\SimObjects\Airplanes\C172\Cessna172SP.AIR 7379 Memory in use: 699Mb, Avail=3397Mb 16630 Ready Flags: Ready-To-Fly=N, In Menu=N, In Dlg=N 16942 Ready Flags: Ready-To-Fly=N, In Menu=Y, In Dlg=Y 56925 Deactivated for PID=5676, "firefox.exe" 56925 Lost focus to PID=5676, "firefox.exe" 67549 Memory in use: 1510Mb, Avail=2586Mb 129060 Memory in use: 1694Mb, Avail=2402Mb 146517 System time = 06/04/2015 09:24:58, Simulator time = 09:22:34 (13:22Z) 146626 Aircraft="Cessna Skyhawk 172SP Paint1" 147421 Ready Flags: Ready-To-Fly=N, In Menu=N, In Dlg=N 152741 Starting everything now ... 152757 AES Link established 152757 Ready Flags: Ready-To-Fly=Y, In Menu=N, In Dlg=N 153271 ### MENU: EV_MENU [15] received: dwMenuEvent=0, fInScanJoy=0, fInOptions=0 153271 Ready Flags: Ready-To-Fly=Y, In Menu=Y, In Dlg=Y 153271 ### MENU: ST_DLGMODE received, stt->dwInteger=1, dwMenuEvent=15 153271 ### MENU: ST_DLGMODE: fInScanJoy=0, fInOptions=0 159106 ### MENU: PropertySheet call returned 0 159137 ### MENU: ST_DLGMODE: ending dialog mode 159449 Ready Flags: Ready-To-Fly=Y, In Menu=N, In Dlg=N 165502 Ready Flags: Ready-To-Fly=Y, In Menu=Y, In Dlg=Y 168669 Ready Flags: Ready-To-Fly=Y, In Menu=N, In Dlg=N 177701 AES version 2.38 active at airport CYUL (default vehicles deleted) 183270 ### MENU: EV_MENU [15] received: dwMenuEvent=0, fInScanJoy=0, fInOptions=0 186546 ### MENU: EV_MENU [15] received: dwMenuEvent=15, fInScanJoy=0, fInOptions=0 189230 Memory in use: 1913Mb, Avail=2183Mb 197279 Ready Flags: Ready-To-Fly=Y, In Menu=Y, In Dlg=Y 197279 Sim stopped: average frame rate for last 28 secs = 17.5 fps 200040 Ready Flags: Ready-To-Fly=Y, In Menu=N, In Dlg=N 202209 ### MENU: EV_MENU [15] received: dwMenuEvent=15, fInScanJoy=0, fInOptions=0 212411 Ready Flags: Ready-To-Fly=Y, In Menu=Y, In Dlg=Y 215625 Ready Flags: Ready-To-Fly=Y, In Menu=N, In Dlg=N 218074 ### MENU: EV_MENU [15] received: dwMenuEvent=15, fInScanJoy=0, fInOptions=0 219463 Ready Flags: Ready-To-Fly=Y, In Menu=Y, In Dlg=Y I actually have started the sim many times, and no luck with FSUIPC, so I cannot use my joysticks, as all the command are vis the FSUIPC. So don't know what would be the best way to go about it. Thanks
  13. I used to have active sky, but removed it, and now I use FSXWX, who actually don't work any more, I don't know why. I have tried to reinstall an old version, to see if I can load FSX, but this morning I installed V4.939 who was resulting to a crash. Today no more crash, but I don't have access to the setting, under Add-ons I see IFLY, PMDG , and other, and when I click on them, I do have access to their setting, but not FSUIPC. I alwaus run FSX in windows mode not full screen. I did not update video drivers since yesterday, and all was working before trying 4.939. ********* FSUIPC4, Version 4.939j by Pete Dowson ********* Reading options from "G:\FSX\Modules\FSUIPC4.ini" Running inside FSX on Windows 7 Module base=5FCB0000 User Name="xxxxxxxxx" User Addr="xxxxxx@xxxxxxx" FSUIPC4 Key is provided WideFS7 Key is provided 16 System time = 06/04/2015 08:36:27 16 FLT UNC path = "\\xxxxxxx\Flight Simulator X Files\" 47 Trying to connect to SimConnect Acc/SP2 Oct07 ... 63 FS UNC path = "\\xxxxxxx\FSX3\" 172 LogOptions=00000000 00000001 172 --- CONTROLS timer memory location obtained ok 172 --- SIM1 Frictions access gained 187 --- FS Controls Table located ok 187 --- Installed Mouse Macro hooks ok. 187 --- Wind smoothing fix is fully installed 187 --- G3D.DLL fix attempt installed ok 187 SimConnect_Open succeeded: waiting to check version okay 187 Trying to use SimConnect Acc/SP2 Oct07 7223 Running in "Microsoft Flight Simulator X", Version: 10.0.61637.0 (SimConnect: 10.0.61259.0) 7223 Initialising SimConnect data requests now 7223 FSUIPC Menu entry added 7270 \\xxxxxxxx\Flight Simulator X Files\YUL Start-UP.FLT 7270 \\xxxxxx\FSX3\SimObjects\Airplanes\C172\Cessna172SP.AIR 147827 System time = 06/04/2015 08:38:55, Simulator time = 08:36:29 (12:36Z) 147920 Aircraft="Cessna Skyhawk 172SP Paint1" 153084 Starting everything now ... 153100 AES Link established 172569 AES version 2.38 active at airport CYUL (default vehicles deleted) 418333 Sim stopped: average frame rate for last 269 secs = 18.3 fps Hope you can help Thanks Hani
  14. Hi Pete, I have found and the AS_btstrp.dll, but I have never installed ASN, what is ASN? Is this the log you are looking for ********* FSUIPC4, Version 4.90 by Pete Dowson ********* Running inside FSX on Windows 7 Module base=5D780000 User Name="xxxxxxxx" User Addr="xxxxxx@vxxxxxx" FSUIPC4 Key is provided WideFS7 Key is provided 63 System time = 05/04/2015 16:55:07 78 FLT UNC path = "\\xxxxxxx\Flight Simulator X Files\" 94 Trying to connect to SimConnect Acc/SP2 Oct07 ... 266 FS UNC path = "\\xxxxxxx\FSX3\" 406 LogOptions=00000000 00000001 406 SIM1 Frictions access gained 406 Wind smoothing fix is fully installed 406 G3D.DLL fix attempt installed ok 406 SimConnect_Open succeeded: waiting to check version okay 406 Trying to use SimConnect Acc/SP2 Oct07 8003 Running in "Microsoft Flight Simulator X", Version: 10.0.61637.0 (SimConnect: 10.0.61259.0) 8003 Initialising SimConnect data requests now 8003 FSUIPC Menu entry added 8066 \\xxxxxxxx\Flight Simulator X Files\YUL Start-UP.FLT 8066 \xxxxxx\FSX3\SimObjects\Airplanes\C172\Cessna172SP.AIR 156376 System time = 05/04/2015 16:57:43, Simulator time = 16:55:10 (20:55Z) 156469 Aircraft="Cessna Skyhawk 172SP Paint1" 162335 Starting everything now ... 162351 AES Link established 176578 AES version 2.38 active at airport CYUL (default vehicles deleted) 207997 Sim stopped: average frame rate for last 50 secs = 20.9 fps 296075 Sim stopped: average frame rate for last 85 secs = 16.3 fps I cannot see an FSUIPC.log in the module folder where is it? "Do you mean the options dialogue? Or do you mean the AddOns menus entry "FSUIPC ..."?" I meant, on the task bar windows the add-ons, when I click on it I sww FSUIPC listed, but when I click on it to access FSUIPC setting, nothinh happend. Today after I have removed the "as_btstrp.dll", I have reinstalled 4.939, and the sim don't crash, but the FSUIPC setting don't come up still. Thanks
  15. Hi Pete, Today I have tried to install the new version downloaded from your site, 4.39J, and it automaticly crash FSX. error is FSUIPC.dll When I put back an older version I had 4.934 I can load FSX but have no more access to the popup nor any functionality in FSX. I have lost all my settings. Can you please advise what is the issue. Here is a copy of my log Installer for FSUIPC4.DLL version 4.939j Looking in registry for FSX install path: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\10.0 Parameter"SetupPath" ... >>> OK! FOUND FSX! <<< ... SetupPath=G:\FSX\ Looking in registry for FSX-SE install path: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator - Steam Edition\10.0 Parameter"SetupPath" Not there, so looking in: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator - Steam Edition\10.0 Parameter"AppPath" ... NOT found! ... Looking in registry for Prepar3D v1 install path: HKEY_LOCAL_MACHINE\SOFTWARE\LockheedMartin\Prepar3D Parameter"SetupPath" Not there, so looking in: HKEY_CURRENT_USER\SOFTWARE\LockheedMartin\Prepar3D Parameter"AppPath" ... NOT found! ... Looking in registry for Prepar3D v2 install path: HKEY_LOCAL_MACHINE\SOFTWARE\Lockheed Martin\Prepar3D v2 Parameter"SetupPath" Not there, so looking in: HKEY_CURRENT_USER\SOFTWARE\Lockheed Martin\Prepar3D v2 Parameter"AppPath" ... NOT found! ... =========================================================== INSTALLATION FOR FSX: SetupPath="G:\FSX\" Checking version of the FSX EXE: ... Version 10.0.61637.0 (Need at least 10.0.60905.0) Checking compatibility with installed SimConnect: Found SimConnect build 60905 (Original) Found SimConnect build 61242 (SP1 May07) Found SimConnect build 61259 (Acc/SP2 Oct07) Checking if there's already a version of FSUIPC4 installed in: G:\FSX\Modules\FSUIPC4.DLL ... Version 4.939j found. FSX Modules folder already exists. Okay -- installed FSUIPC4 into "G:\FSX\Modules\FSUIPC4.DLL" Looking for the current user's Application Data path: ... found as "C:\Users\User\AppData\Roaming" Now finding \Microsoft\FSX\FSX.CFG for all users, including this one Looking in "C:\Users\Administrator\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\All Users\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\AppData\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\Default\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\Default User\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\DefaultAppPool\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\Guest\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\Public\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\User\AppData\Roaming" Found FSX.CFG in "C:\Users\User\AppData\Roaming\Microsoft\FSX\FSX.CFG" Now checking DLL.XML ... ... There is a previous DLL.XML, checking for FSUIPC4 section. ... FSUIPC4 section already exists but will be replaced. (for FSUIPC4, without Loader) ... FSUIPC4 section of DLL.XML written okay Now checking for a SimConnect.XML file ... ... No SimConnect.XML file found. This is okay. "Modules\FSUIPC Documents" folder already exists. Now installing additional files into the "Modules\FSUIPC Documents" folder: Installed "FSUIPC4 User Guide.pdf" okay Installed "FSUIPC4 for Advanced Users.pdf" okay Installed "FSUIPC4 History.pdf" okay Installed "List of FSX and P3D controls.pdf" okay Installed "FSUIPC Lua Library.pdf" okay Installed "FSUIPC Lua Plug-Ins.pdf" okay Installed "Lua License.pdf" okay Installed "Lua Plugins for VRInsight Devices.pdf" okay Installed "LuaFileSystem.pdf" okay Installed "Example LUA plugins.zip" okay Installed "ASN WX Radar facilities in FSUIPC4.pdf" okay Installed "Offset Mapping for PMDG 737NGX.pdf" okay Installed "FSUIPC4 Offsets Status.pdf" okay Installed "Profiles in Separate Files.pdf" okay =========================================================== All installer tasks completed. Registration check for FSUIPC4 was successful! (result code 00) *************** End of Install Log *************** and here is the event viewer report Log Name: Application Source: Application Error Date: 4/5/2015 4:16:53 PM Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: HaniI5 Description: Faulting application name: fsx.exe, version: 10.0.61637.0, time stamp: 0x46fadb14 Faulting module name: FSUIPC4.dll, version: 4.9.3.9, time stamp: 0x551c1b59 Exception code: 0xc0000005 Fault offset: 0x00085d43 Faulting process id: 0x1078 Faulting application start time: 0x01d06fdcde4e5ad5 Faulting application path: G:\FSX\fsx.exe Faulting module path: G:\FSX\Modules\FSUIPC4.dll Report Id: b25eeec9-dbd0-11e4-9d33-3085a98da5e9 Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Level>2</Level> <Task>100</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2015-04-05T20:16:53.000000000Z" /> <EventRecordID>85882</EventRecordID> <Channel>Application</Channel> <Computer>HaniI5</Computer> <Security /> </System> <EventData> <Data>fsx.exe</Data> <Data>10.0.61637.0</Data> <Data>46fadb14</Data> <Data>FSUIPC4.dll</Data> <Data>4.9.3.9</Data> <Data>551c1b59</Data> <Data>c0000005</Data> <Data>00085d43</Data> <Data>1078</Data> <Data>01d06fdcde4e5ad5</Data> <Data>G:\FSX\fsx.exe</Data> <Data>G:\FSX\Modules\FSUIPC4.dll</Data> <Data>b25eeec9-dbd0-11e4-9d33-3085a98da5e9</Data> </EventData> </Event> Please help Thanks Hani
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.