Jump to content
The simFlight Network Forums

alpha117

Members
  • Content Count

    47
  • Joined

  • Last visited

Community Reputation

0 Neutral

About alpha117

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male
  • Location
    UK

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi all I'm currently using the latest version(registered). I remember that a few versions ago, not sure which release it was; FSUIPC was reconnecting USB devices if they became 'disconnected' for what ever reason. This was great for me as during a flight (FSX) my Saitek X52 stopped working; I had to remove the device by un plugging it then plugging it back in again, then going into FSUIPC and 'reloading the buttons' When the version with this 'auto' re-connect' came out I never had any more dis-connection issues. Now it seems it does not work and I'm back to 'dis-connection' issues with my X52. Does the latest FSUIPC still have the functionality or have I missed something? Many Thanks Clive (Alpha117)
  2. Hi all I'm currently using the latest version(registered). I remember that a few version ago, not sure which release it was; FSUIPC was reconnecting USB devices if they became 'disconnected' for what ever reason. This was great for me as during a flight (FSX) my Saitek X52 stopped working; I had to remove the device by un plugging it then plugging it back in again, then going into FSUIPC and 'reloading the buttons' When the version with this 'auto' re-connect' came out I never had any more dis-connection issues. Now it seems it does not work and I'm back to 'dis-connection' issues with my X52. Does the latest FSUIPC still have the functionality or have I missed something? Many Thanks Clive (Alpha117)
  3. Paul, Yep, thats the one. I've downloaded he latest drivers and software and it now works just great as a mouse wheel trim Thanks Clive
  4. Hi Pete Works Ok with the normal mouse but not on my controller. Using windows games controller setting, the mouse works OK in the properties window. How do I get it to work as the 'mouse trim' Regards Clive
  5. alpha117

    Aircraft Profiles

    just 'profiled' another aircraft from another profile and made changes to the new profile. Hey this is easy when you know how :mrgreen: :mrgreen:
  6. alpha117

    Aircraft Profiles

    Worked perfect first time. Now have generic and buttons and axis assigned to profiles. Everything works as stated Many Thanks
  7. alpha117

    Aircraft Profiles

    I will wait for the next update and try again :oops:
  8. alpha117

    Aircraft Profiles

    So is this valid : [JoyNames] AutoAssignLetters=No 0=Saitek X52 Flight Controller 0.GUID={E0184170-C2B5-11E0-8002-444553540000} [buttons] ButtonRepeat=20,10 1=R0,3,K35,8 2=R0,2,K36,8 3=P0,8,K190,10 4=R0,14,K190,8 5=P0,6,K66,8 6=P0,19,K117,8 7=P0,21,K118,8 8=P0,5,K71,8 9=R0,10,K78,8 10=R0,11,K77,8 11=P0,1,K90,8 [Axes] 0=0X,256,D,1,0,0,0 1=0Y,256,D,2,0,0,0 2=0Z,256,D,4,0,0,0 3=0U,256,D,5,0,0,0 4=0V,256,D,3,0,0,0 5=0S,256,D,6,0,0,0 [Profile.C337] 1=C337 Skymaster RED [Axes.C337] 0=0X,256,D,1,0,0,0 1=0Y,256,D,2,0,0,0 2=0Z,256,D,4,0,0,0 3=0U,256,D,5,0,0,0 4=0V,256,D,3,0,0,0 5=0S,256,D,6,0,0,0 [buttons.C337] 2=R0,2,K36,8 10=R0,11,K77,8
  9. alpha117

    Aircraft Profiles

    So back to one of my original questions can assignments appears both in 'Generic' and 'profile'
  10. alpha117

    Aircraft Profiles

    I also fully understand that theres are 'Generic' assignments which will apply across all aircraft [JoyNames] AutoAssignLetters=No 0=Saitek X52 Flight Controller 0.GUID={E0184170-C2B5-11E0-8002-444553540000} [buttons] ButtonRepeat=20,10 1=R0,3,K35,8 2=R0,2,K36,8 3=P0,8,K190,10 4=R0,14,K190,8 5=P0,6,K66,8 6=P0,19,K117,8 7=P0,21,K118,8 8=P0,5,K71,8 9=R0,10,K78,8 10=R0,11,K77,8 11=P0,1,K90,8 [Axes] 0=0X,256,D,1,0,0,0 1=0Y,256,D,2,0,0,0 2=0Z,256,D,4,0,0,0 3=0U,256,D,5,0,0,0 4=0V,256,D,3,0,0,0 5=0S,256,D,6,0,0,0
  11. alpha117

    Aircraft Profiles

    hi Pete 6. OPen up FSUIPC 7. Selected button and switches tab 8. Pressed already assigned button 9. clicked in profile specific white box 10. selected new from dropdown 11. Typed in C337 in box 12. Clicked OK 13. Profile specfic? now has tick in box 14. Clicked OK 15. Back in cockpit..rechecked ALL axes and buttons. All still work OK Carried out 6-15 for another button. No problems at the end of this stage I had assigned TWO buttons to the C337 profile, but NO axes therefore: [Profile.C337] 1=C337 Skymaster RED [Axes.C337] 0=0X,256,D,1,0,0,0 1=0Y,256,D,2,0,0,0 2=0Z,256,D,4,0,0,0 3=0U,256,D,5,0,0,0 4=0V,256,D,3,0,0,0 5=0S,256,D,6,0,0,0 why no buttons assigned to profile, but axes have been
  12. alpha117

    Aircraft Profiles

    been flying around, everything works just great, buttons, rotaries and axes; are a dream and much more responsive. But......no profiles used :cry:
  13. alpha117

    Aircraft Profiles

    I'm going to reassign my buttons and leave it at that, until you come back to me Pete later on today. If you want me to check anything then let me know Clive
  14. alpha117

    Aircraft Profiles

    Started again, deleted all references to joystick and buttons from ini file :???: Just added axes, checked out OK. Went to check ini file and it had added [buttons] ButtonRepeat=20,10 Why's that and what does it do?
  15. alpha117

    Aircraft Profiles

    Just shutdown FSX Reloaded backup ini file. Booted FSX Now FSUIPC doesn't find joystick, still plugged into same USB FSX sees it OK
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.