Jump to content
The simFlight Network Forums

muenier

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About muenier

  • Rank
    Member
  1. I am very sorry :oops: but I missed to click the camera advisor in the deployment tab and now it's done and things are working fine. I have FSX running on an Apple Macmini (XP in dualboot) and FTB running on a laptop (Mac OSX with XP through Virtualbox); not very usual I think but it works great now. Many thanks for your attention anyway.
  2. Hi, I had the same problem on my laptop which was solved by enabling the "foldToUpperCase" option somewhere in the settings; now I have again the problem with a Mac (win XP dual boot) with a keyboard without a numpad
  3. Hi Simon, Nice to have the ATC at the com frequency of the plane you view; one request if possible : have somewhere in the options a setting to disable the windows screensaver when STB is running. thanks
  4. see also here http://www.jackzone.org/sbs-1/index.html#CurrentZip
  5. should be interesting to add a line in the next STB doc to point this
  6. many many thanks Simon, it works now; I did not know that windows was case sensitive so my mistake Ipv4 instead of IPv4 best regards
  7. Please see zip file joined many thanks Foldershare.zip
  8. Thanks Simon, Helas I installed SP2 and now all is working fine on local but I can no more have STB to connect from the laptop :( (of course I installed simconnect for sp2 on the laptop) and changed both simconnect.cfg and simconnect.xml as set in samples folder)
  9. Hi Simon, Are you certain that comes from STBServer? I remember reading that on a message but I am old and memory not so good :) below a part of trace.log may be interesting 02/04/2009 21:32:26.630: FS Open Connection Exception Error HRESULT E_FAIL has been returned from a call to a COM component., Stack Trace at System.Runtime.InteropServices.Marshal.ThrowExceptionForHRInternal(Int32 errorCode, IntPtr errorInfo) at Microsoft.FlightSimulator.SimConnect.SimConnect..ctor(String szName, IntPtr hWnd, UInt32 UserEventWin32, WaitHandle hEventHandle, UInt32 ConfigIndex) at SimConnect_W
  10. 1. this is the error message when loading the STB server Error HRESULT E_FAIL has been returned from a call to a COM component more infos here http://blogs.msdn.com/jaredpar/archive/2005/03/25/402386.aspx http://msdn.microsoft.com/en-us/library/system.runtime.interopservices.comexception(vs.71).aspx http://www.add-in-express.com/forum/read.php?FID=5&TID=1572 2. do I need a simconnect.cfg also on the local computer?
  11. Hi Simon, thanks for your response here is the simconnect.xml in the sample folder <?xml version="1.0" encoding="Windows-1252" ?> SimConnect SimConnect.xml False False IPv4 global 192.168.1.2 2024 10 4096 False False IPv4 local 127.0.0.1 10 4096 False it looks very similar to mine which has both entries ???
  12. Hi, STB 2.11 works fine when loaded on a laptop and connected to FSX on a desktop through my network with this simconnect.xml in the FSX Appdata folder : <?xml version="1.0" encoding="Windows-1252" ?> SimConnect SimConnect.xml False False IPv4 global 192.168.0.5 2024 10 4096 False False IPv4 local 127.0.0.1 10 4096 False but in this case, no program on the local desktop can connect to FSX with simconnect When I remove this simconnect.xml 1. STB 2.11 works fine when loaded on the same desktop computer as FSX sp1, as well as other software connecting to FSX through s
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.