Jump to content
The simFlight Network Forums

flyme

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About flyme

  • Rank
    Newbie
  1. Simon Have sent you an e-mail with some screen shots. Richard.
  2. Simon Thanks for the response - I'll see what I can do and contact you again asap. Richard.
  3. Simon Thanks for various responses, but am getting even more confused. This is what happened today: 1.Opened FSX and STB, set at EGKK at 07.20 LT. All OK. After about 2 minutes, either UT2 and/or STB "re-set" and about 50% of the flights listed with departure times after 07.30 vanished from the STB "departures board". 2. Selected an Easyjet departure to MIlan which was taxiing out via "View AI", and followed it w/o problems, until approx. mid-channel and passing FL305 for FL330 my PC crashed completely [ again, just like yesterday ]. Is that the way it is meant to work ? Richard.
  4. Simon Using STB with UT2 - following AI aircraft - about 50 miles from the departure airport [ am guessing as I've not measured ! ] - all the AI aircraft just vanish and I find myself back at the departure airport - altho today FSX just crashed completely at that point. Any ideas please ? Richard.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.