Jump to content
The simFlight Network Forums

ZR1

new Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ZR1

  • Rank
    Newbie
  1. I recently bought a program F/A-18E Superbug for flight simulator X, when I went to install this program i got an error message stating that I needed to download the FSUIPC 4 for FSX. The exact error message stated the following. The VRS Superbug requires FSUIPC 4 (freeware version) for FSX. FSUIPC 4 was not found in the selected install location. FSUIPC 4 can be downloaded from http://www.schiratti.com/dowson.html. Please be sure you have installed FSUIPC, and confirmed it is operating by pressing ALT and seeing it in the "addons" menu in flight. I went to the website and downloaded what I believe is the correct software and followed the installation instructions and it came up with a web registration which I thought was odd seeing as how I thought it was freeware so I didn't register and tried reinstalling the original program and still got the same message. I am not sure what I am doing wrong if anything but I really would like some help to attempt to fix this problem and get back on track. All help is greatly appreciated.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.