Jump to content
The simFlight Network Forums

Caphook

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Caphook

  • Rank
    Member
  1. This is an improvement, thanks Pete This is a situation I remember from FS9. Unfortunately now the throttles only go back to the cruise detent. There is one remarkable thing I noticed though: before I start FSX I check the Citation.ini and I see that left and right Fadec, Throttles and FSUIPC are all =1 After I closed FSX left and right Fadec are =2 and Throttles and FSUIPC are still =1. Unfortunately I have no idea what this could mean. Regards, Ronald
  2. Reading1871, thanks for trying to help me. This is standard procedure for me, always cold and dark, much more fun indeed. This is the sentence that gave me hope, maybe I have been neglecting this? I just tried it again, unfortunately no result. After using the clickspot the throttles immediately jumped halfway the console. Your input was highly appreciated though. Regards, Ronald
  3. Appreciate your positive tone of voice Pete, makes me smile after all. Yes, there are forums and Eaglesoft also have a forum and there are an awesome lot of posts concerning throttle issues. But nowhere you can find what is actually the reason of this funny behaviour of the Citation X throttles and what can be done about it. It looks like this plane is a closed book for them. Just too bad. Regards, Ronald
  4. Yes, I also tried through FS with same results Peter. Fadec is an automatic engine control based on a certain fixed position, like cruise, climb and take off. Each position has a detent. When the throttles are in fuel cut off position, they are locked and have to be released to get to idle. In this a/c you use a mouse click spot to release the throttles from their locked position. Hope this clarifies. Meanwhile I got sick and tired of this issue and lost the fun in this plane, in spite of all the fun in FS9. I am grateful for your willingness to help but now I am giving up, takes way too much time. I´ve got a couple of days left to exercise the refund option. Thanks again Pete !! Ronald
  5. Hello Pete, Thanks for your reply, again. I am familiar with the links you provided, actually I wrote one of them myself. There are a lot of posts on the internet about this subject, unfortunately no solutions until now. Concerning 4.746, of course you are right. Most probably a sudden case of dyslexia lite. I use the CH yoke and deleted all assignments in FSX. Checked and rechecked and they are not there. In FSUIPC the program assigned the top left lever to Joy #0 Z axis. Chose "Throttles" and "Send direct to FSUIPC calibration". Joystick calibration: page 1, Throttle (direct) Min -16380 Max 16380 Before writing this reply I checked the above. Before starting FSX I also checked the Citation.ini file: LeftFadec=1 RightFadec=1 Throttles=1 FSUIPC=1 So everything should be okay. Started FSX, loaded the plane, released the throttles from their detent and there they jumped to the cruise detent. I could move them forward and back but never lower than the cruise detent. Now comes the new and exciting part: while doing this I rechecked the Citation.ini and found LeftFadec=2 and RightFadec=2 I closed FSX and wanted to be sure so I had a look at the ini file again: LeftFadec=1 RightFadec=1 This last information is new to me and maybe helpful ? I hope you now have all information needed for a sound judgement Regards, Ronald
  6. Hello, Since I don't get support from Eaglesoft I see this forum as my final resource. I use FSX on W7-64 with FSUIPC 7.476 Problem is the Eaglesoft Citation X 2.0 which was a great plane in FS9 and 2D Now I upgraded to the FSX version and VC and can't get the throttle going. Calibrated in FSUIPC as single throttle, a/c ini file changed for Fadec setting. When I release the throttles from their detent, they jump half way to the fadec cruise position. From there I can move the throttles upwards, but I can never get them to idle. All other a/c (PMDG, Carenado, default) work fine. FS axis have been eliminated. I do hope somebody can help me. Regards, Ronald
  7. Given some time and assistance everything can be solved, isn't it? The citation has an option to start ready to go or c&d as an alternative. This time I started ready to go and guess..... After the crash I loaded the last Autosave and the aircraft was in a more or less flyable state. It was an interesting and useful day. The lesson: if you suffer from crashes do use Autosave and do not start cold and dark (at least with some aircraft). Thanks again Pete !! Ronald
  8. I just performed some tests. First I took off with my PMDG738. In stable flight I gave sudden death (upper right cross) to FS9. After that I started FS9 again, selected the last autosave flight and found the aircraft in a relative safe condition. Some switches were in a different position e.g. gear handle, center tank fuel pumps, speed director at zero, but in fact one could continue the flight. I did the same using the ";" key, with same result. After that I did the same test with the Eaglesoft Citation X. Here I ended up with a solid C&D aircraft. So you are right (no surprise) that it is aircraft specific. Regards, Ronald
  9. Yep, 3.991 did the trick. Regarding Autosave, that sounds very complicated. I'll take some time to digest that. Thanks very much for your help, Ronald
  10. Sorry to bother you, but I am doing something wrong; but I don't know what I am doing wrong. Yesterday I purchased a key for WideFS 6.78. I already had a key for FSUIPC 3.99. I followed the installation procedure in order to register both programs (originally I tried to register WideFS only, with same result as below). First FSUIPC, sucessful, thank you for your registration (or some similar phrase) Then WideFS, successful, thank you for your registration. But when I start FS9, it says on top of the screen that WideFS cannot act as a server. The log says: quote 70512 WideFS cannot be used until it is Registered through FSUIPC (version 3.44 or later) unquote What did I do wrong? Thanks, Ronald
  11. Hi all, Finally discovering the beautiful gems in FSUIPC I wanted to make it available to my two jets. I use the CH yoke and wanted the left-top axis for thrust, middle for spoilers and right for reverser. All this on my Eaglesoft Citation X. Couldn´t get it to work, everytime I use the reverser it acts like a throttle. I got fed up and wanted to make a flight in my PMDG 738 instead, surprisingly in this aircraft the axis worked as expected. So back to the Citation, using the same profile. Here the axis worked like a throttle again. I fail to understand, can somebody give me a hint? Thanks, Ronald
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.