Jump to content
The simFlight Network Forums

speedbird 10

Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About speedbird 10

  • Rank
    Member
  1. Thanks for all your help i have got it working for the up and down positions but when i start moving the lever from the up position to the down it goes down ,if only it was not so sensitive on the down mode it would work, meaning that to let me reach the off position before the gear goes down ,i know it is cosmetic i think! on pmdg 744 but it would be more realistic.i cant do macros as it does not work for axis . regards steve
  2. Hi does anyone know how i can get the gear lever working on the b744 pmdg fs9 version ,with a off position on a joystick lever made from a Saitek throttle assy i can get the lever to go up and down but as soon as i go from the up position to the down position it goes past the off to the down position, all i want to do is when i sectect up the lever goes up,and when i move the lever to the off position the lever on the screen stops at the off position then from the off position to the down .the lever that i have made is for a cockpit i am making and has three detents i have tried the detent method but this only works flaps or anything else, but not the gear,i have tried to set the down position from after the off position to the down ,but it goes straight past the off to the down,all i want it tree detents for the gear .hope someone can help as i am stuck. regards steve
  3. Hi Pete thanks for your explaination i did not realise you can keep the macro screen on,and do all your macros, the main problem was i was looking at old 3.98 instructions i thought it was the same as 3.99 .i am still getting that problem were after a while fs9 slows down then stops when making macro,s , i tried adding the line you said, i think it helps a bit as i can at least do a few macros now b4 it crashes,thanks once again. regards Steve
  4. Hi Pete thanks for your reply ,the screen i mean is the button and switches screen on fsuipc i have looked for old drivers cant find any that are not used .could you be more detailed in were to put this line pollepicbuttons=no.i have just tried it again ,as i am trying to get the fuel switches to work on the pmdg 747-400.it will let me go into the fsuipc screen click on button and switches tab,it will allow me to go into the macro screen ,and click ok, after i have named the macro. when i click on the button and switches tab again it may take this time, about 2 secs to show the screen,i then end macro then i go into button and switches again to make onther macro, it may let me make onther macro but every thing takes more time to load screens.then after this ,every thing starts slowing down eg if i come out off the fsuipc and go back this time it may take 4or 5 secs to show ,now if i click on button and switches the whole program locks up ,and if i move the mouse, as the mouse still moves to the cancel button nothing happens, same as trying to come out off flight sim the only way is to ctrl alt del. regards steve
  5. Hi Pete i am doing it another way now without detents but changing the hardware detents ,anyway thats that problem solved i hope.i have another one i am afraid .When i go into button and switches screen eg to make mouse macros it seems to work for maybe 2 or 3 switches then it gets slower to load the button and switches screen, and in the end it freezes altogether if i leave the screen on it will come back but if i try again it will freeze for good i dont get this problem when i am using axis mode or keys ,the only way to get out of this is to ctrl+alt+del,if i switch of the computer ,then try again it is ok untill i go into the button and switches screen again ,could this be a bug in the program ?i have tried other aircraft but same effect,hoping you can help in this. regards Steve
  6. Hi Pete sorry to keep bothering you .could the problem be that the up detent on my lever has no more movement? eg the lever is as far as it will go when the lever is in the up detent and the same for the down ,i have tried your way but i cant get any lower than the up position and also the down position on my lever , .i have sent the inl file with this reply hoping this may help , if i calibrate without detents i get all the positions ,but errors as follows > up is ok detent 1 ok .detent 2 ok dentent 3 just after dentent 3 .dentent 4 is just b4 the 4 detent and detent 5 is up should be flap 25 [flap1] [flap5] [flap10] [flap20] [flap25] thanks for your help regards Steve ps i cant send the ins file it wont let me, so here is a copy as follows . Flaps=-16000,16380/16 FlapStarts=-16384,-14464,-7296,130,4811,16253,16253
  7. Hi Pete sorry to keep bothering you .could the problem be that the up detent on my lever has no more movement? eg the lever is as far as it will go when the lever is in the up detent and the same for the down ,i have tried your way but i cant get any lower than the up position and also the down position on my lever , .i have sent the inl file with this reply hoping this may help , if i calibrate without detents i get all the positions ,but errors as follows > up is ok detent 1 ok .detent 2 ok dentent 3 just after dentent 3 .dentent 4 is just b4 the 4 detent and detent 5 is up should be flap 25 [flap1] [flap5] [flap10] [flap20] [flap25] thanks for your help regards Steve ps i cant send the ins file it wont let me, so here is a copy as follows . Flaps=-16000,16380/16 FlapStarts=-16384,-14464,-7296,130,4811,16253,16253
  8. thanks for your reply .i am carefull with the calibration with the flap detents. this is what i do i put the lever on position just b4 up detent, making sure the spin tab is on 1, i then press the left hand button,then i move the lever to the position just b4 flap fully down,i then click the far right button,ithen move the lever just b4 the first detent and press the centre button making sure the spin tab is still on 1 i then move the lever down just after the first detent and press the centre button again ,i then move the spin tab to 2 and do the same for the next 3 positions moving the spin tab acordinly ,if i get through to the last position i get the same results as my last email sometimes i get as far as position 3 then i get a out off range warning ,and cant seem to clear it apart from doing it all again.i have tried for a whole day without success.should i be in axis flap mode ? only this is what it says in the manual , thanks for your reply
  9. HiPete i am trying to set the detents for flaps on the 747-400 pmdg fs9 i have fsuipc 3.99 i have windows 7 and 32 bit ,i have done what it says in the manual to do this it recognises the aircraft and says 7 detents ,but when i go to test it after ,the settings are as follows , on the first detent ,from up should be position 1 still reads up ,2nd detent is flap 5 which reads flap 1 should be flap 5 .3rd denent should be flap 10 still on flap5 .4th detent should be flap 20 but reads flap 10 ,5th detent should be flap 25 ,but reads flap 20 .6th detent should be full flap ,but reads still flap 20 .i have tried a full day trying different gaps between the detents .i have also tried just the method not using detents but the denents i have for the flap lever dont line up the lever is made from a saitek tq ,is there anyway i can increase the positions eg on the spin tab for the detents it seems it need 2 more.also sometimes i get a out off range tone when settting ,if i come out of fsipc then go back all is ok there must be something i am doing wrong ?please can you help,thank you. regards Steve
  10. Hi Pete thanks for your reply ,by the way i do have a registered version , i did install a new SAITEC CONTROL COLUMN,and throttle ,a few days before maybe that done it . regardsSteve
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.