Jump to content
The simFlight Network Forums

clive6354

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About clive6354

  • Rank
    Member
  • Birthday 01/01/1970

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    birmingham
  1. clive6354

    Aircraft Registrations

    Thank you for your reply. Yes I am referring to the registration on the side of the aircraft. Therefore if the simulator can support unique registrations and communicate them to STB, how do I achieve this? Clive
  2. clive6354

    Aircraft Registrations

    Hello Why do the aircraft registrations differ from what I see in STB to the actual aircraft I view in P3D Clive Alexander
  3. clive6354

    STB V4 Configuration with Traffic Global

    I may have resolved the problem by installing the updated STB Clive Alexander
  4. Hello I am attempting to configure STB v4 for use with Traffic Global within P3D v4.3. I have previously deleted Ultimate Traffic Live 2 and replaced it with Traffic Global. When I run the configurator I am getting a message that the following folder does not exist C:\program files\Flight One Software\Ultimate Traffic Live\utlive Aircraft. It also appears that the configurator is attempting to load aircraft definitions from UTLIVE but as far as I am aware I have deleted all UTLIVE files. I am unable to find any futher files relating to UTLIVE for deletion I request advice and assistance so that I can resolve this problem and configure STB for use with Traffic Global I also use Electronic Flightbag Clive Alexander
  5. Moved to main Forum. Questions related to FSUIPC please ask always in Main Forum. Hello. May I confirm that the version of FSUIPC that I require after upgrading to P3Dv4.2 will be 5.124
  6. Hello Please would you inform me which version of FSUIPC I require to install after I have upgraded to P3D v4.2 Clive Alexander
  7. Moved to Main Forum. Please ask questions related to FSUIPC in the main Forum ! When I upgrade to P3D 4.2 what version of FSUIPC will I have to install 5.122, 5.123 or 5.123c? When I do upgrade will my controller assignments still be available or will i have to assign again Clive Alexander
  8. Hello I have an Hotas Thrustmaster Warthog, I am trying to setup the throttle lever when I pull it into detent to activate reverse thrust (button 28) Some time ago I achieved this but I have lost the setting. I am sure that I had to enter a parameter code for this action to work. is it possible to advise me on how I go about setting up my thotttle to perform reverse thrust Clive Alexander
  9. clive6354

    RUNTIME ERROR 9 (solved)

    Thankyou....all OK now
  10. clive6354

    RUNTIME ERROR 9 (solved)

    Aplogise for lack of information FS2004 FSUIPC 3.99 FSC 9.5 Build 04 January 2014 Airac (Navigraph 1504 rev 1) dowload from website Windows 7 32 bit
  11. Hello When I select the flightplan tag nothing appears When I select Show Flight Plan I get RUNTIME ERROR 9 I request guidance and advice please Clive
  12. Hello....I have the following problem I have paid for and d/loaded the latest version (9.5) of FS Commander from Simmarket.com. I unpacked the files into a directory. When I ran the installation program (run as administrator) I receive the message FATAL ERROR The installation did not get as far as requesting drive path I am using Windows 7 32bit and flightSim 2004 I request assistance and advice...thankyou Clive
  13. Hello Pete OK..I have removed all files and started again I have installed Squawkbox on both computers, ensuring that I have used the correct configuration for the computer not running FS2004 I have inserted Wideclient.exe and Wideclient.ini into Squawkbox folder Do I edit the Wideclient.ini file and add the pathname for Squawkbox (Run1=C\Program Files\Squawkbox) I have now received the following log when I ran WideFS ********* WideClient Log [version 6.78] Class=FS98MAIN ********* Date (dmy): 23/03/10, Time 21:10:31.789: Client name is ANGELA-PC 500 Attempting to connect now 1514 Trying to locate server: Need details from Server Broadcast 1514 Failed to connect: waiting to try again 3542 Attempting to connect now 8970 ****** End of session performance summary ****** 8970 Total time connected = 0 seconds 8970 Reception maximum: 0 frames/sec, 0 bytes/sec 8970 Transmission maximum: 0 frames/sec, 0 bytes/sec 8970 Max receive buffer = 0, Max send depth = 0, Send frames lost = 0 8970 ********* Log file closed (Buffers: MaxUsed 0, Alloc 0 Freed 0 Refused 0) ********* ********* WideServer.DLL Log [version 6.78] ********* Blocksize guide = 4096 (double allowed) Date (dmy): 23/03/10, Time 21:48:15.875: Server name is CLIVE-12B4CE4BA 32156 Initialising TCP/IP server 32156 Initialising IPX/SPX server 32156 IPX/SPX socket() failed [Error=10047] Address family not supported by protocol family 32172 Failed to start IPX/SPX Server 32172 Initialising UDP/IP server 32922 Broadcasting service every 1000 mSecs 43266 Restarting service due to total lack of use 43266 Failed to start IPX/SPX Server 54563 Closing down now ... Memory managed: Offset records: 0 alloc, 0 free Read buffer usage: 0 alloc, 0 free, max in session: 0 Write buffer usage: 0 alloc, 0 free, max in session: 0 Throughput maximum achieved: 0 frames/sec, 0 bytes/sec Throughput average achieved for complete session: 0 frames/sec, 0 bytes/sec ********* Log file closed ********* I HAVE RESOLVED THE PROBLEM TheFirewall was turned on. Although I was informed of this I was prompted to allow access thinking that this would bypass the firewall, I was mistaken Thank you for your help and patience Clive
  14. Hello Pete The name was WORKGROUP I have amended the Wideclient.ini files on both computers as instructed. There is still no recognised connection between the two computers I ran Squawkbox on my second computer (no FS2004) it says FSUIPC error cannot run without flight simulator running When i installed Squawkbox on the second computer I did select the correct installation (only Squawkbox to run on second computer What shall I try next??? sorry if I am a pain and thick ( My logical mind is not working too good at the moment)
  15. This is the file from the Modules folder ********* WideServer.DLL Log [version 6.78] ********* Blocksize guide = 4096 (double allowed) Date (dmy): 23/03/10, Time 15:13:52.312: Server name is CLIVE-12B4CE4BA 44531 Initialising TCP/IP server 44531 Initialising IPX/SPX server 44546 IPX/SPX socket() failed [Error=10047] Address family not supported by protocol family 44546 Failed to start IPX/SPX Server 44546 Initialising UDP/IP server 44781 Broadcasting service every 1000 mSecs 55843 Restarting service due to total lack of use 55843 Failed to start IPX/SPX Server both computers now have the Workgroup name as WORKGROUPS Is it OK that the computer names are different?? When I run WideClient, why does show "FS98 Eliminator"? is this OK?
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.