Jump to content
The simFlight Network Forums

tommyh454

new Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tommyh454

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  • Location
    usa
  1. John Now I understand what you were saying. That works great and all is well in Sim land. Thank you for the help.
  2. Ok here is the FSUIPC log, *ini and Lear35.ini Those two scripts in [Auto.Lear35] will not load. They work fine if called by a button, or if placed in [Auto] Thanks for taking a look at this. FSUIPC5.log FSUIPC5.ini Lear35.ini
  3. Thomas and John Thanks, I will upload the complete logs in a hour or so , as soon as I finish this flight.
  4. I'm trying to load a couple of Lua scripts for only certain aircraft profiles. In this case the Flysim Learjet 35A. Apparently I'm missing something and would appreciate someone pointing me in the right direction The 2 scripts work fine if started with just [Auto]. But will not work when loaded with [Auto.Lear35] Fsuipc.ini (parts) ShortAircraftNameOk=Substring UseProfiles=Files ( Modules\Profiles I have Lear35.ini for the profile name. ) [Auto] [Auto.Lear35] 1=Lua Get_Gear_Height 2=Lua Lear35Controls2 [Profile.Lear35] 1=Learjet 35A N925DM 2=Learjet 35A N950SP 3=Learjet 35A N454TH From the FSUIPC log. E:\Prepar3D v4\SimObjects\Airplanes\FLYSIM Learjet 35A\Learjet35A.air The user object is 'Learjet 35A N454TH' FSUIPC5 5.152 Prepar3D v4 4.5.13.32097 Win 10 For reference I using this from the Advance Users guide. Page 39 [Auto.xxxx...] where the xxxx part is the aircraft name, or part-name (as in Aircraft Specific sections), or a profile name when profiles are being used. Thanks for any help.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.