Jump to content
The simFlight Network Forums

sdlc

Members
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by sdlc

  1. Hello Since, I have let besides this problem but with the confinement i have time to found the problem. It was due to Comodo.... The firewal had classifed widefs as malicious.... But now widefs works but instead the small tab "wideClient FS98 Eliminator" on the screen i have 2 big rectangles grey and one purple.... Stéphane
  2. hi thomas, -It looks like normal closing. No error message. It just closed just after "connected" displayed -It's wired connection -none Stephane
  3. Thomas, The logs with closing datas Thanks Stephane FSUIPC5.zip
  4. hi pete, See the file attached Thanks for your help Stephane FSUIPC5.zip
  5. hello, After one month without problem, i have a new problem now : When i start widefs client, it starts and just after the connection the program is closed without error message. See below the log. I have made no change instead windows updates..... Stephane ********* WideClient Log [version 7.156] Class=FS98MAIN ********* Date (dmy): 22/12/19, Time 14:33:19.927: Client name is DLC-CLT2 109 Timing Thread Started <M1:L0:C0:H169> 141 KeyHook added: 259=0,0,FS98MAIN, <M0:L0:C0:H226> 141 KeyHook added: 260=0,0,FS98MAIN, <M0:L0:C0:H226> 156 LUA: "C:\Program Files (x86)\wideclient\Initial.LUA": not found <M0:L1:C0:H233> 156 In MessageLoop <M0:L1:C0:H233> 156 SendReq Thread Started <M0:L1:C0:H237> 156 In MessageLoop <M0:L0:C0:H237> 203 WM_MYTIMER still okay in LAN thread <M0:L1:C0:H244> 203 RECONN Entry <M0:L1:C0:H244> 203 Attempting to connect now <M0:L1:C0:H244> 203 Mailslot being created ... <M0:L1:C0:H244> 203 Mailslot "\\.\MAILSLOT\MS_WideServer" created ok <M0:L1:C0:H245> 203 Trying to locate server: Need details from Server Broadcast <M0:L1:C0:H245> 203 Failed to connect: waiting to try again <M0:L1:C0:H245> 234 In MessageLoop <M0:L0:C0:H245> 437 WM_MYTIMER still okay in main thread <M1:L0:C0:H246> 437 In MessageLoop <M0:L0:C0:H246> 1203 RECONN Entry <M0:L1:C0:H246> 1203 Attempting to connect now <M0:L1:C0:H246> 1266 In MessageLoop <M0:L0:C0:H246> 2203 RECONN Entry <M0:L1:C0:H246> 2203 Server = DLC-CLT1 <M0:L1:C0:H246> 2219 Trying TCP/IP host "DLC-CLT1" port 8002 ... <M0:L1:C0:H292> 2219 ... Okay, IP Address = 192.168.0.3 <M0:L1:C0:H292> 2219 RECONN Exit (ok) <M0:L1:C0:H297> 2219 In MessageLoop <M0:L0:C0:H299> 2219 WSA_CONNECT Entry <M0:L1:C0:H299> 2219 Connection made okay! <M0:L1:C0:H299> 2219 WSA_CONNECT Exit1 <M0:L1:C3:H299> 2219 In MessageLoop <M0:L0:C3:H299> 2219 WSA_READ Entry <M1:L1:C3:H299> 2219 WSA_READ FD_WRITE <M1:L1:C3:H299> 2219 WSA_READ Exit1 <M1:L1:C3:H299>
  6. Hi Thomas, Thanks ! Very simple error from my side .... Antivirus was deactivated but not antivirus function of Comodo Firewall.... Thanks again Stephane
  7. Hello Pete, today i tried to update wideclient from 6.9.9.930 to 7.1.5.6 . The problem is when i click to start wideclient.exe the file is automatically deleted and i have a message from widows "impossible to acces to file bla bla bla. Windows defender is off and same problem with the firewall and antivirus off and as administrator. In the properties of windeclient.exe i have "this file comes from another computer and may be blocked". No change when unblocked. Every time wideclient.exe is deleted. an idea ? Thanks BR Stephane
  8. I don't understand the "spirit's" answer... some details : - The temp decrease when i climb normally - +- 2-5 ° error ---->various error up to 5° (SAT off course) - I judge nothing, i note: If the metar used by fs (atis), as2004 or fsmeteo(metar displayed) is : XXXX 250@15 10sm......19/9° and i have 170@1 4sm........15° i note some errors in the weather, simply............. How can i correct the parameters ? : i close weather-addon and i change parameters in the FS weather interface. That's work for temp and wind but not systematically for visibility. *** options are not used but i have tested it and there no impact on my problem. I'll make complete test tonight or tomorrow with LOG and screenshoots. For the moment i'm finishing my RJAA-LFPO. Regards
  9. temperature: the temp doesn't change and keep ISA setting or change with +- 2-5 ° error Winds (surface wind) : sometimes the winds are ok, sometimes are wrong (no wind or rarely direction and speed error). If i made manual correction, i can change temp and winds but there no effect on visibililty.
  10. Hi Peter I have a problem like that with weather not updated or bad updated : the visibility is often around 6 km and temp/winds have error. I have this problem with fs2004 internal online weather, with AS2004 and fsmeteo. I have tried a FSUIPC previous version (3.2.0.2) and the problem was solved. The problem come again after reinstall of 3.22. I have tried different settings and CFG reinstall...no change :(
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.