Jump to content
The simFlight Network Forums

Egbert Drenth

Members
  • Content Count

    47
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Egbert Drenth

  • Rank
    Advanced Member
  • Birthday 01/01/1970

Contact Methods

  • Website URL
    http://

Profile Information

  • Location
    Utrecht, The Netherlands
  1. Hi Pete, Works like a charm, thanks for the advice. One more remark: Initially I had selected 'Throttle 1 Set' from the list, instead of 'Axis Throttle 1 Set'The first confuses the Aerosoft bus also, 2nd one works like a charm.
  2. Hi, In advance sorry if this question already has been asked before. I did a forum search but didn't find my question. Here it goes: Is it possible (using aircraft specific profiles) to use FSUIPC for throttle axis assigment for some aircraft but for other aircraft to use the default throttle assigment in P3D?The reason why I'm asking this is that I don't succeed to set FSUIPC throttle assignment for the Aerosoft Airbus extended. Somehow the bus doesn't understands the throttle assignment. Therefor I would like to use the standard P3D throttle assignment for the Aerosoft bus and the FSUIPC throttle assignment for all other aircraft. Egbert
  3. Hi, I'm still having issues with installing the updates, this time version 1.4 Come on, how difficult can it be?!? Uninstalled all versions of Toper (NG+CL) and reinstalled in a different folder in this sequence: 737CL V1.0 737CL V1.4 UPD 737NG V1.06 737NG V1.4 UPD Both are installed in C:\Toper Calculator Tool. Classic version functions OK, NG not. Still getting error message about files not found, see attached picture. Please solve this, it's getting kinda annoying. Egbert Drenth
  4. Hi, I just bought the all 3 calculators and I was wondering the same. SAS nearly always use derated take offs, a combination of assumed temperature and derated engines (TO1) So please consider. Best regards, Egbert Drenth
  5. Hi Pete and Andy, Thanks for your replies. The reason why I'm asking that I never used full deflection of the elevators. I would like to have more axis travel (without going to full deflection), so I can fly more precise during approach
  6. Hi, I would like to change the responsiveness (and out value) of my elevator axis and I wonder if it can be done through FSUIPC. In short I would like to keep a lineair response (not curved) but not to the full deflection. So pushing/pulling the elevator on my yoke fully, should result in a max out value of for example +/-13000 (instead of +/-16384) Basically I'm looking for a way to dampen and limiting the elevator axis response. I know I can change (i.e. dampen) the out value through the calibration curve, but this isn't what I want. When curved, at higher axis deflections, the out value suddenly increases rapidly. I don't want this to happen (i.e. liniair) I hope you understand what I'm trying to accomplish. Egbert
  7. Hi, I installed FSC 8.6 on a new laptop and tried to create the first airport index. This failed because I can't select the FS2004 folder, after selecting the main folder, the right folder window locks/is disabled. FS2004 run on a remote PC which C$ drive is mapped through drive Y: on my laptop. Please advice: Egbert Drenth
  8. Oki, thanks In that case VATSIM sends IAS data and not GS. There's nothing you/I can do about it. Pitty.
  9. Hi Volker, Not in mine FSC. Yes, my own aircraft shows GS, but the AI/Online aircraft show IAS
  10. Hi, Is it possible to change the speed-tag of AI/Online aircraft in the next version to ground speed instead of IAS? At any altitude, IAS (as tag) doesn't say anything usefull, ground speed would be a much better value. Regards, Egbert
  11. Wideserver.dll ?? What Wideserver.dll? :D Indeed I had forgotten to install it, all is OK now. Thanks for your prompt reply Pete.
  12. Hi, I'm a long time user of WideFS but now I encounter a problem. Recently I reinstalled my FS2004 PC, migrating from WinXP x32 to Win7 X64. In the past I have reinstalled several times my OS/FS2004 and all I had to do was to change the IP address in the Wideclient.ini Somehow now I encounter a problem, causing WideFS not to connect to FSUIPC anymore. I don't have a clue why... WideClient PC: Win7 X64, Fixed IP: 192.168.1.79 FS2004 PC: Win7 X64, Fixed IP: 192.168.1.76 On both systems the Windows firewall is turned off. I can ping on both systems to the other PC, they find each other. If I recall correctly in the FS2004 title bar there should be a message 'Waiting for Clients' (or something) In my current FS2004 this line is not showing. Please advice Here my Wideclient.ini [Config] Port=8002 Window=32000,32000,160,38 Visible=Min ServerName=192.168.1.76 Protocol=TCP ButtonScanInterval=20 ClassInstance=0 NetworkTiming=5,1 MailslotTiming=2000,1000 PollInterval=2000 Port2=9002 ResponseTime=18 ApplicationDelay=0 TCPcoalesce=No WaitForNewData=500 MaxSendQ=100 OnMaxSendQ=Log NewSendScanTime=50 Priority=3,1,2 Wideclient.log ********* WideClient Log [version 6.781] Class=FS98MAIN ********* Date (dmy): 16/09/10, Time 13:45:52.415: Client name is I7-MAIN 250 Attempting to connect now 250 Trying TCP/IP host "192.168.1.76" port 8002 ... 250Okay, IP Address = 192.168.1.76 1295 Error on client pre-Connection Select() [Error=10061] Connection refused 1295 Ready to try connection again 2324 Attempting to connect now 5132 New Client Application: "ASv6" (Id=4840) 61823 Trying TCP/IP host "192.168.1.76" port 8002 ... 61823Okay, IP Address = 192.168.1.76 123381 Trying TCP/IP host "192.168.1.76" port 8002 ... 123381Okay, IP Address = 192.168.1.76 184924 Trying TCP/IP host "192.168.1.76" port 8002 ... 184924Okay, IP Address = 192.168.1.76 246638 Trying TCP/IP host "192.168.1.76" port 8002 ... 246638Okay, IP Address = 192.168.1.76 308289 Trying TCP/IP host "192.168.1.76" port 8002 ... 308289Okay, IP Address = 192.168.1.76 369847 Trying TCP/IP host "192.168.1.76" port 8002 ... 369847Okay, IP Address = 192.168.1.76 431499 Trying TCP/IP host "192.168.1.76" port 8002 ... 431499Okay, IP Address = 192.168.1.76 493197 Trying TCP/IP host "192.168.1.76" port 8002 ... 493197Okay, IP Address = 192.168.1.76 554755 Trying TCP/IP host "192.168.1.76" port 8002 ... 554755Okay, IP Address = 192.168.1.76 FSUIPC.log ********* FSUIPC, Version 3.98a by Pete Dowson ********* Running on Windows Version 5.1 Build 2600 Service Pack 2 Verifying Certificate for "C:\FS2004\MODULES\FSUIPC.DLL" now ... SUCCESS! Signature verifies okay! Running inside FS2004 (FS9.1 CONTROLS.DLL, FS9.1 WEATHER.DLL) User Name="Egbert Drenth" User Addr="egbert.drenth@not-relevant.nl" FSUIPC Key is provided WideFS Key is provided Module base=61000000 ClassOptions: UIPCMAIN=FF7F, FS98MAIN=FF7F, FS2KMAIN=FF5E WeatherOptions(Orig)=6000B78F[6000B78F] InitDelay: 0 seconds WeatherReadInterval=4 LogOptions=00000001 DebugStatus=255 1919 System time = 16/09/2010 13:44:07 1919 \\TROSA\C\FS2004\ 1919 System time = 16/09/2010 13:44:07, FS2004 time = 12:00:00 (00:00Z) 3791 \\TROSA\C\Users\DRE\Documents\Flight Simulator Files\ESSA_Gate10_C172.flt 3806 AIRCRAFT\c172\Cessna172SP.air 3806 Aircraft="Cessna Skyhawk 172SP" 7098 Advanced Weather Interface Enabled 9703 \\TROSA\C\Users\DRE\Documents\Flight Simulator Files\UI generated flight.flt 9875 Clear All Weather requested: external weather discarded
  13. Ahh, that's it. Thanks. Just a minor inconvenience
  14. Hi, I've wondered this (trivial) issue for a long time. Consider the following picture: Why is EDHI returned in the search results if I search for EDDH? Happens also with some other searches, like EKCH. Just wondering.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.