Jump to content
The simFlight Network Forums

Kulbit

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kulbit

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Italy
  1. Simon, this is it... BTW even after a full vanilla reinstallation of STB plus the upgrade I've got the same. Clients don't start....
  2. Thanks anyway Simon !! I will try to re-install base program and update. BTW if it could be of any help this is the full Windows Error Reporting : Version=1 EventType=CLR20r3 EventTime=131866694928047123 ReportType=2 Consent=1 UploadTime=131866694929134216 ReportStatus=268435456 ReportIdentifier=7556f07e-2c2e-4517-94ca-e9525643544a IntegratorReportIdentifier=7f7dcdaf-7e60-4c74-bc32-3914fc3a6925 Wow64Host=34404 NsAppName=TrafficBoardFrontEnd.exe OriginalFilename=TrafficBoardFrontEnd.exe AppSessionGuid=00003e44-0002-0044-5ace-ca740f7cd401 TargetApp
  3. Simon, i have both Utilities.dll and Utilities.pdb Here the details tab of .dll
  4. Simon, Here the event viewer report... please let me know if you need a translation from Italian... Thanks Max
  5. Hi Simon, after updating at STB Client BETA Update V4.2.2018.26800 for Prepar3D-V4.2 and V4.3 , the Client itself failed to start without any error message.. I simply applied the update on the existing version but now it refuse to start. What's wrong? How can I solve the problem ? Do I have to delete the program and reinstall from the beginning adding the update? Many thanks for the help !!
  6. Hi Mr. Burkhard, some request for your addons: Janet airline (EG&G) ( https://en.wikipedia.org/wiki/Janet_(airline) ) Albawings ( https://it.wikipedia.org/wiki/Albawings ) Blu Panorama ( https://it.wikipedia.org/wiki/Blue_Panorama_Airlines ) Mistral Air ( https://it.wikipedia.org/wiki/Mistral_Air )
  7. Hallo mates, after upgrading to P3D v4.2 and with the last STB upgrade installed when i start the Board i receive the following message: System.InvalidOperationException: BackingStoreAndIndexAgent.Load: Mismatch between backing data store (True) and index (False). at FLW.Simulator.Objects.BackingStoreAndIndexAgent.Attach() in D:\OneDrive\Flight Simulator\STB\STB V4 for Prepar3D\Common\FSObjects\FSObjects\BackingStoreAndIndexAgent.cs:line 62 at FLW.Simulator.Objects.LocalAirportCache.OpenCache() in D:\OneDrive\Flight Simulator\STB\STB V4 for Prepar3D\Common\FSObjects\FSObje
  8. Yes transparency still working at the best !! I will run more others tryouts and i will report for any eventually faults !! Thankx for your great work !!
  9. Hi Simon, Problem SOLVED !! After noticing that MAIW's military traffic was not duplicated, I thought the problem should be caused by My Traffic program. I then checked the My Traffic folders, and I found that for some reason, the traffic files were duplicated both in the P3d scenery folder and in the My Traffic traffic folder. After deleting deleted ones in the P3d scenery folder everything went back to work perfectly. At the moment I can say that in my configuration, the Beta works without any problems. If you need me to control something in particular, do not
  10. Well Simon, this is the situation following your tips: The flights datas now are perfectly updated and i can follow the flight course with altitude, distance, speed, course and all the other parameters As you can see the flights remaining doubled or even tripled reported and if i follow the in game AI traffic i can see the two or three same planes at few distance to each other. Following till the landing all the two or three planes perform a missed approach and a delay.
  11. All right Simon, i'll report ASAP !!
  12. Installed with no problem in my P3D V4.toghether with my Traffic Professional and lots of MAIW military traffic. At the first tryout i have to report two issue: The first all the flights are reported twice both on Departures and Arrivals. The flight datas (Altitude, Distance and Speed ) are fixed and did not real time update itself Anyway i can follow perfectly the selected AI traffic.
  13. Hi Simon, after the P3d V3.4 upgrade i get this error whwn i try to open STB : System.Configuration.ConfigurationErrorsException: Impossibile inizializzare il sistema di configurazione ---> System.Configuration.ConfigurationErrorsException: Il carattere '.', con valore esadecimale 0x00, non è valido. Riga 6, posizione 1. (C:\Users\STEALTH\AppData\Local\FlyingWSimulation\TrafficBoardFrontEnd.exe_Url_nal0hb3xioihyn1kjc1tz5ckuqrqrfk1\3.4.0.6\user.config line 6) ---> System.Xml.XmlException: Il carattere '.', con valore esadecimale 0x00, non è valido. Riga 6, posizione 1. in S
  14. my sincere thanks to you Simon, for allowing me to put at your disposal my experience as beta testers of your fantastic program !!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.