Jump to content
The simFlight Network Forums

jujumediazone

Members
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jujumediazone

  • Rank
    Advanced Member
  • Birthday 11/29/1971

Profile Information

  • Gender
    Male
  • Location
    United States
  1. Thanks so much. I thought about mentioning this but discovered it was not so much an issue on my system. I was trying to use the least amount of steps possible.
  2. Yeah, I just caught that about Step 4. I'll correct that tonight. Step 5 is a negligible but I will update that one too. Thanks for catching those.
  3. These set of instructions are designed specifically for those who want to install My Traffic 6 on Prepar3D v2.5. I do not have instructions for FSX (boxed), FSX-SE, earlier versions of P3D. Sorry. UPDATED: August 29, 2015 PDF File: Simplified Installation - MyTraffic6 P3Dv2.pdf Screenshots:
  4. I'm not sure how you surmised that I had it correctly installed. The issue was that it has not worked since I had it "correctly installed". I lifted this from the manual: For P3D V2.5, instead the entry goes into a new file simobjects.cfg, that you find in the all users profile, C:\users\All Users\Lockheed Martin\Prepar3D v2. The typical entry for MyTraffic in this file is: [Entry.9] Path="D:\MyTraffic Professional\MyTraffic\Aircraft"
  5. Burkhard, I think one of the things you may find frustrating is that there are many users out there who's P3D may be in a bad state (due to reinstalls, other addons, etc.). It is these users (your potential customers) who not only follow the instructions in the manual but read through countless threads of other users experiencing the same issues. These people are not software developers and are most likely looking for an addon that installs fine irrespective of the condition of the simulator (P3D or FSX) but they expect the addon being installed to do it and do it well. They're not expecting a
  6. I haven't done that but I can certainly give that a try too.
  7. Once I find it, just add this line? Path="C:\MyTraffic Professional\MyTraffic\Aircraft"
  8. FOLDERS.TXT C:\MyTraffic Professional\MyTraffic C:\Program Files (x86)\Lockheed Martin\Prepar3D v2\ SCENERY.CFG [General] Title=FS9 World Scenery Description=FS9 Scenery Data Clean_on_Exit=TRUE [Area.001] Title=Default Terrain Local=Scenery\World Texture_ID=1 Layer=1 Active=TRUE Required=TRUE [Area.002] Title=Default Scenery Local=Scenery\BASE Layer=2 Active=TRUE Required=TRUE [Area.003] Title=ORBX!VECTOR_AEC Local=ORBX\FTX_VECTOR\FTX_VECTOR_AEC Layer=3 Active=TRUE Required=True [Area.004] Title=0000 Base Local=Scenery\0000 Layer=4 Active=TRUE Required=FALSE [Area.005] Title=0001
  9. Yes. I did delete them by hand (in addition to a clean install) I wasn't sure what else to do.
  10. I did a clean install. Those WOAI files were in the Lockheed directory which would have been deleted (as they were). I'm only seeing default AI which I have since removed using the Communicator.
  11. I have re-installed all my add-ons including P3D and MT6. I have the slider turned up to 90% and I only have the default AI traffic showing up. Not sure what else to do.... this is too frustrating.... not sure why this can't install like all my other addons have done so well at.
  12. You need to create a separate forum section strictly for P3D v2.5 users so these users do not have comb through tons of threads to try and pick out a solution that will work for them.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.