Jump to content
The simFlight Network Forums

Rainer

Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Rainer

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Germany
  1. Oh my ...I made a fool of myself. Sorry Pete and thank you for your clarification. I will stay in the corner for a while! Best wishes Rainer
  2. Hallo Pete, I´m stuck with the creation of a valid .reg file. (first time I do so) Within Registry Editor/Import: After the Warning Info and pressing "yes" comes the Error-Info: "Cannot import. You can only import registry files" Attatched are both files I tried: the "registry.reg" was Saved as type: Textdocument with .reg Ok - after some reading in the web I saved the second one as type All Files (*.*) with the .reg extension of course. But both were be rejected! Can you please give me hint what´s wrong Thanks in advance Rainer registry.reg Del_T-Pendual_entries16.01.2020.reg
  3. Dear Pete, thank you for your fair and informative reply; so I can go further on. Have a nice day Rainer
  4. Hallo Pete, I refer to that thread Thrustmaster Throttles Not Recognized https://forum.simflight.com/topic/88335-thrustmaster-throttles-not-recognized-please-help/ which I followed with great interest and great gain of knowledge. You edited your - respective John´s - post: (Changed layout by me) 1. Find the device (VID_044F&PID_0404 Throttle)in the Control Panel – System – Device Manager, right click and uninstall, including driver if option presented. 2. Unplug the device (Throttle). 3.Create and Execute a registry.reg file containing the text highlighted below, then run this “as administrator” to make sure all registry entries are removed: Windows Registry Editor Version 5.00 [-HKCU\SYSTEM\CurrentControlSet\Control\MediaProperties\PrivateProperties\DirectInput\VID_044F&PID_0404] [-HKCU\SYSTEM\CurrentControlSet\Control\MediaProperties\PrivateProperties\DirectInput\VID_044F&PID_0404] 4. Power off. 5. Re-connect the device 6. Re-boot and test again. to Windows Registry Editor Version 5.00 [-HKCU\SYSTEM\CurrentControlSet\Control\MediaProperties\PrivateProperties\DirectInput\VID_044F&PID_0404] [-HKCU\SYSTEM\CurrentControlSet\Control\MediaProperties\PrivateProperties\DirectInput\VID_044F&PID_0404] [-HKCU\SYSTEM\CurrentControlSet\Control\MediaProperties\PrivateProperties\DirectInput\VID_044F&PID_0402] [-HKCU\SYSTEM\CurrentControlSet\Control\MediaProperties\PrivateProperties\DirectInput\VID_044F&PID_0402] shouldn´t it read instead as John postet later in this threat: instead of \DirectInput\ \Joystick\OEM\ in the second and fourth line? to make shure that really all registry entries for the two devices are removed Just for my better understanding , cause I´ve also a problem with a Thrustmaster device (T-Pendular Rudder). Trying to solve my issue, I came to the point at least, I have to delete the registry keys for that device, to get one step further. And I want to be shure that all registry entries for that device (T-Pendular Rudder) are removed. So, In my case the two lines should be: [-HKCU\SYSTEM\CurrentControlSet\Control\MediaProperties\PrivateProperties\DirectInput\VID_044F&PID_B68F] blank line [-HKCU\SYSTEM\CurrentControlSet\Control\MediaProperties\PrivateProperties\Joystick\OEM\VID_044F&PID_B68F] And it´s the registry, you know - I have to be carefull - and I´m not an expert in that. Nevertheless I have a backup of the registry and recent images (backups) for my whole system. Apriori I try further on for myself - most knowledge gain! - but should I run out of ideas maybe I am so frank and allow myself to ask you as an expert. Anything from you would be much appreciated! Thank you for your answer in advance. Best wishes to you and John Rainer
  5. Hallo Volker, würdest Du so freundlich sein und mir nochmals kurz erklären WARUM solche Einträge (F:/Flight Simulator X/...) am Anfang eines Eintrags (z.B. für eine neuinstallierte Scenery) in der scenery.cfg des FSX gelöscht werden sollten/müssen? Wir hatten das mal vor längerer Zeit, Du hattest mir damals dankenswerterweise geholfen - per Remote-Zugriff - solche Einträge zu verändern. Ich habe mir zwar über das WIE ein Protokoll geschrieben (hoffentlich verstehe ich es heute noch) nicht aber über das WARUM. Es gibt einige Einträge in meiner scenery.cfg bei einer neueren Überprüfung, deshalb die Nachfrage, da ich mir über die Handlungsnotwendigkeit diesbzgl. nicht klar bin. Ich versuche, unnötige "Schraubereien" am System möglichst zu vermeiden. Ich denke/hoffe, diese Bitte an Dich geht ohne die übliche Systemübersicht. Ich hoffe, Dir geht es gut, wünsche Dir einen schönen Tag und im voraus schon mal herzlichen Dank für Deine Antwort! Herzliche Grüße Rainer
  6. Hallo lieber Volker, herzlichen Glückwunsch zum 20-jährigen Jubiläum des FSC und alles Gute weiterhin für Dich persönlich. Der Artikel im fsmagazin ist sehr schön und informativ geschrieben, er faßt gut und knapp die Geschichte des FSC und von Euch Beiden zusammenen. Vielen Dank auch für die Revision 8; das mit den ´Cities` ist eine schöne Ergänzung, auch die Erweiterung mit dem Aircraft Profilfeld, sodaß man gleich gut erkennt, welches Aircraftprofil geladen ist. Herzliche Grüße aus Augsburg Rainer P.S.: Glückwünsche und Grüße auch an Eric & Justin!
  7. Lieber Volker, naja, das weiß ich auch nicht! Ich lasse (in diesem Fall) GoogleEarth installer seine Sache machen! Wir haken es es ab unter "Rätsel des (EDV-)Alltags" Danke für deine Antwort, einen schönen Abend herzliche Grüße Rainer
  8. Lieber Volker, ich verzichte in diesem Fall ausnahmsweise mal auf die üblichen Daten als Intro, weil... folgendes Problem: Angenommen ich wünschte den Flug in GoogleEarth als Pfad mitzuverfolgen (was ich bislang und auch gegenwärtig nicht dringend will), ich könnte den Pfad in FSC/Options/Online: GoogleEarth-Pfad garnicht eingeben weil ich nicht hinkäme, denn.... alle meine GoogleEarth-Prgamme sind unter C:/Users/Rainer/AppData/Local/Google/GoogleEarth/client usw. installiert. Also, entweder stehe ich im Moment völlig neben mir oder meine Verstand setzt passager aus? Ich finde es amüsant, dennoch würde ich gerne wissen, wo der Knopf/Knoten ist. Lieber Volker, ich bitte um Deine geschätzte Kompetenz. Herzliche Grüße Rainer
  9. Lieber Volker, ein Telefonat ist (vorläufig) zunächst nicht notwendig. Heute Morgen funktioniert alles wieder prima, lediglich wie vorher muß ich die beiden Netzlaufwerke Y: und Z: anklicken, daß sie von nicht-verbunden (rotes Kreuz) zu verbunden (grünes Stangensymbol) wechseln. Das EINZIG was ich gemacht habe, ist die neueste FSUIPC4.939v Version (seit gestern vormittag implementiert; vorher 939t) eigens nochmals für sich mit rechts-click usw. explizit freigegeben habe, obwohl natürlich der ganze FSX-Rootfolder längst freigegeben war (der übrigens jetzt auch wieder im Client-PC als freigegeben auftaucht; gestern nach dem "Ereignis" ja nicht mehr!!??, vorher schon). Habe gleich Image-Backups von allen Laufwerken gemacht. Also, nochmals vielen Dank für Deine Hilfe und auch besonders Dein Angebot wieder anrufen zu können; Du bist wirklich sehr hilfsbereit. Ich hoffe, so bald nicht mehr darauf zurück greifen zu müssen. Alles Gute und herzliche Grüße Rainer
  10. Lieber Volker, vielen Dank für Deine Antwort, ich würde es dann morgen früh, exakt um10:00 mal telefonisch bei Dir probieren. Einen schönen Abend noch Rainer
  11. 1. FSX Gold with Acceleration 2. FSUIPC v4.939v / WideFs v6.999m 3. FSC v9.6 Rev3 Build 25.Juni2015 4. NaviGraph cycle1508 Rev 1 5. FSC v9.6 6. Win7/64 Ultimate auf Server; Win7/64 Home Premium auf Client 7. Server-Client-System über Modem/LAN Lieber Volker, ich muß Dich nochmals um Hilfe bitten! Jetzt schlägt aus heiterem Himmel der Verbindungsaufbau zum Netz-Laufwerk Z: FlightSimulatorX (//Rainer-PC Z:) fehl. Fehlermeldung: Netzwerk wiederherstellen Fehler bei der erneuten Verbindungsherstellung von Z: mit //Rainer-PC/FlightSimulatorX Microsoft Windows Network: Der Netzwerkname wurde nicht gefunden. Die Verbindung wurde nicht wiederhergestellt (Anmerkung: Alle // sollen Back-Slashes sein; ich finde die hier auf der Apple-Tastur nicht, auf der ich gerade schreibe) Die Verbindung zum Netz-Laufwerk Y: wird hergestellt, allerdings auch nicht gleich, sondern erst wenn ich mit der Maus drauf klicke ( dann verändert sich das rote Kreuz zum grünen Verbindungssymbol) Der Client-Rechner sieht den Server (Rainer-PC und umgekehrt) allerdings wenn ich die freigegebenen Dateien auf dem Client mir anzeigen lasse, fehlt jetzt der FlightSimulatorX Gesamtfolder, obwohl der vorher da war, also freigegeben war. Wenn ich auf dem Server die Freigabe dieses Folders überprüfe, ist er nach wie vor für mich "Rainer", "Jeder", "Homegroup" freigegeben, jeweils lesen/schreiben. Auch kann ich natürlich auf dem Client-Rechner via FSCDbManager den Pfad zum/für das Netzlaufwerk Z: nicht mehr einrichten. Das einzige was ich gemacht habe, war den Navigraph cycle auf 1508 für den FSC auf dem neuen Client-Rechner upzudaten und ich hatte nochmals den früheren Client-PC mit dem FSX-Server verbunden (neuer Client-PC war ausgeschaltet). Ich bitte nochmals um Deine Wissen und Deine Hilfe! Vielen Dank! Herzliche Grüße Rainer
  12. Lieber Volker, vielen Dank für Deine schnelle Antwort und die Hinweise! zu 1. und 2. beides Mal JA zu 3. Entsprechend der Syntax im HB von WideFS in die WideClient.ini eingetragen: ServerIPAddr= <richtige IPAdresse> Protocol=TCP Jetzt steht die Verbindung und FSC kann auf den FSX zugreifen!!! Vielen, herzlichen Dank für Deine HIlfe, ich bin jetzt sehr erleichtert. Übrigens: Auf dem neuen Client funktionieren die Internet-Zugriffe auf "RouteFinder" und "VATroute" ohne Probleme, was ja auf dem früheren Client NIE funktioniert hatte. Vielen Dank nochmals für Deine Unterstützung, gute Zeit und herzliche Grüße Rainer
  13. 1. FSX Gold with Acceleration 2. FSUIPC v4.939v / WideFs v6.999n 3. FSC v9.6 Rev3 Build 25.Juni2015 4. NaviGraph cycle1501Rev 1 5. FSC v9.6 6. Win7/64 Ultimate auf Server; Win7/64 Home Premium auf Client 7. Server-Client-System über Modem/LAN Lieber Volker, ich habe jetzt einen neuen Client-Rechner, auf dem FSC9 installiert ist ( der alte blieb ab und an einfach stehen; andere Geschichte) Jetzt bekomme ich wieder obige Fehlermeldung. Ich erlaube mir die Log-Datei von WideFS anzufügen: ********* WideClient Log [version 6.999n] Class=FS98MAIN ********* Date (dmy): 29/07/15, Time 06:56:35.779: Client name is W764HP-HW4790K 47 p:\programme_fsx\fsc9 47 P:\Programme_FSX\FSC9\FSC.exe 47 LUA: "P:\Programme_FSX\WideClient\Initial.LUA": not found 62 Attempting to connect now 62 Trying to locate server: Need details from Server Broadcast 62 Failed to connect: waiting to try again 2122 Attempting to connect now 4181 Server = RAINER-PC 4181 Trying TCP/IP host "RAINER-PC" port 8002 ... 4181 ... Okay, IP Address = 192.168.178.38 11653 New Client Application: "FSC" (Id=2616) 25210 Error on client pre-Connection Select() [Error=10060] Connection timed out 25210 Ready to try connection again 27269 Attempting to connect now 27269 Giving up server, looking for another! 27269 Server = RAINER-PC 27269 Trying TCP/IP host "RAINER-PC" port 8002 ... 27269 ... Okay, IP Address = 192.168.178.38 Hier liegt der Fehler: DIES IST NICHT DIE RICHTIGE IP MEINES SERVERS!!! 50357 Server = RAINER-PC 50466 Trying TCP/IP host "RAINER-PC" port 8002 ... 50466 ... Okay, IP Address = 192.168.178.38 56270 ****** End of session performance summary ****** 56270 Total time connected = 0 seconds 56270 Reception maximum: 0 frames/sec, 0 bytes/sec 56270 Transmission maximum: 0 frames/sec, 0 bytes/sec 56270 Max receive buffer = 0, Max send depth = 0, Send frames lost = 0 56270 **************** Individual client application activity **************** 56270 Client 2616 requests: 5 (Ave 5/sec), Data: 270 bytes (270/sec), Average 54 bytes/Process 56270 ********* Log file closed (Buffers: MaxUsed 1, Alloc 5 Freed 5 Refused 0) ********* Die fette Zeile zeigt den Fehler: Es wird die falsche Server-IP gesucht. Problem ist, ich weiß nicht wie ich veranlassen kann, daß die richtige IP gesucht wird. Ich habe alle simconnect.xml files auf dem Server gescannt/editiert; KEINE hat die obige, falsche IP-Adresse! Volker, auch wenn es an Deinem eigentlichen Support-Auftrag vorbei gehen mag, bitte ich Dich herzlich, mir dennoch einen Tipp/Deine Hilfe zu geben; meiner Meinung kann es nur eine Kleinigkeit sein, auf die ich aber offenbar nicht komme (ich habe wirklich schon Einiges probiert, alles ohne Erfolg) Vielen Dank! Herzliche Grüße Rainer
  14. Hallo Volker, es war wohl doch die veraltete, evtl. zusätzlich beschädigt gewordene FSUIPC4.dll, die das Problem verursachte. Nach dem Update auf die aktuelle Version 4.939n und ein paar anfänglichen "Holperern" funktioniert jetzt wieder alles wie gewohnt. Problem ist gelöst! Vielen Dank nochmals für Deine Hilfe und den entscheidenden Tipp. Herzliche Grüße Rainer
  15. Hallo Volker, 1. FSX acceleration 2. FSUIPC v4.929c / WideFs v6.994 3. FSC v9.5.1 Rev 2 Build 01. July 2014 4. NaviGraph cycle 1502 5. Aerosoft download version FSC 9.5.1. Rev 2 plus update auf v9.6 (damals von deiner website, Du erinnerst Dich!?) 6. Win7/64 da ich einen neuen Airport gekauft habe, habe ich den DB-Manager erneut ausgeführt. Jetzt fehlen sämtliche runways, ILS-Fahnen (die grünen), die Airports sehen auch komisch aus; offenbar nur der Grundriß in braun. Näher kann ich es i.M. auch nicht beschreiben. Bei der ersten DB-Manager Ausführung hat alles geklappt; ich habe an den Pfaden zum FSX (Netzlaufwerk z: mit dem kleinen Stückchen Verbindungkabel unten dran) nichts verändert. Ich bekomme auch die Botschaft "you have correctly choosen the path to FSX...." Wenn ich dann aber den update button drücke bekomme ich die WARNUNG (in rot): "You have mounted and shared the folder in which the FSX is located. Note this is not permissible..... Instead you have to share and mount the DRIVE where your flightsim is located". Das angezeigte Laufwerk in BEIDEN Fenstern des DB-Managers ist: z: Eckige Klammer auf: //Rainer-PC/Flight Simulator X Eckige Klammer zu (Anmerkung: Die Slashes / sind back-slahes; bin gerade auf einer Mac-Tastatur, da weiß ich nicht wo diese und die eckigen Klammern sind!) Wenn ich auf dem FSX Rechner dieses z-Lauwerk öffne, ist da der GANZE FSX drin, inclusive der von mir händisch kopierten und (richtig) umbenannten scenery.cfg. Ich bitte um Deine Hilfe und hoffe, es geht Sir gut! Herzliche Grüße Rainer
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.