Jump to content
The simFlight Network Forums

AdrianSmith

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AdrianSmith

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Blackpool UK
  1. Running FSC 10.0 REV5 and FSX Acceleration on my laptop Having created a FPL with FSC I connect the GPS, change IAS to TAS in the Nav window then close the NAV window leaving the GPS window on top of FSX and FSC hidden behind, auto heading engaged after departure. Frequently I am finding, after changing to ARR view then back to WPT view that the data in WPT view is missing completely and it no longer follows the flight plan, heading no longer adjusts for wind, altitude, speed and does not update on passing waypoint. Any ideas. Adrian
  2. AdrianSmith

    HELP please, FSC wont run (answered)

    Tried a system backup, which windows reported it didn't entirely complete successfully, still the same problem. Is there no way to make the system think that I do not have FSC installed so that I can do a clean install?
  3. AdrianSmith

    HELP please, FSC wont run (answered)

    Still the same problem, installer says it cant install as there is a previous version which I must uninstall first, but the uninstall in control panel says it cant uninstall because the install wizard isn't there
  4. AdrianSmith

    HELP please, FSC wont run (answered)

    Sorry, FSX Gold with Acceleration pack FSUIPC 4.938f Stand alone, no network Was FSC 9.57 I think Navigraph AIRAC data Downloaded version Windows 7 Home Premium on four monitors, All exactly the same setup as has worked for two years with assorted version of FSC, but suddenly it wants this wise install file which is there but it can't seem to access it. Adrian
  5. Having been using FSC successfully for a long time today I tried to launch the program on my desktop PC, only to be greeted with a message that:- The feature you are trying to use is on a network resource that is unavailable. It is referring to a missing file in the "wise installation wizard" folder by the name of WIS2A9A269C1C36493C96D860B23FAB2E10_9_5.MSI I tried uninstalling FSC (9.5) in order to do a clean install, but got exactly the same message. I then manually deleted the FSC folder (C:\FSC) to try a clean install, but the installer tells me that there is already a copy of this program which I must uninstall b efore I can install a new one!
  6. I have just moved FS to a different PC, tried to use my old FSC registration details but it keeps rejecting them, should I be running all the digits together, leaving gaps between each group or - between each group?
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.