Jump to content
The simFlight Network Forums

Help! GPSOUT & IPAQ 5400 PFMS woes

Recommended Posts


I am trying to get my IpaQ 5400 working with gpsout and pocketfms with no success at all. Here is what I did:

Downloaded the latest gpsout utility and placed the dll and .ini files in the module folder of FS2002. I modified the .ini file with the following:





Speed=57600 (I tried other speeds as well)

I configured my PDA version of pfms to match (i.e, GPS on COM 2 & 57600 Baud)

The PDA comes with a serial and USB cable so I didn’t need to modify or buy new serial cable. PDA is connected and verified on COM2 of the PC running FS.

I started the FS (even selected GPS on FS, not sure if it makes any difference), enables the GPS on the PFMS. I would expect at this point the GPS information flowing to the PDA. Unfortunately this is not the case!

I tried it with activesynch on the same COM port, different COM port and even with activesynch disabled. Same results :cry:

Can anyone please help?



BTW – It run flawlessly with a BT-GPS using bluetooth connection.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.