Jump to content
The simFlight Network Forums

New at This - WideFS - Connection Trouble - What else?


Recommended Posts

Set up...

I have one (A)computer (OS WindowsXP Prof) with FS2002 with WideServer.dll installed in the FS2002 Module section. The other (B) computer(OS Windows 98SE) has the WideClient.exe file and TrafficBoard application installed [(TCP/IP -> ServerName = DAD in Wideclient.ini file). The network is a LAN Workgroup and all tests indicate that all computers (there are 2 more) are referenced and operating/functioning correctly on the network. I have read your user noted on WideFS and think that I have understood them....but I cannot get a good connection in FS2002...by the following procedure:

1. start WideClient.exe on Computer B

2. start FS2002 -> flynow -> flight window with menu ->

FS2002 error is a

Wideserver ERROR dialogue box

"Server socket () failure [Error=10047]

Address family not supported by protocol family"

WideClient.ini file --

********* WideClient.DLL Log [version 5.41] *********

Date (dmy): 30/03/03, Time 20:41:37.860: Client name is DAD2

16 Attempting to connect now

42 Trying TCP/IP host "DAD" ...

42Okay, IP Address = 192.168.1.100

1501 Error on client pre-Connection Select() [Error=10061] Connection refused

1525 Ready to try connection again

1535 Attempting to connect now

107570 Reception maximum achieved: 0 frames/sec, 0 bytes/sec

107570 Max receive buffer = 0, Max send depth = 0

107570 ********* Log file closed (Buffers: MaxUsed 0, Alloc 0 Freed 0 Refused 0) *********

Could you please help me out here....I assume that the connection is made between Dad2(Computer B) and Dad (Computer A)...Do both computers have to have the status of their disks shared?....or is it something else...

:cry: :cry: :oops:

Thanks for any suggestions....

J[/b]

Link to comment
Share on other sites

Thanks Stuart for your reply...

Feel a bit stupid about this one...

Never thought to set up the WideServer.ini - probably missed this in the instructions by Peter...

Anyway, Set TCPIP to Yes and ServerName to Computer B...Voila...Connected!!

Really appreciated your reply...

J

:) :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.