Jump to content
The simFlight Network Forums

GPSout and HP Rx5915 Travel Companion

Recommended Posts


Has anyone gotten FS9 to connect to PocketFMS through GPSOut on an HP Rx5915 Travel Companion with the built in GPS receiver?

I've got the setup working fine with my HP Hx4700, but I can't get any "signal" into the 5915.

My settings are:




Port=\\.\WCEUSBSH001 ; the dot is very important


connected using the following procedure:

A. Shut off USB access to ActiveSync. You may want to unconnect the cable and do a soft reset of your iPAQ after doing this.

1. Make sure the USB cable is unconnected

2. Start PocketFMS on the PPC

3. connect the USB cable

4. Enable the GPS in PFMS on the PPC

5. Move to the map page

6. Start MSFS

7. Make sure to check back that the GPS is still enabled, enable it again if it is not.

8. That should be it. I definately suggest reading the other thread on http://www.pocketFMS.com on this subject.

I've made sure ActiveSync is killed on both the PC and the iPAQ. I've tested it with the Hx4700 and it works fine; so I know there is something I am missing about getting it to work with the 5915 with WM5. I've tried various com ports and no go.

I set the internal GPS to connect through the program port (None). The screen says there is no explicit way to turn off the GPS, and that it apparently tries to turn on when something tries to connect to its com port, but, since I've set it to "None", I'm hoping that's not interfering.

Anyone have any suggestions?


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.