Jump to content
The simFlight Network Forums

Problems with FSUIPC and PMDG 747 (FS9) (Solved)

Recommended Posts


I've problems with FSUIPC since installing the new Update for the FS9 PMDG 747. Everytime I load the 747, I get the message, that I'm using an old FSUIPC Version and the FS9 will now close. But I've installed the newest FSUIPC. Then I tried loading FSUIPC with a Cessna in the FS9 and I got this error message:


I already tried to run GlobalSign Root, but it nothing happens

Thank you very much for your help


EDIT: After re-installing WinXP, FSUIPC and the PMDG 747 are working normal again

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.