Jump to content
The simFlight Network Forums

FS9 and Vista

Recommended Posts

I am still running FS9 with Windows Vista and most everything is fine. I only have one problem: When I turn on AntiAliasing, which is all the time, I cannot acess the FSUIPC interface. I see the menu item for it but when I select it I get nothing but a black screen. If I then press ESC, I return to the cockpit. I thought that was fixed once but I cannot remember which version of FSUIPC did it. I am currently running 3.71 and have tried 3.82 but to no avail. Does anyone remember which version addressed that problem?

And how would I find older versions of FSUIPC if I wanted to try myself?


Link to comment
Share on other sites

I have the same problem. It isn't just FSUIPC, it seems to be any add-on module that requires another window to be opened in FULLSCREEN mode. I have the same problem with Active Camera. On my system, the only way to access the interface is to put FS9 in windowed mode. It's rather annoying, but I haven't found any other fix for this so far.

Link to comment
Share on other sites

Thanks for the information. That has been annoying me for a long time. I finally decided to ask about it to see if anyone else has experienced the same problem. It is a shame that we have that annoyance. FS9 runs so great on my new computer, too. I have maximum realism set.

My New System:

Gateway FX4710 PC - 6 GByte DDR2 RAM

Windows Vista Home Premium 64-bit

Intel Core 2 Quad 2.5 GHz Q9300 Processor

Nvidia GeForce 9800 GT OC 512 MB RAM



Link to comment
Share on other sites

  • 2 months later...

Yes this is a problem related to Nvidia Graphics, you will find if you set your AA to 4X and I think 8x, the problem will be resolved.

However saying that, I recently upgrade to a XFX 8800GT 512MB, with the latest drivers, I also installed the latest version of 'Nhance' a Nvidia enhanced graphics tunning interface, and I only use that to set my graphics settings, I do not use the default interface installed with the Nvidia drivers, since this I can now set my AA to the highest level, the only issue is, you need to select the 'Combined' setting for AA in Nhance or else you will see no AA in game at all.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.