Jump to content
The simFlight Network Forums

I can't install


Recommended Posts

I think I'm in way over my head. I can't install FSUIPC4. It says: Your FSX installation is incorrect! The version of SimConnect installed will not load FSUIPC4 You may need to repair the FSX installation to rectify this first.

Here is the Log:

Installer for FSUIPC4.DLL version 4.30

Looking in registry for FSX install path:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\10.0

Parameter"SetupPath"

SetupPath="C:\Program Files\Microsoft Games\Microsoft Flight Simulator X\"

Checking version of FSX.EXE:

... Version 10.0.61637.0 (Need at least 10.0.60905.0)

Checking compatibility with installed SimConnect:

... Probe Manifest fails to match a valid base SimConnect needed to load FSUIPC4!

Found later build SimConnect 61242 (SP1 May07)

Found later build SimConnect 61259 (Acc/SP2 Oct07)

I'm running FSX Deluxe + Aceleration with XP

Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.